10.10.5

  1. YanJones89

    Yosemite 10.10.5 knocked out my audio

    Hi guys, New here although have had my hackintosh for 4 years and have had no problems until now. I wanted to install additional software instruments on garageband and in order to do so it asked me to update my OS from 10.10.4 to 10.10.5. The update worked fine but since doing it I have no...
  2. Pigreco

    Lenovo Y50-70 problem touchpad/trackpad

    Hi to everyone, I have the problem after installation 10.10.5 with guide of Rehabman : https://www.tonymacx86.com/threads/guide-lenovo-y50-uhd-or-1080p-using-clover-uefi.232960/ i have used the commands in this guide but the touchpad work bad, in particular after a touch it moves randomly on...
  3. JTimson

    Booting External Hackintosh from MacBook Pro

    im booting my external USB hackintosh (Yosemite) on a MacBook Pro and everything is great with exception of the audio. No audio input or output detected. I use an external audio device on my hp envy setup. What can be done? Is this a kext issue? Can I switch which kexts I’m injecting? * I...
  4. Jippa_Lippa

    Does OS X on a hackingtosh not use the hardware properly?

    Hello. I have been using 10.10.x (from 10.10.2 to 10.10.5) on a hackingtosh with great success, no major issues and only very small bugs (like with USB 3.0 sometimes crashing). With time, though, i started suspecting that OS X on a hackintosh doesn't use the hardware at its fullest; i don't...
  5. Mr. Meoff

    [SOLVED]10.10.5 GA-X58 Sluggish after power outage...

    Hey everyone been awhile..., I had a power outage yesterday... AND now OSX is sluggish, and the HD light is extremely active. I even booted from my external backup, USB, and the system operates just as sluggish. I booted from Unibeast drive, still sluggish, mouse pointer all over the place. I...
  6. xxdjsentinelxx

    No Audio after accidental app store update to 10.10.5

    Hi i've been on OSX Yosemite and accidentally updated my software update to 10.10.5 through app store. I was able to install web driver by disabling nv_disable=1 in boot. But after installing web driver for nvidia, I still have no Audio. Any suggestions? I've been using this audio reset.sh file...
  7. eadavies

    Latest Yosemite Security Update 10.10.5 breaks NVIDIA Web Drivers for GTX 950

    This morning I updated my hackintosh to the latest Yosemite Version (usually when I do this the only negative aspect is having to reinstall audio drivers with multibeast), On this occasion the web drivers I was using which are 346.02.03f08 for build 14F1909 have now become unsupported. My build...
  8. NMAN124

    GTX 480 not being recognized by 10.10.5

    So i have a few theories as to why it might not be recognized, despite all drivers/kexts being what they should be for it to work. Prevailing theory from research is that (i'm a ****ing moron) the card, which i bought long ago and have just been able to use, requires both 8 pin and 6 pin power...
  9. Originofsymmetry93

    GPU Change - Switching from gt8600 to gt610 in Yosemite 10.10.5

    Hi all, I've got my Hack up and running with Yosemite (10.10.5) and Clover using a bit old hardware: - Asus p5k pro MoBo - Intel Core 2 Duo E8400 - 4GB Ram - GeForce GT 8600 1GB Problem is I think my old GPU is slowly dying on me, causing weird artifacts like green dots, lines and squares etc...
  10. bitdiver

    "NVIDIA Chip Model 22MB" with EVGA GeForce GTX 950 SC – NVIDIA Web Drivers don't help

    Hey there, Thanks to everyone writing guides and helping answer posts. I've solved a lot of problems with my build already thanks to this community. Unfortunately, I've been dealing with these GPU issues for a week or so and am running out of ideas. Specs: Intel Core i5-6600 GA-Z170MX Gaming...
  11. siemka256

    VIA VT1708S P8H61-MX r2.0

    Hi, I've got a mobo: P8H61-MX r2.0 with an on-board audio: VIA VT1708S, currently on Yosemite 10.10.5. Unfortunately, I cannot get any sound out of this motherboard. Has anyone managed to get it working? I have tried this...
  12. mibautistaaa

    Yosemite 10.10.5 doesn't recognize usb headset after reboot

    Just got a new HyperX Cloud 2 headset for my computer that's running Yosemite 10.10.5 and whenever I restart my pc the device isn't recognized and I have to replug it for the headset to be recognized. I know it's not a huge problem but it's just annoying having to replug it every time I turn on...
  13. Wellemann

    SOLVED - Yosemite crashes / reboots - 10.10.5. possible Time Machine issue

    Hello, I am stuck with sporadic reboots during backup with my 10.10.5 hackintosh. The build runs well (iCloud, Appstore etc seems to work properly even with some error logs in the console) and the system runs properly and smooth until the late crashes that occur only when enabling Time Machine...
  14. fallen1011

    magic trackpad 2 not working with Bluetooth 4.0 Adapter

    i have a new magic trackpad 2 and have the following bluetooth adapter when i go to the bluetooth settings the trackpad connects fine, and works are a regular mouse, but the trackpad settings do not recognize it as an actual trackpad and i can't use any gestures or anything. Im running OS X...
  15. kanekero

    Help GA-X99-UD5 Wifi 5960x 10.10.5 stuck on PCI Configuration Begin

    Hi to All!! this is my setup: Processor: x99 i7 5960X Motherboard: Gigabyte GA-X99-UD5 Wifi, Rev 1.1, Firmware:F20 Graphics card: GTX 980Ti Memory: 32GB For the past 24 hour I can't get the machine to Boot to Installer!!! I used Unibeast 5.2 with and without the Kernel patched. Copied...
  16. unclejezza

    [SUCCESS] Asus Rampage V Extreme x99 5960x Yosemite 10.10.5 - how to get past the dreaded PCI Config

    Hi everyone, I thought I should share my success getting my system up and running. Many thanks to those who kindly provided the stepping stones to this process. The critical step that got me past the dreaded PCI Configuration Begin was a kext called 'AppleUSBXHCI.kext' which I have provided...
  17. Tutorialoso

    ATI Radeon HD 5750 not working on 10.10.5 (but working on 10.10.0)

    So, I had a working hackintosh on 10.10.0. Then I messed it up a bit by trying to upgrade to El Capitan, so I re-created a USB drive with Unibeast and successfully installed 10.10.5. However my graphics card didn't work anymore (and neither did my network). I did use kexts to make them work on...
  18. rick_wayne

    Triple Screen Distortion

    Beyond stuck, hoping you brilliant minds can help me get my baby back to life. :roll: Updated to 10.10.5 and everything went down. I can get into my system if I remove my GTX980 and use -x -v (GraphicsEnabler=No same result) but it gives me this crazy triple screen distortion (see photo). If I...
  19. sydas

    mDNSResponder issues after 10.10.5 update -- Internet works ONLY in Chrome?!

    As the title suggests, I can't seem to find a fix for the mDNSResponder. I know Apple decided to revert back to mDNSResponder after using discoveryd, but I wonder if the update might have erased existing settings I had before I updated to 10.10.5. Only Chrome works, but all of the other apps...
  20. Dylanawroberts

    Resolution stuck at 1023 x 768 GTS 450 Yosemite 10.10.5 HELP! NO SCALING

    Hey guys im having issues with my gts 450 ive managed to get it to now display osx but its stuck at one resolution without any scaling options ive tried GraphicsEnabler=Yes/No tried Nvidia web drivers activating open gl changing port on graphics card from dvi to hdmi nothing also tried a few...
Top