Contribute
Register

10.10.3

  1. ndo1138

    PLEASE HELP! Gigabyte Z87X-UD3H; Pro Tools 11.3.1; Yosemite 10.10.3

    Please keep in mind that this is my first build: Gigabyte Z87x-ud3h mobo 3.59ghz intel core i5 16gb 1333 MHz DDR3 RAM Recording directly to; playing back from a Lacie Rugged 1TB USB 3.0 external drive through a Focusrite Scarlett 2i2 System drive (Where ProTools is installed) is a Samsung 128gb...
  2. unini2014

    Where can I download 10.10.3 Full installer?

    Been having issues with 10.10.4, does anyone know how I can get 10.10.3 back? Thanks!
  3. jmoseman

    Crash/Dies after 1 hour without CPUS=1 on 4930K + GA x79 UP4 + 10.10.3

    Would appreciate some advise. Posted an earlier question to the forum regarding some oddities on my build. Pretty nice system. i7 4930k on a GA X79 UP4 board running 10.10.3. Had it running nicely (18K on the benchmark), fluid, everything functioned except audio which i THOUGHT caused the...
  4. windoofs

    Black Screen after 10.10.3 Update | Need Help

    Hello! I just updated from 10.10 to 10.10.3 and now after the apple-boot screen I got a black Screen? I tried it with this boot flag: "dart=0 nv_disable=1 GraphicsEnabler=No IGPEnabler=No -f -v" and I am able to get in the OS. What should I do?? Thanks!
  5. mrmeister

    iMessage works out the box?

    So this isn't so much of a question as it is a statement.... but it will be followed by one... I've just set up a Hackintosh for work (I *think* it's all working ok, it was having a horrible restart loop of death where it would get to the desktop, crash after 10 seconds, automatically...
  6. ch3m1c

    Yosemite 10.10.3 update, black screen after boot with R9 280x

    Hey folks! I've been running 10.10.1 without any issues on my rig (in profile) with ASUS R9 280x + Dell u3415w (3440x1440) via Displayport. But after I updated to 10.10.3 I get black screen after boot (screen goes standby, where should be login) even in safemode. If I switch it to HD4600 (via...
  7. jmoseman

    Hackintosh dies after 1 hour - Audio/ethernet causing kernel panic? Yosemite 10.10.3 GA-X79-UP4 Cor

    To begin with - I'm more of a lurker and not much of a poster - but thanks to the tonymacx86 community i had in the past successfully built an extremely stable hack running ML for over 2 years. The OS was in need of an update, so i figured I'd take it a step further and upgrade hardware at the...
  8. flat0ut

    EVGA Geforce GTX 980 Ti -> Black Screen on Boot

    Hey guys, Grabbed a 980 Ti the other day and it's a beauty in Windows. I'm not able to get it to load into Yosemite (10.10.3) without using nv_disable=1 flag. The system will begin to load, and then the monitor will shut off. I've gone through the 'Solving NVIDIA driver install...
  9. evrdrandosity

    Strange bipolar sleep issue...

    Hey everyone, new to the scene here. But I'll be sure to give as much required detail as possible. For the past week, I've been working on smoothing out as many kinks as I can on my first desktop hackintosh. I had an issue where I would get random locks and freezes where I couldn't move the...
  10. gcoyte

    Brand new build. GTX 980 woes.

    Hey all, I've got my build up and running for the most part. Everything is going well except that I can't get my GPU drivers installed, as Yosemite does not have support for the 980 built into the OS. When downloading from official Nvidia sites, the installer (such as "WebDriver-346.01.02f02")...
  11. latelunch

    [SOLVED] Can't boot after updating to 10.10.3

    Hey guys, I posted on the 10.10.3 update thread as well, but couldn't find an answer to my problem. I've been running 10.10.2 for months without any issue. I decided to update, backed everything up, and updated to 10.10.3, figuring if anything I would just need to fix my audio settings...
  12. kelmers

    9470m Dual Boot 10.10.3 / Win7SP1 Touchpad issues

    Hi there, long time follower, first time poster. I have setup a few 9470m's with single boot Yosemite 10.10.3, which all work great! However, when I try to setup dual boot (win7SP1 64bit) with instructions from...
  13. Viznoman

    Can't get to the installer 10.10.3!

    Can't get to the installer 10.10.3![Solved] Hi all!, So I am trying to install 10.10.3 on my build. I can get to the usb, but when I go through the apple loading screen it will go halfway and blank out with the monitor reporting "no Signal". Since this is my very first hackintosh attempt, I...
  14. wpmvp67

    *ALMOST* working Yosemite build

    Hi all! I've been saving and building my computer for months now and struggling to get it to work with Yosemite, but I finally have it up and running. I just need to get a few things working as well as ironing out some issues. First and foremost, here are my core specs: - i7-4790k -...
  15. Giorgos241

    GT8800 on 10.10.3 only boots with nv_disable=1

    Hello everyone! I am new to your forum and this is my first post, so I am sorry if I placed it in the wrong section. I was able to install Yosemite 10.10.3 with unibeast on my desktop computer from a USB Drive (booting to the installer was NOT easy - had to use different combinations of flags...
  16. GDIBass

    [SUCCESS] Yosemite 10.10.3 Gigabyte GA-X99-UD5 WiFi, i7 5820k, GTX 960

    [SUCCESS] Yosemite 10.10.3 Gigabyte GA-X99-UD5 WiFi, i7 5820k @4.0GHz, GTX 960 GDIBass' Build: Gigabyte GA-X99-UD5 WiFi, i7-5820K, GTX 960 Components CPU: Intel Core i7 6-Core 5820k @ 3.3ghz (I plan on overclocking this later, but I need another cable - will get into that later}...
  17. pkitcatt

    Yosemite 10.10.3 new build won't shutdown or restart

    Finished building my hackintosh a few weeks ago with the following spec: Yosemite 10.10.3 from the app store using the latest unibeast Gigabyte H97M-HD3 i5 CPU NVIDIA GT740 4gb (not the 2gb) wifi, ssd etc etc. All parts are from the buyers guide. Everything is working fine - wifi...
  18. TeHarr

    First Hackintosh Build Using Clover

    Greetings all! I've been happily reading away on these forums for a couple months now, and have successfully built my self a wonderful hackintosh. It's a direct result of all the hard work of the people here, with special consideration to the buyer's guide and install guides. The first time...
  19. what

    Best backup method for 10.10.3 using clover?

    Hi I just got my first hackintosh working today using Clover. Now I'd like to create a backup, so that if I mess something up, I can always go back to a working version. What is the best free method to do this, and is there a guide anywhere?
  20. iamkimosabi

    10.10.3 Random Freezes, Spinning Wheel...?

    Hi guys, I have a issue that my hackintosh system freezes randomly when doing anything. I could be playing Shogun 2, making music in Pro Tools 11, or simply youtubing a video in full screen mode and the spinning wheel comes up and the systems doesnt allow me to do anything. I tried the...
Top