Search results

Loading Google Results...
  1. sergionix

    Solved - Quick Sync Problem

    Disableng RC6(Render Standby) in BIOS solved the problem. Intel quick sync works fine. All types of converters work without crashes (Compressor HandeBrake VideoProc) But still there is a problem when exporting directly from FCPX to mp4 (I use a compressor preset) - it hangs. I did tests with...
  2. sergionix

    Solved - Quick Sync Problem

    Hello, Middleman. Thanks for the quick response. I am not using Kernel CPUID spoofing. I've tried various framebuffers before - not successfully. shikigva = 128 agpdmod = pikera also failed. Now I'm testing with different BIOS settings. The most unpleasant thing is that freezes happen randomly -...
  3. sergionix

    Solved - Quick Sync Problem

    Good day. I have a Problem with Intel Quick Sync (hardware rendering acceleration). 10900k + Vega 64. I use SMBIOS iMAC 20.2 Open core 0.6.8. iGPU is defined (screenshot) Tried the option not define iGPU in config.playlist - did not help. There are constant freezes during rendering(from FCPX...
  4. sergionix

    Leesureone's Gigabyte B550 Elite Ryzentosh

    Geekbench 4 test, please!
  5. sergionix

    FCPX Doesn’t start

    Did you solve your problem? Judging by the log, there is a problem with the video card. Do you use iGPU? Use Lilu & WhateverGreen kext? What System Definitions do you use (imac, MACPro) Publish your "About this MAC" Screen Shot.
  6. sergionix

    Encoding Issues to MP4 with AAC audio

    When encoding video in MP4 with AAC audio, the file length is increased by 2-4 frames. I tried different programs - FFWorks, iFFmpeg, HandBrake, Adobe Media Encoder, directly from AfterEffects with AfterCodec - same result, file is 4 frames longer. Tried a different frame rate(25, 30, 50)...
  7. sergionix

    Post Your Dock

    :headbang:
  8. sergionix

    Catalina 10.15.4 Update Problems

    Same problem
  9. sergionix

    10 Year Anniversary of tonymacx86

    Thank you guys! You are best!
  10. sergionix

    Problems with Different Versions of BIOS MSI Z370-A PRO+i7 8700K+RX 580

    Since i purchase my build (MSI Z370-A PRO+i7 8700K+RX 580) was the BIOS V22. I decided to update the BIOS. After the update, problems appeared: H-264encoding - the final video is glitchy, After Affect freeze. I tried the option with the integrated graphics(630) and without it. I tried different...
  11. sergionix

    I7 8700K+MSI Z370-A PRO+GTX 1050Ti successful installation

    No. There are no NVIDIA drivers for 1050. I bought RX580 for Mojave
  12. sergionix

    MacOS: Light Mode or Dark Mode?

    Dark
  13. sergionix

    [Guide] Creating a Custom SSDT for USBInjectAll.kext

    I finally did it! Thanks RehabMan. In my case, EHC1-> EH01 and EHC2-> EH02 are not needed. If someone needs - here is the SSDT for MSI Z370 A-Pro
  14. sergionix

    I7 8700K+MSI Z370-A PRO+GTX 1050Ti successful installation

    Try to use "Clover legacy Boot mode" in MultiBeast
  15. sergionix

    I7 8700K+MSI Z370-A PRO+GTX 1050Ti successful installation

    Only Multibeast. Check in the Clover config.plist that you have the string <key> NvidiaWeb </ key> <true /> Once after installation I did not have this line, I had to add it myself. Clover can work incorrectly if you have two SSD or(HDD) connected with different versions of Clover or Mac OSX (it...
  16. sergionix

    macOS 10.13.4 Update

    work for me
  17. sergionix

    MSI Z370 SLI PLUS with I5-8600K and built-in UHD630 (8th Gen recommended HW)

    USB 3.0 works? At me in System Report say that 3.0, but speed is as at 2.0.
  18. sergionix

    I7 8700K+MSI Z370-A PRO+GTX 1050Ti successful installation

    Hi there!. Want to share information. HS 10.13.3 was successfully installed on this configuration. The problem was with audio (ALC892). Solved with: 1) MultiBeast> Drivers> Audio> Realtek ALCxxx> ALC892 - reboot(may not be necessary) 2) 200/300 series/x299 Audio DeviceID Patch 3)...
Top