Search results

Loading Google Results...
  1. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    If you mean the board you have listed in your profile, this is the wrong build for that. If you mean the board I used in my build, I don't use USBPorts.kext, so, I can't help. You need to implement an SSDT to enable/disable the ports that report to MacOS. If you don't want to do that, you...
  2. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    10/13/2021 10.15.7 Supplemental Update 19H1419 (2021-006) & Device Support Update Updated to 10.15.7 Supplemental 19H1419 (2021-006) *NOTE: I skipped over 2021-005 1. Back up your system. I use Carbon Copy Cloner. This is SOP when doing updates. 2. DO NOT update Clover past 5122! Clover...
  3. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    @GrizzlyBR : Relative to the iGPU, you'll need through my guide from installation to upgrading to High Sierra and see where your system is different and adjust accordingly. I can't really provide much help beyond that as you have a different motherboard. My guess is you have something in the...
  4. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    06/30/2021 10.15.7 Supplemental Update 19H1323 (2021-004) Updated to 10.15.7 Supplemental 19H1323 (2021-004) 1. Back up your system. I use Carbon Copy Cloner. This is SOP when doing updates. 2. DO NOT update Clover past 5122! Clover versions 5123 and beyond utilize a bit of OpenCore -...
  5. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    It's that NVRAM mess I'm not wanting to "mess with" - especially on my production box... so I'll wait until I can get a spare drive to clone to first.
  6. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    Thanks! I hadn't done this yet as converting to OC seems to require modifying certain aspects of the in situ system (namely the NVRAM stuff that Clover apparently inserts). At least according to OC dox. Is this incorrect?
  7. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    I spent some time yesterday post update to look into proceeding with Clover or moving to OpenCore. OpenCore, IMHO, is the way to move forward. However, to do so, will mean "taking the plunge" and simply working to get it implemented - there is no "bridge" process it seems. Is this an accurate...
  8. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    06/30/2021 10.15.7 Supplemental Update 19H1217 + Safari Update Updated to 10.15.7 Supplemental 19H1217 + Safari Update 1. Back up your system. I use Carbon Copy Cloner. This is SOP when doing updates. 2. DO NOT update Clover past 5122! Clover versions 5123 and beyond utilize a bit of...
  9. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    I had forgotten why I shouldn't update past 5122, completely my screw up. All sorted though. I think the actual issue was that 5137 removes Aptiomemoryfix-64.efi and replaces it with OpenRuntime.efi. On 5122, that doesn't fly and I think that was the hangup. Whew - sorted! Is there a decent...
  10. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    Well, I did a stupid thing. Updated Clover to r5137 and now the system won’t boot. I get the Apple symbol and that’s it. Changing CLOVERX64 and BOOTX64 back to r5122 don’t resolve the issue - not even the Apple symbol. Crap.
  11. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    Well, I think the answer is that it was something in the pipe between my location and the test site. Things are far better today. So, nothing on my end to fix/change. Thanks for the assistance!
  12. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    By "gear" I did mean the NID outside, as opposed to the testing suite.
  13. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    Your tests look as I would expect. No VPN here, but am using a firewall TZ400W. I don't see anything amiss there. It clearly handles 1G speeds as I get the 900M+ upload speed w/o trouble. We're not doing any additional applications for inspection prior to routing to clients, so I'm a bit...
  14. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    Ookla. Verizon's test also comes back with the same results. I wonder if there's something amiss with their gear.
  15. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    Tried speed test with Opera (I use Firefox most of the time here at the office), same result.
  16. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    Lan speed good - copied 621mb file in about 5 seconds.
  17. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    This would be WAN. The download speed is about 1/10th of what it should be, and seeing that upload speed is "correct" (and good on other computers), there has to be some other issue.
  18. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    Thank you for that. I used Hackintool to download & compile the current version, installed it along with the few current kext updates, rebooted. Still have the same issue - upload speed is limited, but, download speed is just fine...
  19. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    The only precompiled version (d1 or later) I can find is on an Italian board, and despite creating an account, I'm still not allowed to download the file. And the Insanely Mac page which should have one is a 404.
  20. JCMunsonII

    [SUCCESS] ASUS Z270 ROG Maximus IX Hero - i7-7700K - 32GB RAM - Intel HD 630

    I see the current version is 2.5.3d3 in XCode, but, I'm not sure I'm "building" it correctly. Comes out as an "xarchive" (using 10.9 as the deployment target, and using Product->Archive as the build action). Am I supposed to change that to a "kext" extension and use as normal?
Top