Search results

Loading Google Results...
  1. Solidww

    [Success] Gigabyte Z490M Gaming X - i9 10850K - RX580 - OpenCore 0.7.3 4k - Big Sur 11.6 - Video Editing

    Have you looked at OWC or macsales.com? They tend to be a little on the high end and may have a good product for your networking needs. (:
  2. Solidww

    [Success] Gigabyte Z490M Gaming X - i9 10850K - RX580 - OpenCore 0.7.3 4k - Big Sur 11.6 - Video Editing

    Very nice build there. Are you plugged into your RX 580 for the display or the onboard HD630? Also will a TB add in card be added to this computer?
  3. Solidww

    New Apple Silicon Macs for 2021: Redesigned iMac and a Mac Pro mini

    When compared to an RX480/580 card, how well does the Vega 64 perform? I am considering getting one of these for a build down the road. (:
  4. Solidww

    New Apple Silicon Macs for 2021: Redesigned iMac and a Mac Pro mini

    Do they work in Catalina as well? I wouldn't mind having one of the new AMD GPUs as well. (:
  5. Solidww

    New Apple Silicon Macs for 2021: Redesigned iMac and a Mac Pro mini

    Gotcha! It's about Windows 10 more. That I can understand and know what you mean. 1440P is the sweet spot for gaming if you ask me.
  6. Solidww

    New Apple Silicon Macs for 2021: Redesigned iMac and a Mac Pro mini

    What kinds of performance gains should we expect?
  7. Solidww

    New Apple Silicon Macs for 2021: Redesigned iMac and a Mac Pro mini

    What GPU would you upgrade too?
  8. Solidww

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    That's exactly how I was able to get my USB3 ports working correctly. Thank you for all your help Stork. I trust you are well?
  9. Solidww

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Okay I have removed the USB3 Card Reader from the USB3 port. I am only using USB3 for USB3 ports. I redid my USBXXXX.aml file with Hackintool. I hope that was my main reason for the weirdness. Thank you for your help so far and I will report back down the road. (:
  10. Solidww

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    I also thought about what you said in an earlier post. The computer does tend to act up when I haven't booted it up in a while. Which could mean the BIOS battery is on it's way out. Thank you for this information. I had been thinking this as well.
  11. Solidww

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Good point and I better change my methods then. (:
  12. Solidww

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Lately I’ve saved a version to the Save slots on the BIOS? Is a this the same?
  13. Solidww

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Ohhh! I will have to look into that. Any links? Thank you for the help. (:
  14. Solidww

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Thank you and I will have to read the post. It’s been booting up fine for two days. Here’s to knocking on wood.
  15. Solidww

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Appreciate your input and I saw that my USB3 card reader went from USB3 to USB2 after the boot hiccup??? Hmmm! Any thoughts about this?
  16. Solidww

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    @Stork, @macnb, @Cfreak, and anyone else reading this post. I've been using this Z77 Hackintosh full time for a couple of months. I booted it up today only to see it wouldn't boot past BIOS because of a problem with BIOS set up. This happened before and I would like to avoid it from happening...
  17. Solidww

    [Updated] Stork's Thunderbolt Build: i5-3570K | GA-Z77X-UP5-TH | GTX 760

    Syringe = Ouch! I wasn't expecting that. Let's see what happens and thank you for your input.
Top