Search results

Loading Google Results...
  1. jagard

    Clover v5098 causes boot to fail.

    I was having problem when installing. Network kext not being loaded. I revert back to r5091 went beautifully
  2. jagard

    Step 2 '"--applicationpath" is deprecated in macOS 10.14 and greater."

    it says higher than El Capitan.. are you on yosemite? 10.10.x? Because it says on the terminal you should be on 10.11.x or 10.12.x for you to download mojave
  3. jagard

    Clover - Auto Tick Intel GFX

    this is what im talking about if anybody has an input ... #TIA
  4. jagard

    Clover - Auto Tick Intel GFX

    Does everyone notice? Clover automatically ticks Intel GFX even though I didn't activate it in my config.plist **installed succesfully btw..just the gfx problem
  5. jagard

    [Solved] gIOScreenLockState 3 error on High Sierra first boot in GA-Z97X-UD3H

    I have the same problem.. however, on my bios i only selected as iGPU as my primary graphics.. when i boot up High Sierra it uses my GTX660ti and HD4000 ( seeing it as 3 monitor setup).. it uses my GTX660ti as my Display Driver and HD4000 as console :3
  6. jagard

    Can't get pass this error! HELP PLEASE!

    I i am trying to do a fresh install.. I am using MSI GTX 660ti POWER EDITION OC.. I have 2 monitor setup..DVI-D and HDMI...
  7. jagard

    Can't get pass this error! HELP PLEASE!

    I am trying to upgrade my sierra hackintosh however I keep on getting this error. Kext stall[0], (240s): 'pci8086,1c3a' Help is really appreciated. Thanks
  8. jagard

    Direct Update and failed

    I have been trying to direct update my hackintosh from 10.12.6 to 10.13 however it keeps gettig stuck from here on. Help will be very much appreciated. Thank you
  9. jagard

    Fast kernel panic after Sierra update

    Thats good then, i just went there to get the USB Installer coz i cant make Unibeast to work on my build. Alright then so goodluck to your build man hope you can make it work. Cheers
  10. jagard

    Fast kernel panic after Sierra update

    I think I've encountered this. But have you tried waiting for it to load? When you created your macOS USB did you select UEFI? try to create another installer with UEFI that might help. If not I'm sorry man
  11. jagard

    Still Stalling at Boot Screen :(

    Did you try and wait for it? Because Have you tried waiting for it ? Because in my previous install of macOS it get stuck on the same thing but it'll continue eventually. And you should update your profile with your system specs
  12. jagard

    [SOLVED] Clover 3599 won't mount EFI?

    It is better to use terminal than using Clover Configurator because sometimes it doesn't mount it or it mounts a different EFI partition from the drives connected to your computer. open Terminal type "diskutil list" (you'll get all the drives that are currently connected to your computer like...
  13. jagard

    Unibeast USB wont boot(Ive spent 2 hours searching for help)

    what i understand on your post is that your motherboard is not reading the drive properly installed because it skips it. On the Unibeast installer was there a selection about the bootloader you have to use? what you can do is just try to reformat your usb and try to reinstall macOS sierra on...
  14. jagard

    After Update to Sierra -> Drives missing

    try this Open Terminal (Utilities>Terminal) type: diskutil list (look for your drive where you installed your bootloader -- as for mine its on /dev/disk1s1) diskutil mount /dev/diskXsY (X=# of the drive Y= # of the partion ---this is to mount the efi partition) EFI partition unmounts...
  15. jagard

    Sierra hackintosh installation fails

    in order for them to help you, you have to update ur computer specs on your profile first so that they can you an advice/fix for your problem
  16. jagard

    Alienware M11X R3 Using UniBeast: Install macOS Sierra on Any Supported Intel-based PC

    i think you need to disable the gt 540m, just use the intel hd3000.. then on clover select "inject Intel" then you can boot normally try installing el capitan first if it works try siera, here's the link on how to disable discrete graphics card...
  17. jagard

    installation images issues

    just press space couple of times
  18. jagard

    Not getting any video after installing Sierra...

    mine works perfectly fine for GTX 660ti OOB, i didnt install any nvidia drivers, check your config on the USB installer especially to the graphics option inject intel might have been selected, I have the same graphics card as you are MSI 2gb GTX 660Ti Power Edition @SolidSonicTH GTX650ti should...
  19. jagard

    (solved)EFI folder missing

    try this on your terminal diskutil list diskutil mount diskXsY && killall Terminal X=disk # Y=partition of EFI then check your pc if the EFI partition mounted, EFI folder will be there
  20. jagard

    macOS Sierra Public Beta 2 something weird Graphics Problem

    I think you don't have graphics acceleration.. what is graphics output selected? nVidia or onboard?
Top