Search results

Loading Google Results...
  1. isisyodin

    [GUIDE] Jerivalu’s Build: Fresh 10.11.5, Z170X-UD5 TH, 6700k, Intel HD 530, Thunderbolt, Dual Boot

    Cool. My settings are similar. My vcore goes up to 1.4V but with water cooling my idle temps are in the mid to upper 30's. Full load is a different story... Mid 70's. So far I haven't fried a cpu I my 7 years plus of OC. More often than not the PC becomes obsolete before the CPU gives out :). I...
  2. isisyodin

    [GUIDE] Jerivalu’s Build: Fresh 10.11.5, Z170X-UD5 TH, 6700k, Intel HD 530, Thunderbolt, Dual Boot

    Try using handbreak to encode a movie or video for say 1hr or more. Handbreak maxes your multi core use and is a decent way to measure stability; P95 in Windows is way too much and unrealistic for skylake.
  3. isisyodin

    [Solved] El Capitan detects wrong amount of total RAM and RAM slots

    Solved. Used clover to define each module manually. RAM is now at the correct speed and size.
  4. isisyodin

    [GUIDE] Jerivalu’s Build: Fresh 10.11.5, Z170X-UD5 TH, 6700k, Intel HD 530, Thunderbolt, Dual Boot

    BTW, using shutdown fix in clover corrected my shutdown reboot problem. No Sleep; I haven't tried to fix TBH.
  5. isisyodin

    [GUIDE] Jerivalu’s Build: Fresh 10.11.5, Z170X-UD5 TH, 6700k, Intel HD 530, Thunderbolt, Dual Boot

    I am also trying to get my 6700K to 4.6GHz. It is stable on Windows but OSX only reporting 4.01GHz.
  6. isisyodin

    [Solved] El Capitan detects wrong amount of total RAM and RAM slots

    I have DDR4 3200MHz. I ser that clover only goes up to 2600MHz. Does it make a difference? When I don't define the RAM manually, the correct speed is found but only half of the RAM is listed.
  7. isisyodin

    Radeon Compatibility Guide - ATI/AMD Graphics Cards

    Thanks. I got it working. I followed this post:http://www.tonymacx86.com/threads/success-el-capitan-install-i7-4790k-amd-r9-390-msi-z97-gaming-5.179470/ Nice work guys. Appreciated much!
  8. isisyodin

    Radeon Compatibility Guide - ATI/AMD Graphics Cards

    Guys, I am trying to get a bit more performance out of my sapphire r9 390. It boots OK out of the display port. However the VRAM is way down to 14MB. Graphics are sloooow. Any pointers would be appreciated. Running El Capi 10.11.15.
  9. isisyodin

    GA-Z170X-Gaming 7 Partial Success

    I made some progress without much effort. My radeon card is up and it works but system information is only picking up 14MB of VRAM. I am getting the full resolution out my monitor 2660x1440 on the Display port. RAM is still stuck to 8GB. Will have a look at the ssdt now.
  10. isisyodin

    GA-Z170X-Gaming 7 Partial Success

    It is been a while since I hackintoshed a PC. Anyway, the installation went OK following the latest guide. I do have a few things that are not working and partially working. Specs: GA-Z170X-Gaming 7 RAM: GSKILL Ripjaws 16GB (2x8GB) DDR4 HD: 2TB Seagate 7200RPM drive Graphics: Integrated...
  11. isisyodin

    Lion reporting 2 active monitors

    Well, I got my ghost monitor corrected by following the directions on the link I provided on my previous post. If anyone wants to try it out, I can post the modified Kext.
  12. isisyodin

    Lion reporting 2 active monitors

    Found more information about this issue here: http://www.insanelymac.com/forum/index. ... pic=262223
  13. isisyodin

    Lion reporting 2 active monitors

    In Snow Leopard, the VGA was non-existent on remote desktop. In fact, with Lion I noticed that if I take my mouse pointer over to the side, I eventually end up on the ghost VGA monitor... basically my mouse disappears to the right. The interesting thing is that my video card doesn't have a VGA...
  14. isisyodin

    Lion reporting 2 active monitors

    I just upgraded to Lion, and everything went very smooth. As far as I can tell everything that worked on SL works pretty much the same in Lion. There is one thing I have noticed while using remote desktop. My Lion install is showing 2 active monitors, yet I only have one monitor plugged in to...
  15. isisyodin

    [SOLVED] GA-P55A-UD3 sleep issues

    Hi, you have a very similar setup as mine. My CPU is an i7 870 and my video card is Sapphire 5770. I can't get my rig to wake up from sleep. Is there any way you can share you BIOS settings as well as your DSDT, smbios and boot.plists? I have several things plugged in to my USB ports... a...
  16. isisyodin

    Mac OS X 10.6.7 Update - The Official Thread

    Hi Guys, Hope to get a little help here: One of my hackies is having issues after 10.6.7. Here are my specs: Mobo:GA-P55-USB3 CPU: Intel Core i7 @3.8GHz Mem: 2x2GB Skil Rip Jaws 1600 Graphics: Sapphire 5770 Chameleon 2.0 RC5 r828 No Kexts on S/L/E DSDT System Identifier MacPro 5,1...
  17. isisyodin

    GUIDE: how2 use WOL to wake hacky from outside local network

    Well, I think it is the specific 8111B chipset that is hosing it up. I installed the Realtek official driver and noticed the Wake option now listed in the System Preferences-Energy Savings :) . I enabled it but it was no go :( . One reason I say the chipset is the culprit is that on the Energy...
  18. isisyodin

    GUIDE: how2 use WOL to wake hacky from outside local network

    Thanks. I will try if WOI works on my setup as well. It may come in handy someday.
  19. isisyodin

    GUIDE: how2 use WOL to wake hacky from outside local network

    Yeap, you are right; I have read many articles stating the same. Nevertheless, my movie watching habits are completely random; sometimes I may not watch a movie from my server in weeks and other times I may watch something every other day. Having the ability to power cycle my rig remotely makes...
  20. isisyodin

    GUIDE: how2 use WOL to wake hacky from outside local network

    I am inside the network... using an iOS App called Net Status... I am pretty sure it sends a magic packet. My LAN card is a Realtek 8111B, built in to the Mobo. I am going to do a bit of research and try to understand where this thing is breaking. The good thing is that you gave me a big push...
Top