Search results

Loading Google Results...
  1. torchmedia

    10GB PCIe card in Catalina

    Curious to know what you are using for a 10G switch? I'm looking to go this route now because my Solarflare cards are flaky in Catalina. Any 10G switches I've looked at seem to have very expensive 10G RJ transceivers..
  2. torchmedia

    Swapped from Asus z370 to Asus z390, won't boot.

    I'm sorry if I am using KP incorrectly, I thought all failed boots were referred to as KPs.
  3. torchmedia

    Swapped from Asus z370 to Asus z390, won't boot.

    Thanks. I searched and followed this post. When I opened my DSDT.aml with MacIASL, I was able to find both H_EC and EC0. H_EC returned a zero, EC0 did not. I added the EC0 > EC patch to config.plist. I tried booting both with and without SSDT-EC.aml file in ACPI/patched but it's still panicking...
  4. torchmedia

    Swapped from Asus z370 to Asus z390, won't boot.

    At this moment the only hardware swapped was the motherboard, moving from ASUS TUF Z370 to ASUS Prime Z390. CPU, memory, GPU, SSDs all remain the same. Getting KP: AppleNVMe Asset failed ...... IONVMEController.cpp line: 5416 - I've updated BIOS to newest version - Optimized BIOS and then...
  5. torchmedia

    << Solved >> Solarflare SFN5122F Mac OS Driver not more available

    Good news! I was able to copy the Solarflare kext off of my Mojave machine and simply added it to /EFI/CLOVER/kexts/Other folder on my Catalina install. After a reboot I now see two extra Ethernet ports that I didn't have before. Unfortunately, I don't have my 10GbE network fully setup yet so...
  6. torchmedia

    << Solved >> Solarflare SFN5122F Mac OS Driver not more available

    I just tried now, both the signed and unsigned version of the driver PKG. Unsigned wouldn't even start. Signed started to install, and then threw an error saying "This is from an untrusted source" and quit. I have a second machine where I started out with Mojave and upgraded to Catalina -- The...
  7. torchmedia

    Metal GPU for Dell T3500

    Hi @dm5n I am unable to get my T3500 installed. Can you please help me out with your EFI folder and exactly what settings you have in BIOS (and what bios version)? Thank in you in advance
  8. torchmedia

    Dell T3500 second part of installation failing

    I've now tried the following: At Clover Boot Screen select Options > PCI devices > USB Ownership and USB Injection. Added USBInjectAll.kext in /EFI/CLOVER/kexts/Other/ Added XHCI-unsupported.kext in /EFI/CLOVER/kexts/Other/ Added USB Port Limit patches (3) via Clover Configurator Changed SMBIOS...
  9. torchmedia

    Dell T3500 second part of installation failing

    Bios is updated to A17 Bios reset to factory default, then Drive mode changed to AHCI. I was able to get to the installer and begin the Mojave installer. After the first reboot, I got to Clover and selected "Install macOS from macOS" (the SSD) as you normally would. However, I am unable to...
  10. torchmedia

    [Guide] Dell XPS 13 9360 on MacOS Sierra 10.12.x - LTS (Long-Term Support) Guide

    I'm going to go ahead and wave the white flag, here's what I did. I followed the Perez guide on Youtube. Did the NVME patch. prepared USB. setup BIOS. But I can't get to the Mojave installer -- it reboots within about 5 seconds of leaving Clover. Attached are screenshots of how it breaks down...
  11. torchmedia

    [Guide] Dell XPS 13 9360 on MacOS Sierra 10.12.x - LTS (Long-Term Support) Guide

    Pardon me, but does this guide for Post #1 apply for Mojave as well? Or is there a spot somewhere in these 310 pages where it has been modified for Mojave use? I acquired an XPS 9360 and would like to get it running 10.14.4. Thanks
  12. torchmedia

    Need help, Mojave random reboots

    Clean Mojave install. Came from stable High Sierra install. System will run anywhere from 30 seconds to 30 minutes before a random reboot. All hardware appears to be working fine otherwise. I am hopefully just missing something simple, please help. Thank you. System appears to be more stable...
  13. torchmedia

    [Success] ASUS Prime Z370-A+i9-9900k Pro Audio Build

    Does your optical out audio port work?
  14. torchmedia

    Help adjusting hidden settings on a FiiO K3 USB DAC?

    I just bought the K3 on a recommendation, and it plays music great. It has a problem with system audio though. There is an internal electronic switch that turns on and off as needed to let audio go through the K3. In Windows you can reveal a hidden options tab and tell the K3 to change the...
  15. torchmedia

    High Sierra native support for 10Gb ethernet

    Is there a way to use this card with LC cables and SFP+ on the other end?
  16. torchmedia

    Need help with 8700k using UHD 630

    Hi all, I upgraded to Mojave without realizing the nVidia drivers were not ready. So for now, I am trying to use the UHD 630 instead, but having trouble with it. I have Bios configured to use it with 1024mb pre-allocated for it. Loads in at 1080p but only showing 7mb of memory available...
  17. torchmedia

    [Guide] Dell XPS 13 9360 on MacOS Sierra 10.12.x - LTS (Long-Term Support) Guide

    I've tried again multiple times, and one time it actually booted from being powered off perfectly with screen mirroring enabled. I disabled mirroring after logging in and it continued to work fine, but after reboot it hasn't worked again since. Here is another set of problem reporting files...
  18. torchmedia

    [Guide] Dell XPS 13 9360 on MacOS Sierra 10.12.x - LTS (Long-Term Support) Guide

    Here are my support files for post #2218
  19. torchmedia

    [Guide] Dell XPS 13 9360 on MacOS Sierra 10.12.x - LTS (Long-Term Support) Guide

    Hi All, I am up and running on 10.13.4 using @the_darkvoid's files. I purchase a Dell 4k monitor (u2718q) and a Plugable USB-C > DP cable (https://www.amazon.ca/gp/product/B01EXKDRAC/?tag=tonymacx86c0c-20) which supports "DisplayPort Alternate Mode". However, when I plug in the monitor I am...
  20. torchmedia

    XPS 9360 Installation stalling at 2 minutes left

    Update: I swapped back to the NVMe drive that came with the XPS. Made two attempts to install High Sierra with the exact same USB drive and both attempts failed. This leaves me to believe that I've had two problems all along: 1. NVMe drive compatibilty 2. Either a) needing to switch to the...
Top