Search results

Loading Google Results...
  1. tonybeatle

    Slow WiFi/Ethernet Catalina

    I've been having problems with slow network speed with booth wifi and ethernet. I've followed your guide and installed the kext files to the EFI drive. Here is a list of my parts MacOS: 10.15.6 CPU: Intel Core i9-9900K 3.6 GHz 8-Core Processor Motherboard: Gigabyte Z390 DESIGNARE ATX LGA1151...
  2. tonybeatle

    No Power

    I press the power button on the case. Nothing. The power button on the motherboard (the button on the board has a light). Nothing. If I do the OC ignition button then power everything turns on as it should (but this doesn't power the CPU) I had this working yesterday and it's been working for...
  3. tonybeatle

    USB external drives not showing

    I have an external USB powered hard drive. WD Elements. I have tried the front and rear USB ports but its not showing. It's a 2TB drive. small flash drives 8gb/4gb show up just fine. This drives also works fine on my MacBook Pro. I had this working before just had to do a clean install and I'm...
  4. tonybeatle

    Gigabyte GA-Z87X-UD7 TH USB Disconnecting

    My MB is Gigabyte GA-Z87X-UD7 TH. The past few months the USB have been randomly disconnecting. Some days it's perfect and then others I have to restart the computer a few times to get the USBs to stay. I have two external hooked up to USB 3 in the back and they don't seem to be bothered by it...
  5. tonybeatle

    exfat formated drive not showing after reboot

    I have a dual boot system and I would like to have a drive that both MAC and Windows can read/write to. exFat is what I formated it to. But when I restart the computer the drive no longer shows up in mac or windows but it shows up on the boot page where you pick your OS you wan to boot. If I...
  6. tonybeatle

    ga-z87x-ud7 th no sound

    I'm not getting sound to work. I've install ALC898 and I've plugged my audio cable in all ports and still nothing. ga-z87x-ud7 th is my board. Not sure what I am doing wrong. thanks.
  7. tonybeatle

    Error message when booting from usb

    I'm getting this after I click to boot from the USB. Please help me. Nothing I do it working. :banghead:
Top