Search results

Loading Google Results...
  1. moremac

    << Solved >> GPU SSDT not working

    You're welcome! I'm glad it worked for you too.
  2. moremac

    AMD Radeon RX 550 - 560 injected with Opencore macOS Big Sur

    SOLVED if anyone needs it, you can check my thread: https://www.tonymacx86.com/threads/gpu-ssdt-not-working.310705/#post-2230719 It might work for you too.
  3. moremac

    << Solved >> GPU SSDT not working

    I don't have it anymore, I deleted it. Because I finally could get it to work by "SSDT" method, which is better. I explained how I did it on my first post.
  4. moremac

    << Solved >> GPU SSDT not working

    Finally I could make it work! How I fixed: Downgraded to 2018 Rehab version, both IASL and maciASL Fixed only 1 error, and the rest showed as just "warnings" Thank you, @Gigamaxx and @Middleman for trying to help me. And I still wonder why the SSDTs I tried didn't work but the DSDT did.
  5. moremac

    << Solved >> GPU SSDT not working

    I extracted my system DSDT.aml, disassembled using this guide: https://www.tonymacx86.com/threads/guide-patching-laptop-dsdt-ssdts.152573/ Copied the code here to fake id my gpu: https://www.tonymacx86.com/threads/amd-radeon-rx-550-560-injected-with-opencore-macos-big-sur.306669/#post-2204885...
  6. moremac

    << Solved >> GPU SSDT not working

    ACPI > Fix Display Devices > FakeID > ATI > 0x67FF1002 Graphics > Inject ATI
  7. moremac

    << Solved >> GPU SSDT not working

    Yes I cleaned the NVRAM, and still would get stuck on "applekeystore..." It only booted completely again after I remove these 2 lines: <key>device_type</key> <string>VGA compatible controller</string> But still the same "7mb" graphics problem I try to get a...
  8. moremac

    << Solved >> GPU SSDT not working

    My monitor is connected through HDMI port. maybe that's why I'm stuck on boot? I don't know why Hackintool detected as VGA
  9. moremac

    << Solved >> GPU SSDT not working

    I'm stuck on "AppleKeyStore operation failed" while booting
  10. moremac

    << Solved >> GPU SSDT not working

    So I only add the " DeviceProperties" part on my config.plist, right? <key>DeviceProperties</key> <dict> <key>Add</key> <dict> <key>PciRoot(0x0)/Pci(0x2,0x0)/Pci(0x0,0x0)</key> <dict> <key>AAPL,slot-name</key>...
  11. moremac

    << Solved >> GPU SSDT not working

    Thanks for trying to help me. And now I noticed that the audio is "baffin" and only the video is "lexa pro" [ Lexa PRO [Radeon 540/540X/550/550X / RX 540X/550/5 Display controller VGA compatible contr 0/NPE3@2/GFX0@0 display PciRoot(0x0)/Pci(0x2,0x0)/Pci(0x0,0x0) [ Baffin HDMI/DP...
  12. moremac

    << Solved >> GPU SSDT not working

    I already know the ID, it's "1002:699f". And the "info.plist" inside shows the same original ID. But I need to fake to "67FF" and not keep the original one.
  13. moremac

    << Solved >> GPU SSDT not working

    I tried and it didn't work. But thanks for trying to help me. It seems like OC is not there yet when it comes to GPU fake ID. I got back to Clover for now, and it's working fine. But I still wish to make it work on OC because the system boots faster and it looks more stable. So if anyone find...
  14. moremac

    AMD Radeon RX 550 - 560 injected with Opencore macOS Big Sur

    Can someone please take a look on my thread? https://www.tonymacx86.com/threads/gpu-ssdt-not-working.310705/#post-2230719 2 months passed and I still haven't figure it out how to solve it. I have the same problem with RX550 card, but I'm trying with SSDT method.
  15. moremac

    << Solved >> GPU SSDT not working

    Hello! I sucessfully installed Big Sur on a x79 motherboard with OC. But I still have a problem, I can't get the RX550 4GB graphics to work. And I found a SSDT showing how to fake ID a RX550. (check "SSDT-DELL-5820-X299-RX550.aml") I edited the part of GPU ACPI path to mine but it still didn't...
Top