Search results

Loading Google Results...
  1. Bonesetter

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    I got it working finally after I ordered and installed a wifi card which worked out of the box. But I decided I wanted hard-lined Internet. So I used Hackintool to export the pcidevices list and found that my Ethernet path was indeed PciRoot(0x0)/Pci(0x1C,0x4)/Pci(0x0,0x0) and not the one...
  2. Bonesetter

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    I'll check out the OpenCore Configurator and see if I can dig a little more. I do have the I225-V 2.5GBe as I'm using the same motherboard as the golden build here. I do know that the Ethernet on this motherboard has given people a lot of headaches and that's what the majority of complaints were...
  3. Bonesetter

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    I borrowed the FakePCIID.kext and FakePCIID_Intel_I225-V.kext from Shilohh's downloads as I didn't see it on the OC guide anywhere and attempted to add to devices in my config.plist. It didn't seem to make a difference. I forgot to mention in my first post that I also did add the device id of...
  4. Bonesetter

    ASUS Prime Z490-A, Intel Core i9-10850K, 64GB RAM, RX 5700 XT GPU

    I got my build up and running tonight after finding a problem with the prebuilt OC SSDT-PLUG-DRTNIA. Thank you Shilohh for the guide and the files. I’m having the same issue with Ethernet, however. I did as the OC guide suggested with adding a patch under Kernel in the config.plist, But, if I...
  5. Bonesetter

    Create Unique System & Board Serial Numbers with GenSMBIOS - Video Tutorial

    Having the same network issue. Can you elaborate how you fixed it and got it working?
  6. Bonesetter

    Looking for Advice: Current recommendations for monitor connections

    Now that you mention it, I won't be using the audio from monitor either and will have external speakers connected to the motherboard. I think I was just a little over concerned because audio was my biggest issue on my last hack, I lost it and was never able to get it back. Thanks again for your...
  7. Bonesetter

    Looking for Advice: Current recommendations for monitor connections

    I wanted to get started today or tomorrow using the integrated graphics to at least get things rolling so I will look into the adapter or it appears I can try HDMI. After closer inspection, I do have an HDMI port on my ASUS VS238H-P. I mistakenly looked at my other monitor at work (which is VGA...
  8. Bonesetter

    Looking for Advice: Current recommendations for monitor connections

    I've been out of the hackintosh or pc building world for quite a few years and just realized after ordering all my parts to do a new build that my current ASUS monitor may not be compatible with my build. Is there a recommendation for HDMI vs Displayport vs DVI when building a hackintosh? The...
  9. Bonesetter

    Unable to boot High Sierra from SSD after successful install

    Thanks for the response. I believe I copied the contents over after the clover install because it was after I had run Multibeast and selected Legacy as my bootloader. I will try copying again tonight when I get home from work and will report back the results. Thanks again for helping!
  10. Bonesetter

    Unable to boot High Sierra from SSD after successful install

    Hmm...no responses. *Bump Was really hoping I just missed something hardware specific or that there was just something simple I'm missing. If there's any other report or log or anything that would also help figure out why it's hanging on startup I'd be glad to post it. Thanks again!
  11. Bonesetter

    Unable to boot High Sierra from SSD after successful install

    I've been searching around for a fix and I keep finding similar issues but none of the fixes have worked. I've been running Mavericks for quite some time and was unable to get my sound working. I figured it was time to start upgrading my system and attempt to get my sound back by starting from...
  12. Bonesetter

    Unable to boot after install error extracting files from "Essentials.pkg"

    I managed to get my Mavericks drive booting and running again after doing the boot0=error fix and using the latest multibeast for Mavericks. Only change now is when I start up my PC it doesn't auto boot Mavericks, it gives me my list of my cloned drive, Win7 and System Reserved drives, and my...
  13. Bonesetter

    Unable to boot after install error extracting files from "Essentials.pkg"

    I decided to try and upgrade my perfectly running Mavericks install to Yosemite and I ran into a ton of problems and now am confused and not sure what to do. Here's the sequence of events: -Attempted to upgrade my Mavericks to Yosemite using the guide -Installation hung at 19min remaining...
  14. Bonesetter

    Problem Installing XP on separate HD.. AHCI issue?

    I was dumb and thought I'd give this one more try. I copied over my /extra folder to my XP boot partition as well as the boot file that was in the root of my Lion drive. I installed Chimera on the boot partition of the XP drive. I erased /extra and the boot file from Lion an repaired...
  15. Bonesetter

    Problem Installing XP on separate HD.. AHCI issue?

    Yep, this is what I did. Yep, I went into BIOS and made sure it was the first drive to boot. When I start up, it still defaults to Lion and doesn't see XP or Boot. I do have this file in the root of my Lion install. Should this file also be copied to the Boot partition of the XP drive and/or...
  16. Bonesetter

    Problem Installing XP on separate HD.. AHCI issue?

    Yes and Yes I unplugged my spare drive and my Win 7 drive. When I boot from my XP drive, it only shows "Lion" and if I hit a key, all I see is lion. If I try to boot the lion drive it hangs at a bright screen after the apple logo splash. I'm assuming because there is no /extra folder for it...
  17. Bonesetter

    Problem Installing XP on separate HD.. AHCI issue?

    So much for smooth sailing, I can't get any of my operating systems to boot now! :( I copied the /Extra folder over to the Boot partition, repaired permissions, and then installed Chimera on the Boot drive. When I fire up the machine, it now defaults to Windows NTFS and if allowed to boot...
  18. Bonesetter

    Problem Installing XP on separate HD.. AHCI issue?

    I decided to give it one last try installing XP on this "blue" drive. As much as I want to get XP running on a separate drive, I don't really want to sink anymore money into it as it really isn't a necessity per say. I really didn't think this would work, but I decided to slipstream the AHCI...
  19. Bonesetter

    Problem Installing XP on separate HD.. AHCI issue?

    Yes, this is exactly where it keeps failing to boot. I thought I figured out what I was doing wrong, not checking the MBR option in disk utility, but after wiping the drive twice and using the retail XP SP2 Home Edition disc and the XP Pro SP3 disc I still was getting the same error. "Missing...
  20. Bonesetter

    Problem Installing XP on separate HD.. AHCI issue?

    I changed my SATA cables to what you suggested, erased and repartitioned the drive, unplugged all drives but blank one, edited the BIOS, installed using the retail XP home edition with SP2, and the same exact thing happened. It copies all the XP files but when it goes to reboot: Loading...
Top