Search results

Loading Google Results...
  1. gateway69

    Clover r5135 broke my booting

    Yep... so I was able to get back up and running today. For those who may be facing something similar I had to add the following quirks to my config.plist based upon my CPU/Motherboard. Link to the core i7-8700 cpu https://dortania.github.io/OpenCore-Install-Guide/config.plist/coffee-lake.html...
  2. gateway69

    Clover r5135 broke my booting

    I had 5122.. I do have a backup and copied the files over but still having that issue so not 100% sure. I was camping the last few days so going to look into it a bit more. I think it has something to do with OpenRuntime and Quirks Settings. Not sure quite yet what to do.
  3. gateway69

    Clover r5135 broke my booting

    I appreciate the search and I did that, however that thread started in 2019 and only has one post in 2021 which doesn't even talk about the changes from 5122 to 5135 that where done so its not helpful unfortunately.
  4. gateway69

    Clover r5135 broke my booting

    yea that slipped in, but still no dice.. I cant find what changes to make to my plist for the latest clover shiz.. :/
  5. gateway69

    Clover r5135 broke my booting

    adding log files.. Grrrr.. ok.. for the time being can you point me to what I need to add to the config.plist so I can at least get back up for now.. I'll have to look at open core once im back and see how to migrate.. Thanks for your response
  6. gateway69

    Clover r5135 broke my booting

    Ugg.. So I was planning on upgrading to Big Sur from Catalina (latest version build) and I went to use clover configurator and updated the clover build though the system. This installed 5135 and now when I boot it goes for about 4 seconds and then reboots and this continues over and over...
  7. gateway69

    Upgraded my Samsung 970 500GB to new 1TB Wow

    I would highly recommend this drive for my system it works great and over the 500gb version I had a year or so ago its super fast, I may buy another one since I have 2 slots. I do a lot of video editing so the speeds come in handy as you can see from the drive speed tests.
  8. gateway69

    Upgraded my Samsung 970 500GB to new 1TB Wow

    Wow have prices come down on these M.2 NVMe drives. About a year or 2 ago I bought a Samsung 970 EVO 500GB - NVMe PCIe M.2 2280 SSD (MZ-V7E500BW), which after a while I quickly filled up, looking around lately to upgrade to at least 1TB I found the prices have dropped quite a bit and I just...
  9. gateway69

    [Guide] Sapphire Radeon RX 5700 XT Nitro+ with macOS Catalina

    this is my system. I use adobe products and metal seems to work. My system is stable but every-now and then when rebooting my dual monitor setup goes black :/
  10. gateway69

    AMD Radeon Navi GPU

    Hmm, I couldn't deal with iMacPro1,1 on with my 5700 XT. Video playback esp h265 would shutter and pixelate. Adobe Premier would crash etc.. I had to go back to 19,1 which matches my cpu and support for amd cards. Not a huge deal to not have gpu encoding but would be nice to get it to work at...
  11. gateway69

    AMD Radeon Navi GPU

    Any recommendations for getting a 5700 xt working with 10.15.4? I get black screen on start up. Also should I use the latest lilu and whatevergreen.. should I remove any of these? My mac is pretty generic and doesn't require a lot of additional kexts.
  12. gateway69

    List of AMD Radeon Navi cards in Catalina That work.

    Hi, im about to upgrade from my rx 480 to a SAPPHIRE NITRO+ Radeon RX 5700 XT. Im running Catalina 10.15.4 and its been stable for ages however I need more gpu power for some stuff I'm doing such as editing/encoding etc. Does anyone have this card up and running fine w/o issues or freezes yet...
  13. gateway69

    Samsung 970 EVO M2 (not pro) no longer shows up in Clover

    So I went to update to 10.14.5. I updated clover to the latest build, and started the update from the app store, once the system rebooted clover no longer shows my drive anymore. I verified in the bios thats its still their and also tried the clover cli to see if the EFI partition for my drive...
  14. gateway69

    << Solved >> Do the Samsung 970 EVO Plus drives work ? New Firmware Available 2B2QEXM7

    Is their a way to update the firmware w/o having to boot into windows?
  15. gateway69

    << Solved >> Do the Samsung 970 EVO Plus drives work ? New Firmware Available 2B2QEXM7

    Thanks.. I have the Samsung 970 EVO 500GB - NVMe PCIe M.2 2280 SSD (MZ-V7E500BW) any idea on a link.. ill search here but wasn't sure if it was posted yet.. I see these but not sure what to download yet..
  16. gateway69

    << Solved >> Do the Samsung 970 EVO Plus drives work ? New Firmware Available 2B2QEXM7

    So I just tried to install the latest Mojave build 10.14.5 upon reboot my Samsung 979 m2 (not sure if it’s pro) no longer shows up as a boot option in clover .. anyone found a way to resolve this ?
  17. gateway69

    Wifi and Bluetooth Card

    I would also like to know this.. I have seen some M2 cards but both of mine are in use.. so PCI works .. recommendations?
  18. gateway69

    Upgrade Time: i9 or i8 and what Asus MB?

    great, thank you for your time, Ill test that this weekend.. I guess my question is their any downside to have that intel gpu enabled in osx?
  19. gateway69

    Upgrade Time: i9 or i8 and what Asus MB?

    So Ill add back in your intel fixes and test it with that.. my mac w/o your intel plist suggestions boots up in like 15 seconds. I never had the slow issue until I tested the config.plist you suggested and I think it crashed in the end.. I cant remember..
  20. gateway69

    Upgrade Time: i9 or i8 and what Asus MB?

    its enabled and I'm booted up using my mac.. whats the purpose then?
Top