Search results

Loading Google Results...
  1. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    Right. I was just saying it is working for me. Let's just wait for a more stable fix which works for all and then this issue would be gone and post #1 rewritten to contain all the info needed on fixing this issue properly.
  2. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    Glad the issue is finally solved. It is fully working for me. No black screen issue. Backlight control working. Also, backlight level is being restored properly across reboots. Don't have enough words to thank the awesome people who worked on it and fixed it.
  3. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    Yes. I have the same exact issue.
  4. Amandeep

    Audio doesn't work on Mojave

    It didnt work for me. Using FakePCIID.kext and Intel_HDMI_Audio fake id kext didn't work for me. https://www.tonymacx86.com/threads/solved-audio-solution-realtek-dev-0255.261252/ This is my thread.
  5. Amandeep

    Audio doesn't work on Mojave

    Then what should I do? I couldn't get audio to work without removing it.
  6. Amandeep

    Audio doesn't work on Mojave

    Remove AppleGFXHDA.kext from /S/L/E. Keep it in a safe place. And then for audio use only AppleALC method. No Fake ID. The audio will work. The thing is the controller related. Removing GFXHDA sometimes gives kernel panics though. only sometimes. But it does bother me though.
  7. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    I also use 3e9b0000. I dont have sleep problems. Should I try this too?
  8. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    I tried it 3 times. All 3 times it gave me black screen from the starting of OS load. Tried with igfxcflbklt=wrap though in my config its "freq". I changed it during startup all 3 times.
  9. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    Same thing with me. It would boot most of the times.
  10. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    @parasthakur37 you should delete this config.plist/Devices/Properties/PciRoot(0)/Pci(0x02,0) This is blocking the graphics properties from taking effect. And also in your config you didnt change gfx0 to igpu. Do that also.
  11. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    Installed kexts to /L/E and also installed lilufriend. Did not change anything with the brightness issue. The ALS0 is showing in ioreg but i dont know what it is used for. We have reached the stage where brighness works more often.
  12. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    Its 3E920000 in your config.
  13. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    One thing. This time when I got successful boot with backlight there is no screen flicker.
  14. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    Just disable hibernation then.
  15. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    :think: I thought it was for Power management. OK. soon.
  16. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    My kexts are not at /L/E. All Lilu based plugins are in Clover /kexts/other.
  17. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    Yes it does work intermittently. Like it worked just now. Attaching files with this scenerio.
  18. Amandeep

    [BUG] Black screen 3 minutes after booting, CoffeeLake UHD 630

    No need. Just try the method i use.
Top