Search results

Loading Google Results...
  1. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Hi @philman443, In this thread there are advice from @PhantomSlapESQ that address that issue, it was his help that solved my problems with black screen in the beginning of my journey with an Asus TUF motherboard...
  2. SocialWorker

    Asus TUF Z390M Gaming Pro

    Hi @centraljava, If the new Z490 TUF is identical to the Z390 TUF I'll go for it, because I'm satisfied with mine Z390, but is only my opinion...
  3. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Hi @toocoolartyr, Here it is my EFI, I hope that it helps you, follow the guide from @PhantomSlapESQ and his directions... Good luck PS: I forgot to remove my SMBiOS, but don't forget to use create a new one...
  4. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Hi @toocoolartyr, At this moment I'm not home, but when I arrive tonight I'll send you my EFI folder...
  5. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    I have Big Sur installed in an NVMe M2 Crucial 500GB SSD, and all works, as it should. I read that the most problematic until the firmware update were the Samsung 970 Pro, but after the firmware update it was fixed...
  6. SocialWorker

    [SUCCESS] jbarnette's Build - ASUS TUF Z390 M Gaming + i9-9900K + Sapphire RX Vega 64 8GB + 32GB RAM + MacOS 10.14.3 w/ USB3 working!

    i don't migrate to OpenCore i managed to install macOS Big Sur, with the same hardware... following the instructions of @PhantomSlapESQ, and all went very well. I still have some problems but i'm almost there...
  7. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Hi @PhantomSlapESQ , Sorry, it took me a while to solve most of my problems, it happens that my boot problems was caused by my CPU cooler that gave me errors at boot because the fan didn't have the right rotation speed, that caused not only the annoying msg of fan error, but it prevented the...
  8. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Hi @PhantomSlapESQ , Yes I'm using macOS Big Sur and it works, not well as intended, but with a few difficulties and annoyances it works... I know that in this forum Betas are experimental to day the least, and your help was essential to install it. I'm following your suggestion and changing the...
  9. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Good day to all, Today I'm here because I have 3 problems left to solve and they are the following: 1 - As I said in my post before this the machine don't boot directly to macOS. 2 - After Sleep wen awake the monitor turns green and flicks during a few seconds. 3 - The symbol of OpenCore is very...
  10. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Secure boot disabled, and now the machine boots, not directly yet but choosing the boot in bios it boots... another step in th right direction even if I say it myself...
  11. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Sorry you are right secure boot is enabled how do I disable it? I have searched for it and I have no option to disable it. That option is grey...
  12. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Well now I have a new problem, after the install the motherboard never went directly to the bios and after some tinkering it don t boot appears the following msg. How do I solve this?
  13. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Hi all, Thanks to @PhantomSlapESQ im writing this in my new Asus TUF Z390 motherboard coming from a fresh install of macOS. For the first time since I bought it I was able to install macOS following the instructions to the letter, and it worked. That was a relief, thank you one more time...
  14. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    I confess the last time I mounted said mobo, was last week and with a new failure I unmounted it again annoyed with it all, because the results are always the same, at the beginning I wanted to install macOS Mojave it but it doesn't matter the version of macOS I want to install or the Bootloader...
  15. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Hi @UtterDisbelief Thanks for your response, if I use an USB installer it boot until the first reboot, and then black screen until I shut it down. If I boot with an SSD with macOS installed it boot until the first reboot and then black screen until I shut it down... it's an endless loop... It...
  16. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Hi all, I have this motherboard too, but I can't install macOS in it, only windows 10... no matter what I do... what was your bios version that came with the mobo? Thanks
  17. SocialWorker

    MacMan's Build: ASUS TUF Z390-PRO GAMING - i9-9900K - Vega 64 - Updated for 10.14.6 and NVRAM Support

    Sorry to hijack this thread to ask to all the Asus TUF Z390M gaming Pro users motherboards what are the initial BIOS versions when you first installed macOS in them? Thanks in Advance
  18. SocialWorker

    Asus TUF Z390M Gaming Pro

    Thanks @Feartech...
  19. SocialWorker

    Asus TUF Z390M Gaming Pro

    Hi @scottkendall, Yes i use the RTC patch, but ir dont hang fitinha boot it boots but when it reboots it stays there black screen until i shut it down... do you mind telling me what bios version came with the board? I think that the problem is the bios versions and that the older ones are less...
Top