Search results

Loading Google Results...
  1. jjforums

    Cheaper motherboards: are B250, B360, H310 chipsets supported?

    Thanks for the suggestion. Sadly, I couldn't find this one in stock, but there are others MSI B360M (Bazooka and Pro VH), not sure how they would work, though.
  2. jjforums

    Cheaper motherboards: are B250, B360, H310 chipsets supported?

    Not suggesting to include every possible working motherboard, but for the budget part the suggested motherboards are two with Z390 chipset, which can be quite expensive. At least where I live, these boards are 180 USD or more, so if there's a more "budget" motherboard that could be suggested...
  3. jjforums

    Cheaper motherboards: are B250, B360, H310 chipsets supported?

    Thanks for replying @trs96, but why these cheaper parts don't go to the recommended parts on Buyer's Guide?
  4. jjforums

    Cheaper motherboards: are B250, B360, H310 chipsets supported?

    I see on Buyer's Guide that all recommended products are with motherboards higher end chipsets, which can be quite expensive. What about the cheap ones? Aren't supported/recommended? Thanks.
  5. jjforums

    No audio after changing from iMac14,2 to MacPro5,1

    Ok, thank you @toleda.
  6. jjforums

    No audio after changing from iMac14,2 to MacPro5,1

    Hi, I installed macOS Sierra 10.12.5 and used MultiBeast to install ALC888 driver + 3 audio port option, with system option to iMac14,2 and audio worked fine there with this setting. I changed from iMac14,2 to MacPro5,1 to get better performance, but the audio device is not identified anymore...
  7. jjforums

    Trying to boot Windows or Linux from Clover show logo picture instead of booting

    Hi, thank you for your reply. Can you expand on that a little bit or give some resource for me to check?
  8. jjforums

    Trying to boot Windows or Linux from Clover show logo picture instead of booting

    Hello, I have Windows and Linux in separated drives and wanted to boot them from Clover. When I Clover shows up, I see many options to choose from, but none of them actually boot the operating systems, instead they show the logo and get stuck there. How can I set up to boot from Linux and...
  9. jjforums

    Lenovo Z370, no display after loading bar on installer

    Thanks, sorry to insist, but just to know... Wouldn't changing this: <dict> <key>NoDefaultProperties</key> <true/> To: <dict> <key>NoDefaultProperties</key> <false/> Do the job? Edit: I changed this way but got the same result.
  10. jjforums

    Lenovo Z370, no display after loading bar on installer

    I think my laptop does not have UEFI, there's nothing related to UEFI in setup/bios. Where do you see that "NoDefaultProperties=true" is set and how to remove it? I see that on config.plist <dict> <key>NoDefaultProperties</key> Should I remove everything in this block?
  11. jjforums

    Lenovo Z370, no display after loading bar on installer

    Added to the signature, isn't a rule to use Clover EFI on Intel 5 and 6 families? I downloaded and created the installer from my desktop that's in my signature. I've successfully installed OS X on this laptop in the past, not sure if it was 10.10 or 10.09. Maybe I could try to create an...
  12. jjforums

    Lenovo Z370, no display after loading bar on installer

    I thought I would not need the HFSPlus.efi because I'm using Clover Legacy. I'm removing the kexts you said and will try again. From the guide: Still getting the same result. I've attached the current Clover folder and will try to use an invalid FakeID. Also attached two images, the final...
  13. jjforums

    Lenovo Z370, no display after loading bar on installer

    Sorry again, I've added now. It's Clover Legacy, it's the one recommended for 6-series right? Thanks!
  14. jjforums

    Bluetooth keyboard battery indicator and wake option

    Hi, I have a generic Bluetooth dongle and a bluetooth keyboard connected to my desktop. It's the Logitech K380, it is working but it does not show the battery percentage, so I can't see how much of battery I have left. It also does not let me wake using the keyboard. I remember that long ago I...
  15. jjforums

    Lenovo Z370, no display after loading bar on installer

    Sorry, updated my profile with hardware details. Will this suffice? http://termbin.com/vw04
  16. jjforums

    Lenovo Z370, no display after loading bar on installer

    I created the USB installer following the laptop guide but the same occurs, both with and without Intel Injected. I see the Apple logo, the loading bar, it completes loading and then display is turned off. Attached the CLOVER folder that I created that way.
  17. jjforums

    Audio distortion when having sound output from two applications

    Hi, I'm on macOS Sierra, using a i5-750 DH55HC (ALC888). I installed the ALC888 Legacy + 3 port option through Multibeast and audio works from motherboard. The only issue is when I play two sounds from different applications. Let's say I'm listening some sound from a YouTube video, then I...
  18. jjforums

    Lenovo Z370, no display after loading bar on installer

    I did not know that it was for desktop only, didn't see that mentioned in the installation guide or this laptop guide. I will try without Unibeast.
  19. jjforums

    Lenovo Z370, no display after loading bar on installer

    Removed the file from EFI/CLOVER/ACPI/patched. Not sure what to remove from drivers64UEFI. Lilu.kext and IntelGraphicsFix.kext are in kexts/Other, removed NullCPUPowerManagement.kext. I tried to replace the previous config.plist with this one...
Top