Search results

Loading Google Results...
  1. andreibosco

    NVIDIA Performance Benchmarks - 10.8.3 - GeForce GT 640 to GTX 680

    My LuxMark results for Gigabyte Windforce GTX 770 2GB
  2. andreibosco

    Asus 1155 Patched BIOS Repository

    Ok, I'll try the dos updater later this week and I'll report the results back here.
  3. andreibosco

    Asus 1155 Patched BIOS Repository

    Hi. Thanks so much for this, but I have one question: there's a modded bios for the Asus P8Z77-V LX but this motherboard has no flashback button. According to the manual, the only methods to update its bios are: using the windows app, ez flash 2, crashfree bios 3 (for recovery) or the DOS bios...
  4. andreibosco

    IVY Bridge Chipset users: Anyone getting built-in USB 3.0 working?

    Just changed my BIOS settings and still none of the USB3 ports work. They are listed on System Information but just don't recognise anything connected to it. My motherboard is an Asus P8Z77-V LX (bios 0610).
  5. andreibosco

    Chimera 1.11 + Intel HD4000 = Kernel Panic

    Setting the resolution in org.chameleon.Boot.plist did the trick. Thanks a lot :thumbup:
  6. andreibosco

    Chimera 1.11 + Intel HD4000 = Kernel Panic

    Oh, I've thought that bridgehelper 5.0 installed the updated drivers needed for HD4000. I've followed your advice and set the graphics memory to 64mb, and this happened: - with GraphicsEnabler=Yes - corrupt video, with only the top half of the screen being rendered, and with a garbled image...
  7. andreibosco

    Chimera 1.11 + Intel HD4000 = Kernel Panic

    Just finished a fresh Lion install on an Asus P8Z77-V X and updated chimera to version 1.11. After that I always get a kernel panic related to the intel hd4000 kext (see photo below). kernel_panic.jpg
  8. andreibosco

    Help! Updated to Chimera 1.11 and can't boot.

    Same issue here. Just installed Lion 10.7.4 on an Asus P8Z77-V LX and updated to chimera 1.11.
  9. andreibosco

    Thunderbolt Port Pictured on Z77 MSI Motherboard

    Anandtech posted a video showing an Apple Thunderbolt Display (and 3 external hard-drives daisy-chained) connected to a msi Z77: http://www.youtube.com/watch?v=ajA0TylSoXo Here's the full article: http://www.anandtech.com/show/5829/a-first-look-at-thunderbolt-on-windows-with-msis-z77agd80
  10. andreibosco

    anyone with a msi cyclone radeon 6850?

    Finally some update: the displayport to DVI active adapter that I ordered back in November finally arrived today and the long LONG wait was worth it. It works beautifully with GraphicsEnabler = Yes. Now I'll try to get a third monitor to test a three monitors setup.
  11. andreibosco

    Dual monitors not working on Gigabyte GV-R6870C-1GD

    You will probably have to set GraphicsEnabler as No in your org.chameleon.boot.plist file. But this will cause some apps to stop working, like DVD Player and Valve games (like Portal 2). Starcraft 2 works fine, so you will have to try it out to see if any important app for you works or not...
  12. andreibosco

    Dual Screen on SXF 6870

    Try setting GraphicsEnabler=No in your boot.plist file. You can test it without editing boot.plist by typing it during chameleon's boot screen, just select your osx partition and type: -v GraphicsEnabler=No (-v is for booting in verbose mode)
  13. andreibosco

    anyone with a msi cyclone radeon 6850?

    Cool. Some games like WoW and Starcraft 2 run fine, but try running DVD Player or any Valve game (like Team Fortress 2). Running with GraphicsEnabler=No isn't a showstopper, but for some people it will be very frustrating because of that. Well, looks like GraphicsEnabler=Yes is off the table for...
  14. andreibosco

    anyone with a msi cyclone radeon 6850?

    Yeah that's the right file and your GraphicsEnabler is set to No. The problem with it being set to No is that some apps will crash, like DVD Player and some 3d apps. If you set it to Yes you will probably lose the secondary monitor when it gets to the login screen. An easy way to test it without...
  15. andreibosco

    anyone with a msi cyclone radeon 6850?

    Ok, some bad news. DVI + HDMI only works with GraphicsEnabler=No. Sorry, apparently we changed it while testing yesterday and forgot to double check if it was on... Still trying to get it to work with GraphicsEnabler=Yes.
  16. andreibosco

    anyone with a msi cyclone radeon 6850?

    Cool, thanks for sharing that. Did you get DVI+DVI working with GraphicsEnabler=Yes ? And could you post your boot.plist contents so we could use it as a reference?
  17. andreibosco

    anyone with a msi cyclone radeon 6850?

    Well, I've got some news: managed to do some tests with a displayport cable and a dvi/hdmi cable. I used two dell 32" monitors (they have vga, dvi and displayport connectors) and here are the results: - dvi + hdmi: worked perfectly, full 1080p on both monitors with GraphicsEnabler=Yes. Didn't...
  18. andreibosco

    anyone with a msi cyclone radeon 6850?

    Sorry, the adapters haven't arrived yet so I still don't have a way to get 3 monitors connected without using the second dvi (which is a no-no for some apps).
  19. andreibosco

    anyone with a msi cyclone radeon 6850?

    I'm curious to know that too, but I won't be able to get a third monitor+adapter for a while.
  20. andreibosco

    anyone with a msi cyclone radeon 6850?

    Sorry for taking so long. I was able to test it with two monitors, a 22" and 17" and they worked at their full resolution (1680x1050 and 1440x900), but since both of them use DVI connectors I had to set GraphicsEnabler to no, and this caused the known issues (like the DVD player and some steam...
Top