Search results

Loading Google Results...
  1. brewmattster

    << Solved >> Unable to update the newest Supplemental Update

    As the title says, I've upgraded all my relevant kexts to their newest version. I've also tried installing with Clover 5107, 5108, and 5109 with no luck. All it does when I restart is go to the black installer screen, thinks for a minute, the reboots. No Installer visible on the Clover boot...
  2. brewmattster

    Hackintosh Icons

    Hello, I've been searching for a good source of Hackintosh Themed Icons, and haven't had much success. :( I was wondering if anyone would happen to have some links to some Hackintosh Icons. What I'm really after are Hard Drive icons that are Hackintosh themed. Any suggestions would be greatly...
  3. brewmattster

    What do you people think of my build?

    I'd just like some input on my current build. Currently running 10.8.1. My Hardware is included in my signature. One thing that's not on there is an Corsair H100 Liquid CPU cooler, which runs great, considering that I have my machine O'C'd to 4.2 Ghz. I've currently got my eye's on a Mac Pro...
  4. brewmattster

    Thanks tonymac & friends!

    I just want to say thanks for your invaluable site! To show my appreciation, I sent a little $$ to show my support. I'm a long time Apple user (since '83) and was looking for a way to upgrade my last Mac. I did a lot of research before deciding to go the Hackintosh route, and I can say that it...
  5. brewmattster

    Boot0:error Solved!

    Hi everyone, I just wanted to post a fix for the GPT boot error I was getting after upgrading my Hard Drive to a 1 TB Seagate Barricuda ST1000DM003-9YN162. I bought this drive for the 6 Gb/s feature. But, I ran into the GPT error when I tried to install Chimera, the same thing happened with a...
  6. brewmattster

    Proper smbios

    Hi there all. I'm wondering what smbios I should "actually" be using. Currently I'm using the MacPro 3,1 smbios. My current hardware is the same as my sig. Mobo: Gigabyte GA-H67MA-UD2h-B3 CPU: Intel Core i5-2500k @3.3 Ghz (not overclocked (yet)) Video Card: Asus ENGT220 1Gb DDR2 Video Ram...
  7. brewmattster

    Installer shuts down computer

    Well, I've tried to install Lion according to the guide, and with no luck at all. I get to a point where the installer "kills all" and shuts down the computer. I've tried all the various boot flags, but no matter what the result is still the same. I'm running a GA-H67MA-UD2H-B3 motherboard...
  8. brewmattster

    iBoot and Gateway DX4850-43c

    Well, I've got a bit of trouble. I've got a brand new Gateway DX4850-43c, and I'm having a heck of a time getting it to run. I downloaded the newest version of iBoot and Multibeast, and cannot even get the SL Installer to run. What happens is I can see the SL install disk, but when I select...
  9. brewmattster

    Help! No sound with ALC888

    Well, i've tried everything I can think of, and now I am asking for some help. I cannot get the ALC888 codec working with my setup. I've tried quite a few things, but before I get into that, I'm running a Gateway DX4820-05h. It's got a Acer M5800/M3800 Mobo in it, with an integrated...
  10. brewmattster

    Asus PCI-N13

    I'd just like to say that I have the Asus PCI-N13 wireless N PCIe card working fully under 10.6.6. I used the top most driver at this link http://www.ralinktech.com/support.php?s=3. The card's chipset is Ralink RT2860. You have to use the utility in order to scan and connect to networks, but...
Top