Search results

Loading Google Results...
  1. anton56

    Alert! Help! A BSOD on Big Sur 11.01 after boot with a High Sierra Installes on a USB hard Disk.

    i had a black Screen Of Death on macOS Big Sur 11.01 after boot with High Sierra on a USB hard disk. And returning to Big Sierra. i got this screen: This is the second time it happens, Until now i am sure that was the cause. Big Sur 11.01 boots opencore 0.63 on a SSD PCIE Western Digital...
  2. anton56

    After Upgrade to Mojave 10.4.2 on one disk, I have this green-purple screenshot

    Captura De Pantalla 2018-12-07 A La(s) 22.01.39 by anton56 posted Dec 7, 2018 at 10:19 PMAfter Upgrade to Mojave 10.4.2 on one disk, I have this green-purple screenshot. really i don't know what to do to revert it.
  3. anton56

    Upgrade from El Capitan to macOS Sierra and USB 3.0 don't work

    after upgraded from El Capitan to macOS Sierra every seens worrk until connected a USB 3.0 external hard disk. and nothing appears. reconnect to USB 2.0 port and works. Tried to reinstal kext with multibeast 8.2.3 and nothing. My system is a gigabyte Z97-HD3 i5 4690K, 8Gb fury memory, 2Tb...
  4. anton56

    macOS Sierra 10.12 on Gigabyte Z97-HD3 - What a heck!

    1-Since macOS 10.12 beta1 few problems, and almost all resolved. 2- But today I wanted to update mi El capitan 10.11.6 partition. dowload 10.12 app from App Store. make a USB bootable with Clover 2.3k 3726 Oops! forget 2.3k 3751 restarts computer every boot. 2 - Boot USB 2.0 Instal macOS Sierra...
  5. anton56

    Asus p8z77-v lx with new i5 3570

    I have replaced my pentiun G860 for a i5 3570 without nvidia card 210 (I am thinking, i make a mistake, I5 3570k has a HD4000) and had this screen. iT IS A KERNEL PANIC? OR THE SYSTEM STOPS? Even in a new installation using combo update 10.8.4
  6. anton56

    Help on P8Z77-V LX with pentium g860 and no video card, video Intel HD Graphics nnnnnn?

    Help on P8Z77-V LX with pentium g860 and no video card, video Intel HD Graphics nnnnnn? since Leopard 10.5 I had no such problem with my first ASUS, I can boot but the Mac OSX installer stop. Itried several switches. but no result. I suspect the viedo Intel HD graphics from the motherboard...
Top