Search results

Loading Google Results...
  1. sneitzel

    Lenovo W510 hangs after Clover install

    I got the initial install of EC going on my W510, booted back to it from the install drive and everything looked ok. I had added VooDooPS2 and my WIFI kexts already so those items were already up and running. I ran the clover post install item for legacy, added my previously working DSDT file...
  2. sneitzel

    KP after initial Yosemite install on Lenovo W510

    [SOLVED] Yosemite KP on Lenovo W510 / Install guide I got the Yosemite installer to boot and run on my Lenovo W510, however... After the installer finishes and reboots I am getting a panic no matter what I try. This is not my first hackintosh, but the screen is not giving me any clues as to...
  3. sneitzel

    Random KP/no boot on Lenovo T410

    Working on a lenovo T410. Have mavericks installed and most everything is working. However, I randomly have instances where after the boot screen, the Apple logo screen comes up and the system loses connection to the HD. It just stops working. I would say this happens 50% of the time. If I...
  4. sneitzel

    Use kernel cache Yes or No

    What is the benefit of using the kernel cache on boot? Is it just a speed thing? I have Mavericks installed on a Dell Precision T3500. I currently have <key>UseKernelCache</key> <string>Yes</string> in the org.chameleon.Boot.plist file but the machine will only boot about one in 5 times. The...
  5. sneitzel

    Speedstep, power and BT issues with Lenovo W510 and random kernel panics

    I almost have my Mavericks install complete on my Lenovo W510. Just a few small lingering issues to iron out. First, After the basic install the system was reading my CPU at the correct frequency. 2.67 GHz. With RehabMan's help, I have patched my DSDT to get the battery stats working. Now...
  6. sneitzel

    Nothing works after fixing BOOT (Lenovo W510)

    I installed Mavericks on my Lenovo W510 notebook from the USB drive. Had to use the GraphicsEnabler flag but otherwise, clean easy install. After the initial installer finished and I rebooted for the first time using the USB drive, most everything is working right out of the box. However, after...
  7. sneitzel

    Trackpad not detected after update

    So, I was able to do a clean SL install on my Lenovo W510 using iBoot. I have almost everything going but have a question about the trackpad. After the initial install of SL (10.6.3) the trackpad was working fine. It was detected by the system as a trackpad and I could scroll, click etc. I...
Top