Search results

Loading Google Results...
  1. skapplin

    Need help. Cannot access the BIOS.

    I have El Capitan installed on my GA-Z77X-UP5 TH i7-3770k system w/GTX-650 Ti Boost and 16 GBs of RAM. It was working perfectly until I made a change to my config.plist in the EFI. When I restarted I held down the F12 key in order to change the boot device. The AMD Bios splash appeared but no...
  2. skapplin

    Kappy's LanBox Build - Core i5-3570K, GA-Q77M-D2H, 16GB RAM, Nvidia GT-640-4GB

    Kappy's Build Number Five - Core i5-3570K, GA-Q77M-D2H, 16GB RAM, Nvidia GT-640-4GB Components Apple OS X Mountain Lion @ Mac Apps Store http://itunes.apple.com/us/app/os-x-lion/id444303913?mt=12 Gigabyte GA-Q77M-D2H Motherboard...
  3. skapplin

    Q77M-D2H help needed

    I have a Gigabyte GA-Q77M-D2H motherboard with an Intel i5-3570K CPU. Upon installation of the board I flashed the BIOS to ver. F2 (it came with F1.) For some odd reason I cannot over-clock the CPU. The section for resetting each core's frequency is grayed out, and the cursor simply skips...
  4. skapplin

    BIOS setup for Z77X-UP5H TH Help Request

    I have the above system running just perfectly with one exception. This is the boot drive priority configuration. I have four drives installed as follows: OWC 120 GB SSD - intended as the boot device. Setup for 6.0 Gb/s. Seagate 1 TB hard drive - used as the main Home drive. Setup for 6.0...
  5. skapplin

    Change components for the CustomMac Mini and Budget builds

    For the small custom Mini: Both the H61 and H67 boards recommended are no longer in production. H67 boards have become nearly impossible to find unless you pay a very high price. For the Budget Build the recommended case is no longer available. It would be a good idea to revise these two...
  6. skapplin

    Help! I'm at my wits end.

    MB = GB GA-H61N-USB3 RAM = 16 GBs Corsair XMS3 (only 8 GBs works, presently.) CPU = i5-2500 (I thought I ordered 2500K.) GPU = Zotac GT430 (cannot get it to work.) Windows installs and works. Linux installs and works. Lion via UniBeast won't completely start. I know that OS X fails to work...
  7. skapplin

    No Intro to X screen on new install

    Using GigaByte GA-H61N-USB3 motherboard. After a number of bumps in the road I have managed to get through booting the UniBeast flash drive and installing OS X Lion on a properly formatted hard drive. Then a restart upon completion gets through the Apple logo and spinning gear, then to a gray...
  8. skapplin

    Cannot Get Started on ASUS UL20FT w/i3-330

    I can boot it from the iBoot CD then press F5 after switching to a 10.6.3 OS X Retail installer DVD. Press RETURN to boot from the OS X DVD. After a few moments it it kernel panics. I have tried the suggested use of -x and the PCIRootUID=1 suggestions but it still panics. Aside from the...
Top