Search results

Loading Google Results...
  1. ricky84

    macOS 11.3 Update

    perfect works great
  2. ricky84

    macOS 11.3 Update

  3. ricky84

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    can i ask if that efi folder it's good for same cpu and gpu except the mobo? i've a gigabyte aorus z390 pro instead the designare, thanks in advance.
  4. ricky84

    Update Directly to macOS Big Sur

    bad luck doesn't work. i'm on catalina 10.15.7 supplemental update installed and working fine with icloud imessage etc on clover r5120, this is what i've done: i try to update to r5126 and all kext updated, then from app store i've downloaded big sur, start to install, then during the first...
  5. ricky84

    Asus Z170-A, Nvidia GTX 970. All working fine

    maybe it's better 14,2 in smbios, i've the same mobo
  6. ricky84

    GA-H170-D3HP - i7-6700 - Intel HD530

    any good news about your config and sierra macos? thanks
  7. ricky84

    OS X 10.11.6 Update

    updated via comboupdate everything it's working OOB
  8. ricky84

    [Success] Ricky's Haswell build: GA Z97X UD7 TH Rev1.0, i7 4970K, ASUS GTX 760, 16gb RAM @2133 SSD D

    i'm very happy about this config if you've some question here I am ;)
  9. ricky84

    OS X 10.11.3 Update

    works oob on my config :headbang::headbang:
  10. ricky84

    [Success] Ricky's Haswell build: GA Z97X UD7 TH Rev1.0, i7 4970K, ASUS GTX 760, 16gb RAM @2133 SSD D

    works perfectly with the last 10.11.1 updated the screenshots in the first post :)
  11. ricky84

    Post your SSD benchmarks using Blackmagic Disk Speed Test

    real macbook pro retina 2015
  12. ricky84

    Post OS X Luxmark OpenCL Benchmarks

    :thumbup::thumbup::thumbup:
  13. ricky84

    Bobino's First build - GA-Z97X-UD7 TH - i7-4790K - GTX 760

    hi i've the same config any idea how to fix step by step the usb 3.0 under el capitan?
  14. ricky84

    OS X 10.11.1 Update

    works great with my config only need a fix for usb 3.0 no patch need for the audio
  15. ricky84

    GA-Z97X-UD7 TH el capitan problem

    it seems that i fix it with cpus=1 :thumbup:
  16. ricky84

    Post OS X Unigine Heaven OpenGL Graphics Benchmarks

    here mine with el capitan, how to use dual gpu? it seems that only one is running, i'm using the last cuda driver available
  17. ricky84

    GA-Z97X-UD7 TH el capitan problem

    i've used theCloverALC110 script read here http://www.tonymacx86.com/el-capitan-desktop-guides/172672-unibeast-install-os-x-el-capitan-any-supported-intel-based-pc.html step 5.8
  18. ricky84

    RAM speed reported at 2133Mhz under Clover

    i'm under el capitan and the last clover, how can i fix it? i set up the xmp profile 1 also in clover configurator but i saw 2000 mhz instead 2133 here my complete specs...
  19. ricky84

    GA-Z97X-UD7 TH el capitan problem

    well i've used clover configurator and i've copied the EFI folder from my usb stick that i've done via unibeast 6.0 and i paste it to the ssd EFI partition, then i've installed the latest cuda driver for my dual gtx 760 gpu and the alc patch for the sound, it was easy :thumbup:
Top