Search results

Loading Google Results...
  1. JoanSilva17

    Z490 & Z590

    here is my bios. I can change what you want
  2. JoanSilva17

    Z490 & Z590

    I am on BIOS version F6, I was previously with bios f5. By the way I always used the titan ridge, because the maple ridge was unknown to me. Although, a few posts ago I mentioned a rarity with my tb3 and apollos, I don't know if that can give us a clue ... Regarding flashing the bios, I am...
  3. JoanSilva17

    Z490 & Z590

    Here...
  4. JoanSilva17

    Z490 & Z590

    I am glued to the screen. I have done it, and nothing, RP05 does not appear. One piece of information that I would like to add is that I have 2 apollos in a chain, and only 1 connects. Maybe that gives a glimpse of something, although I don't think so
  5. JoanSilva17

    Z490 & Z590

    Here is what is requested, this is exciting. Maybe it will be more tedious to disconnect the titan?
  6. JoanSilva17

    Z490 & Z590

    I have this... am I doing something wrong?
  7. JoanSilva17

    Z490 & Z590

    Well, I can not find any RP05 device, connect my apollo x8 from the boot, and it appears at this address
  8. JoanSilva17

    Z490 & Z590

    I'm trying, with the ssdt, I have the DTPG too. But in the PCI section I don't get maple ridge. For now I get this, but I don't know if it refers to the titan ridge
  9. JoanSilva17

    Z490 & Z590

    I am willing to try it right now. I have some questions... 1- Should I disconnect my flashed titan ridge? 2- I don't know if I have the correct ssdt for maple ridge in z590 vision D, could someone pass it to me?
  10. JoanSilva17

    Z490 & Z590

    @CaseySJ @dehjomz do you have any idea?
  11. JoanSilva17

    Z490 & Z590

    Thanks for asking, sometimes I don't want to ask so many questions, so as not to pollute. I will have to be very organized to explain the problem I am using a titan ridge with custom firmware (making the jumper with pins 3 and 5 I think it is). * I have hot plug with thunderbolt 3 * appears in...
  12. JoanSilva17

    Z490 & Z590

    I will try it now. My Hackintosh booted without complications, except those that I have been having with thunderbolt and my uad system. From what little I could see, the vtd is not there, and I use a fenvi, I don't know if that will prevent my hack from sleeping!
  13. JoanSilva17

    Z490 & Z590

    there is a new bios version for gigabyte z590. could someone prove something? I will try now!
  14. JoanSilva17

    Z490 & Z590

    Create a SSDT from Hackindrom. The only thing, I paid a lot of attention to the route in IOReg that you sent. By default, and in previous generations, the path was: PCI0 | RP21, and in that case it was PC00 | RP21. I imagine you have modified the RP21, but not the PCI0. In my case, I have a...
  15. JoanSilva17

    Z490 & Z590

    Here are the corresponding ssdt. Try them and tell me how it went! I hope it is the right thing to do!
  16. JoanSilva17

    Z490 & Z590

    It is badly done, or the SSDT is absent. Note that in the Thunderbolt tab, you have 2x 20Gbps, when in reality you should have 1x40Gbps. What you can do is connect the Thunderbolt disk from boot and open the IOReg, and write Thunderbolt. Tthat will give you the address of the device. Take a...
  17. JoanSilva17

    Z490 & Z590

    Could you send a screen from the thunderbolt tab and pci PS: I am Argentine, but my name is very Brazilian
  18. JoanSilva17

    Z490 & Z590

    is it bad news? :(
  19. JoanSilva17

    Z490 & Z590

    I expressed myself wrong, what I changed was the name of the EFI partition ... the name of the volume.
  20. JoanSilva17

    Z490 & Z590

    I have tried dart = 0, and have had no results. Also upgrade to Open Core 0.7.3, and now it recognizes ethernet in the about this mac - Ethernet cards section. Another oddity is that the name of my EFI folder changed to EFI-WDS104. I wonder if this will be a problem. I was so good before...
Top