Search results

Loading Google Results...
  1. DapperDuck

    [Mojave] AMD & Nvidia GPU next to each other

    I know. So will it just ignore the 1070ti if I don't connect it to my display but just use the RX 580.
  2. DapperDuck

    [Mojave] AMD & Nvidia GPU next to each other

    Hi folks, I already got a perfect system up and running. I currently have the RX 580 but want to place a 1070Ti next to it for some extra gaming in Windows. However, is it even posssible to have an AMD and Nvidia GPU in the pc at the same time? And can I still safely boot into MacOS with...
  3. DapperDuck

    Do you own a real Mac?

    I own a MacBook Pro 13" 2017 model without the Touch Bar. You need to get used to the keyboard but once you do, it becomes a lovely machine. Especially when paired and in-sync with my iPhone 7 and my 2017 iPad...and of course my fully functioning Hackintosh :D:p
  4. DapperDuck

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    Yes I did. My HS13 and HS14 ports are the front USB 2 ports so I thought changing them to USB 2 in the plist editor should do the trick but nope... EDIT: So I got it finally fixed. Now all 4 front USB ports are working. The2.0 and the 3.0 ports are working with all USB devices with the 3.0...
  5. DapperDuck

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    I see. I used that website and tools to look into your kext file, and the two front USB 2 ports were marked as SS ports (USB 3). So I changed it to USB 2 by changing the name back to HS and the number 3 to 2. But they’re still not working. Any suggestions?
  6. DapperDuck

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    Hi @yellocab. I just kinda copied your whole Clover folder, and I must say that my Hack runs pretty well with the config and the iMacPro SMBios. I did, of course, change the serial number by generating a new one. I'm even logged into with iCloud (pro's of having an older iCloud account.) Funny...
  7. DapperDuck

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    Hi mate. So, does that mean that USB 3 devices do work in my USB 3 ports? I got it to work lately by using the patches but lost it when I upgraded to 10.14.1... Was looking at creating a SSDT but I couldn't figure it out. Would be massive if your files work! I will let you know! Thanks in advance.
  8. DapperDuck

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    Has anyone been able to fix the USB 3.0 issues by creating a custom SSDT or something else? I cannot figure it out how to fix it. USB 2.0 devices work well in USB 3.0 ports but USB 3.0 devices won't.
  9. DapperDuck

    Login windows glitches

    Hi all, Recently I experience problems when booting up my Hackintosh and getting it to log in. It's as if my Nvidia webdrivers don't work anymore. Please see my attached image. I have to reboot the pc multiple times for it to go away. Very, very odd if you ask me. If I need to attach my...
  10. DapperDuck

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    I might be able to help you as I have the same config as BoomR (I have a GTX 1080 instead of an AMD card but that's not really of importance here). How did you create your MacOS pen drive? I assume with Unibeast? What options did you select?
  11. DapperDuck

    USB drives getting ejected when Hackintosh wakes from sleep with XMP enabled

    Did that. Disabled XMP and set speed to 3000Mhz. Same result. So it might not even be an XMP problem. I can't think my RAM is at fault... Don't really know where to look now.
  12. DapperDuck

    USB drives getting ejected when Hackintosh wakes from sleep with XMP enabled

    Fair enough. Yes, DSDT.aml. I use a patched DSDT I got from another user. He however told me that he doesn't have any problems regarding XMP and USB drives getting ejected during sleep. Should I share my whole EFI folder?
  13. DapperDuck

    USB drives getting ejected when Hackintosh wakes from sleep with XMP enabled

    Done. Hope this gives more details to the matter.
  14. DapperDuck

    USB drives getting ejected when Hackintosh wakes from sleep with XMP enabled

    So I have this weird problem where my USB drives are getting eject when my Hack gets waked from sleep. It only happens when XMP profile is set to 1 in my Gigabyte bios. Clover has XMP set to auto detect. System: i7-8700-K Gigabyte Aorus ultimate gaming 16GB Corsair Vengeance memory DDR4...
  15. DapperDuck

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    I actually did a whole re-installation. This time, I followed a topic from insanely mac. Didn't use Uni or MultiBeast. Used Patch for USB and now USB is working properly. My Hackintosh is running great. Only thing that bothers me is the problem regarding XMP and sleep. I just disable XMP in...
  16. DapperDuck

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    I disabled XMP in bios and selected profile 1 in Clover. Problems I still have is at the front of my case: Front panel audio and mic aren’t working as they’re not detected by MacOS. And I cannot plug any external hard disk drives in my front USB 3 ports. They’re not displayed in Finder or Disk...
  17. DapperDuck

    [SUCCESS] Macboy123s Coffee Lake i7 8700K, Gigabyte Z370 Aorus UG, 16GB RAM, 2x SSD, Zotac GTX 1080

    New Nvidia webdriver 387.10.10.10.30.107 fixed most issues for me. Only problem I still have is that my front panel audio and mic aren't working. Anybody knows how to get those working?
  18. DapperDuck

    BoomR's “Power UP” for 360/VR Production Build: GA-Z370 AORUS UG - i7 8700K - GA AORUS RX580

    When I have XMP enabled (profile 1) in the gigabyte bios, everytime when I put my Hackintosh into sleep mode with USB drives connected, I get the message that the drives weren’t ejected properly when it wakes up from sleep. When I disable XMP, I don’t get this problem.
Top