Search results

Loading Google Results...
  1. aviadzam

    Clover not working with apple raid 0 - help.

    can you help me with this exact problem on mojave pleaseeee
  2. aviadzam

    Stuck on Apple Logo During Fresh Install 10.15.1

    trying to do a fresh install but im stuck on the apple with no respond please help anyone
  3. aviadzam

    macOS 10.15 Catalina is Now Available on the Mac App Store

    i'm with hackintosh 10.14.6 how do i update?
  4. aviadzam

    Mojave 10.14.5 Port Limit Removal Patch

    how can i apply this on clover ?
  5. aviadzam

    macOS 10.14.5 Update

    any updates about usb 3 ?
  6. aviadzam

    After 10.14.5 Update, USB 3 Not Working

    USB 3 not working after update !!!
  7. aviadzam

    macOS 10.14.5 Update

    after update to 14.5 its feel that my gpu card don't work as before in 14.4
  8. aviadzam

    Mojave 10.14.4 Port Limit Removal Patch

    MultiBeast update and run Remove ACHI Port Limit solved the problem for me !!! Nothing else !!! Now 3.1 and 3 working perfect for me, finally.
  9. aviadzam

    Mojave 10.14.4 Port Limit Removal Patch

    this is the patch you talking about ?!!
  10. aviadzam

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    the first option is to hard for me , i think ill wait for the new patch if you get any update please let me know
  11. aviadzam

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    first of all thank you for your time and help , i tried this but still USB3.0 not working in the from and in the back USB2.0 and USB C3.1 working perfect
  12. aviadzam

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    just notice that USB C 3.1 is working , only USB3.0 not working please help
  13. aviadzam

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I replace with this 2 patches and still no usb3 on my system. please help me. i'm adding my EFI folder if you can check it, please. https://www.dropbox.com/sh/qbfgx1qxifmrgxn/AABl3tRAXniPahQSv_GURYQxa?dl=0
  14. aviadzam

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    hi friend i just did the combo update for 10.14.4 and all working ok except usb 3 not working at all my hackintosh is by your guide and everything was working perfect until i made the update can you please help me ?!
  15. aviadzam

    The everything works Asus Z390-I Gaming * i7-8700K * SAPPHIRE NITRO+ Radeon RX Vega 64 Build

    This guide worked perfect for me until 10.14.4 update. Now only the USB not working while all the rest is perfect.
  16. aviadzam

    The everything works Asus Z390-I Gaming * i7-8700K * SAPPHIRE NITRO+ Radeon RX Vega 64 Build

    Just did the update to 10.14.4, and it went OK. But, after restart, I lost all USB connection (USB not working). Please, I need help.
Top