Search results

Loading Google Results...
  1. skroutz999

    << Solved >> i9-9900k, Asus Maximus XI Hero, Rx580 8Gb Pulse, Random Freezes

    Hi everyone I built a new system 2 months ago mainly for video editing/photography work. This is my 4th hackintosh since 2013. First of all system specs and bios settings: Intel i9-9900k Asus Maximus XI Hero Z390 G.Skill 16GB 3200mhz 16-18-18-38 RGB Sapphire Rx580 8Gb Pulse Samsung 970 EVO...
  2. skroutz999

    i9-9900k - Asus Prime z390-a, Rx580 8gb, Mojave 10.14.2 - a Desperate’s Man diary!

    Hi everyone, first of all: System: Intel i9-9900k Asus Prime Z390-A G.Skill 16GB DDR4 3200mhz (16-18-18-38) Sapphire Rx 580 Nitro+ 8GB Nzxt Kraken X62 Samsung EVO 850 250GB (Mojave 10.14.1) Samsung EVO 840 250GB (Win 10 x64 Pro) (nTFS) 2x Seagate 3TB Sata3 (nTFS) Lite On Dvdrw Darkbase Pro 900...
  3. skroutz999

    New RX 580 Nitro+ 8GB - fcpx pattern issues/glitches

    Hi everyone, I upgraded my asus gtx770 2gb to a sapphire rx580 Nitro+ 8gb to have at last native support with my hackintosh build (10.13.6) and stop struggling everytime with nvidia web drivers. So the 1st issue I found with rx580 was that I can't export h264 from fcpx. Prores and every other...
  4. skroutz999

    fcpX glitch issues - iGpu+Nvidia dGpu power management

    Hi everyone! Since High Sierra, I have very bad experience with FCPX 10.4 in terms of performance. Video editing process is a nightmare because its very slow and the renderings are slower than a 5 year old MacBook Pro. In that moment I want to mention that all these years I'm using my Nvidia GPU...
  5. skroutz999

    Fast memory drain on 10.13.2

    Hi everyone, Since High Sierra Im experiencing an issue with my hackintosh. The problem is that my Ram is very low no matter Im using just Safari and Mail for example or a video editing program like fcpx. It's draining very fast and most particularly in fcpx while Im editing even 2-3 videos with...
  6. skroutz999

    High Sierra lag performance on everything...

    Hi everyone, Since High Sierra I experience a very strange problem with my gpu performance.As a video editor I mainly use fcpx for editing and Davinci Resolve for coloring.When I installed 10.13.1 I noticed that sometimes in fcpx I was having drop frames in video playback while I was editing.I...
  7. skroutz999

    Strange text behaviour on Dock icons

    Hello everyone, I have a very strange problem since 10.12 Sierra installation that I noticed that its not included at Common (some unsolved) Problems in 10.12 Sierra ... The text on the dock icons below: Its flashing while I move the cursor from one icon to another. Any clues what it may be...
  8. skroutz999

    Some strange behaviour with Lan since El Capitan and now at Sierra.

    Hello everyone, First of all my build is: i5-4460 Asus Z97-P 16GB DDR3 2285mhz (2400mhz actual speed) Asus GTX770 OC 2GB Samsung 850 Evo 250GB So my problem at El Capitan and now at Sierra was that teamviewer and battle.net app (World of Warcraft) would not performing well. Teamviewer is...
  9. skroutz999

    USB not fixed with Multibeast 8.1 - mouse loses signal very often

    Hi everyone, Since El Capitan with Unibeast installation I wasn't able to fix my usb ports which very few of them were working.I tried a few methods from the forum I found so far but no luck.I tried yesterday new Multibeast the new USB drivers but now the system is behaving very strange and...
  10. skroutz999

    Asus Z97 USB and Audio Problem.

    Hello everyone, I finally took the decision last couple of weeks to install El Capitan to my system and start learning from the beginning the more complex clover which as it promises, will solve many problems we had in the past. So via Unibeast method I followed the guide as usually...
  11. skroutz999

    Boot issues in random times

    Hello everyone, I built a couple months ago a new system and sometimes since then I can't boot to Yosemite 10.10.5. My system is: i5-4460 Asus Z97-P Asus GTX 770 2GB OC Corsair Vengeance 2x8GB 2400Mhz So at 1st month I had rarely a boot issue stacking at white screen while bar loading but...
  12. skroutz999

    10.9.4 Audio Problem with ALC1150

    Hi everyone, I just installed yesterday 10.9.4 update from App Store and it was working fine except the trim support but also my Hackintosh was a mess and I made a Unibeast USB with the latest Mavericks 10.9.4 which I downloaded from Appstore to do a fresh installation. So after this I don't...
  13. skroutz999

    Random Freezes at Mavericks

    Hello everyone, Recently I made a new rig to run OSX and Win. My system is: Intel i7 4770K Asus Maximus VI Formula Asus GTX770 2GB OC Edition Kingston 16GB 1600Mhz C9 (4x4GB) I bought the system a month ago without gpu and installed Mavericks with Unibeast 3.0.1 and Multibeast 6.0.1...
  14. skroutz999

    Installing Mavericks on Asus Maximus VI Formula

    Hey everyone a few days ago I bought Intel 4770k and Maximus vi Formula and yesterday I installed Mavericks successful on this board and Im very very happy about it.. ofc I have a few issues and I would like some help guys.I forgot to mention that I will buy my new gpu (propably gtx 770) at...
Top