Search results

Loading Google Results...
  1. anton56

    Alert! Help! A BSOD on Big Sur 11.01 after boot with a High Sierra Installes on a USB hard Disk.

    i had a black Screen Of Death on macOS Big Sur 11.01 after boot with High Sierra on a USB hard disk. And returning to Big Sierra. i got this screen: This is the second time it happens, Until now i am sure that was the cause. Big Sur 11.01 boots opencore 0.63 on a SSD PCIE Western Digital...
  2. anton56

    [Success] Catalina on Asus Z370-A, Intel i8700K, Radeon RX 5700 XT

    I will try this EFI, to further modify to boot Big Sur Beta
  3. anton56

    [Solved] OpenCore boot menu

    Yes tanks to JBX Uninstaller is in the application folder and into Intel Power Gadget
  4. anton56

    [Solved] OpenCore boot menu

    Ups!.. How to unisntall Intel Power Gadget?
  5. anton56

    [Solved] OpenCore boot menu

    Oh, I will try this
  6. anton56

    Problem > HDD wasn’t detected in Big Sur Beta 1

    I have a similar problem the first time when installing after changed the bootloader from clover to Opencore (Cause with clover Catalina never update nor from Installing from USB). In the first reboot I was in panic!, no sachtarget disk in OC menu. then try with USB, the same thing, but I let...
  7. anton56

    Update Directly to macOS Catalina

    Thanks, P1lgrim. I tried several combinations of Coffee Lake igfx-id and only get reboots. I think is time to try a new clean install.
  8. anton56

    Update Directly to macOS Catalina

    Since Public Beta 2, I had updated from Mojave 14.6, and had no video acceleration. My motherboard Asus Z370A Prime (not II) with i3 8100 with UHD 630 (0x3E91), I used igfx id 0x59120000 and multibeat intel HD 630 since high Sierra and worked. I konow have tu do some kind of framebuffer work...
  9. anton56

    [Success] ASUS Prime Z370-A+i9-9900k Pro Audio Build

    NorthAmTransAm That eas a very nice post. I will try now in Catalina. Hope it works for USB and Video (My video is Intel UHD 630)
  10. anton56

    Sleeping problems (ASUS Prime Z370-A)

    I also a more basic ASUS Z370A Prime with i3 8100, and only the 2 USB 2.0 ports and USB 3.1 work. I will try your SSDT, cause I don't have learned how make it. thank You
  11. anton56

    After Upgrade to Mojave 10.4.2 on one disk, I have this green-purple screenshot

    Oh the screen capture does not was the display showerd a purple and greeish wrll finally changed whatecergreen for intelgraphicsfix kexts and now color displaye is Ok.
  12. anton56

    After Upgrade to Mojave 10.4.2 on one disk, I have this green-purple screenshot

    Captura De Pantalla 2018-12-07 A La(s) 22.01.39 by anton56 posted Dec 7, 2018 at 10:19 PMAfter Upgrade to Mojave 10.4.2 on one disk, I have this green-purple screenshot. really i don't know what to do to revert it.
  13. Captura De Pantalla 2018-12-07 A La(s) 22.01.39

    Captura De Pantalla 2018-12-07 A La(s) 22.01.39

  14. anton56

    [SUCCESS] High Sierra i7 8700K Coffee Lake/ASUS Prime Z370-A/Gigabyte 1080 Aorus

    My motherboard is the same I resolved same problems. except USB 3.0, I can only use the 3.1 Green conector as USB 3.0. Why?
  15. anton56

    Problems with Asus Z370-A Prime + i7-8700k + Intel UHD630 + ThunderboltEX 3

    I have the same build Asus z370-a + i3 8100 but, i am stuck in video acceleration, or not video. I will appreciate, If can You send me a copy of config.plist and EFI folder?.
  16. anton56

    Upgrade from El Capitan to macOS Sierra and USB 3.0 don't work

    Rehabman answered tgis post, Thank's. but I don´t have that techinal background. I must learn more details. Finally for my build Z97-HD3, I5 4690K, 8GB DD3, INTEL HD4600, AND NO USB 3.0. In Clover found that change definition from 14.2 to 15.2 Voilá USB 3.0 worked!. Hope somebody also work.
  17. anton56

    Direct Update to macOS Sierra using Clover

    check ar clover menu a entry that say something like Install instal macOS sierra "Name of your disk# and selct and press return or doble click on it. andinstallation goes on!.
  18. anton56

    Upgrade from El Capitan to macOS Sierra and USB 3.0 don't work

    after upgraded from El Capitan to macOS Sierra every seens worrk until connected a USB 3.0 external hard disk. and nothing appears. reconnect to USB 2.0 port and works. Tried to reinstal kext with multibeast 8.2.3 and nothing. My system is a gigabyte Z97-HD3 i5 4690K, 8Gb fury memory, 2Tb...
  19. anton56

    macOS Sierra 10.12 on Gigabyte Z97-HD3 - What a heck!

    Oh I see. I post on the wrong place maybe. I apologize for that.
  20. anton56

    macOS Sierra 10.12 on Gigabyte Z97-HD3 - What a heck!

    Buying advice?. No I do not. But Yesterday i noted that after install macOS Sierra form USB and later rebooted to El Capitan there was another entry in the bootloader menu. Install OSX El Capitan. more or less. today in the morning I boot without USB and run that entry and was the Sierra...
Top