Search results

Loading Google Results...
  1. rashedobeid

    Nvidia GTS 250 Black Screen

    Using Asus g53 with 4xx nvedia, I have used nv_disable=1 and it loaded the setup/install screen, but yet everytime I have to boot from flash with nv_disable=1 typed before loading....any advise and I hope it helped.:) Is there a way to alwaeys load with nvidia diabled for now...
  2. rashedobeid

    Mavericks OSX Black screen on Boot

    Using Asus g53 with 4xx nvedia, I have used nv_disable=1 and it loaded the setup/install screen, but yet everytime I have to boot from flash with nv_disable=1 typed before loading....any advise and I hope it helped.:)
  3. rashedobeid

    OS X 10.9.2 Update

    Article: OS X 10.9.2 Update Using Asus g53 with 4xx nvedia, I have used nv_disable=1 and it loaded the setup/install screen, but yet everytime I have to boot from flash with nv_disable=1 for now at least typed before loading....any advise how to make it automatically programe it to disable...
  4. rashedobeid

    ASUS K65CB Black screen after Apple logo (unibeast)

    dose that work?!! I had to use nv_disable=1 eventhough my nvedia graphic card is listed in GraphicEnabler=Yes Asus G53 73 gamer republic Thnks
  5. rashedobeid

    Mavericks Black Screen

    Using Asus g53 with 4xx nvedia, I have used nv_disable=1 and it loaded the setup/install screen, but yet everytime I have to boot from flash with nv_disable=1 typed before loading....any advise and I hope it helped.:)
  6. rashedobeid

    Mavericks Black Screen

    Using Asus g53 with 4xx nvedia, I have used nv_disable=1 and it loaded the setup/install screen, but yet everytime I have to boot from flash with nv_disable=1 typed before loading....any advise and I hope it helped.:)
  7. rashedobeid

    Asus G53JW Post-Installation

    Wonderfully done, I am following your work to come by OSX 10.9.3 working on my Asus G53, with nv_disable=1, sound now works fine following your guide for 10.7 and other kext guids from 10.8 . Thank you sooo much :headbang::clap:
Top