Search results

Loading Google Results...
  1. malki

    Enable Intel graphics + 1080ti to work same time on 9900k? + how to get usb 3.0 support?

    Hello all. I have recently upgraded my system to a 9900k & z390 Aorus Ultra. I have successfully installed it, enabled nvidia web drivers, have sound & internet. Now i am trying to figure out a few things. First, how do I get it to recognize the intel graphics while i use my 1080ti for the main...
  2. malki

    [Solved] 6950x Gigabyte X99 Ud4 won't boot from Hard Drive

    Just got a 6950x to replace my 5820k. I can get it to boot from the USB using Config.Plist from this guide: https://www.tonymacx86.com/threads/how-to-extend-the-imac-pro-to-x99-successful-build-extended-guide.227001/ otherwise i used the tonymacx86 unibeast guide / my own install guide to make...
  3. malki

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 High Sierra 10.13 [Clover Guide] (100% Working)

    Here is a full install guide using Unibeast / Clover to install Mac OS High Sierra 10.13 on your custom built Haswell E X99 Computer! I made this guide from information gathered on the TonyMac forums. It's based on my guide from 10.12, except 10.13 is as of now most solid version of MacOs for...
  4. malki

    No matter what I do: Cannot enable Native AppleHDA on 10.12.x on Gigabyte x99 ud4

    For now stuck with VoodooHDA 2.8.9 which is OK but once certain applications are installed green audio jack goes out and I am forced to use spdif out. Wondering if there is any way to enable native applehda audio? My audio codec is alc 1150. I have tried 2 methods: the one outlined in this...
  5. malki

    VoodooHDA audio out after installing Adobe Premiere In Sierra 10.12.1 (Gigabyte x99 UD4 I7 5820k)

    I am having a problem with voodooHDA. Once I install adobe Premiere sound no longer works. The second codec in the picture looks to be functioning but I cannot hear sound. Any Ideas? Everything worked before I installed premeire I also use digital out that works 100% of the time, even when...
  6. malki

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 Sierra 10.12 [Clover Guide] (100% Working)

    Here is a full install guide using Unibeast / Clover to install Mac OS Sierra 10.12 on your custom built Haswell E X99 Computer! I made this guide from using instructions gathered from the TonyMac forums. 10.12 appears to be the most solid version of MacOs for x99! What's working...
  7. malki

    Ga x99 ud4 successfully installed Sierra, but no audio, can't save boot flags, sip not fully disable

    Hello tonymacx86 I have successfully installed Sierra 10.12 and have gotten it to boot from hard drive. But there is no audio. How do I enable audio on 10.12. I tried using multibeast and installing alc1150, but it didn't work. Also something weird is going on with clover. It is not saving my...
  8. malki

    Freeze while using google chrome

    I'm having a problem where the computer freezes sometimes while using Google Chrome. Here is a guide I made on how I installed everything. It's all working 100% and I wasnt experiencing any freezes before 10.10.5...
  9. malki

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 El Capitan 10.11.2 [Clover Guide] (100% Working)

    *Now Updated 4/08/2016* Here is a full install guide using Unibeast / Clover to install OS X El Capitan 10.11.x on your custom built Haswell E X99 Computer! I made this guide from using instructions gathered from other members on the TonyMac forums. Clover / El Capitan works really good on this...
  10. malki

    x99 Ud4 10.11.2 Can't get usb 3.0 support and not sure why

    Hello everybody. I have been reading up on installing el capitan on my gigabyte x99 ud4 with the 5280k. I have successfully instlaled it and have it running at full speed using the fakecpuid trick. Everything seems to work except I can't get usb 3.0 no matter what I do. I have asked other...
  11. malki

    How to fully disable sip

    I tried to install El capitan last night on my gigabyte x99-ud4 hackintosh. I managed to install it using the unibeast usb, but once it's installed, I cannot get it to boot from hard drive all the time. Any time I change something, I will either need to add or remove kext-dev-mode=1 to get it to...
  12. malki

    No longer need to patch x99 kernel after 10.10.2

    If you are running a hackintosh and followed the 10.10 temporary guide for an x99 system (http://www.tonymacx86.com/yosemite-desktop-guides/143849-haswell-e-x99-motherboard-temporary-guide-os-x-10-10-a.html), good news! No longer do you need to patch the kernel. The system will fully detect your...
  13. malki

    [SUCCESS] i7-5820k / GTX 970 / GA-X99-UD4 Yosemite 10.10.x [Full Temp Guide] (100% Working)

    ***Updated 03/17/2016*** Introduction: Here is a temporary working guide to install OS X Yosemite 10.10.x on your custom built Haswell E X99 Computer! I made this guide from using instructions from about 5 of the current builds on TonyMac forums. This is a *temp* guide since Haswell E...
  14. malki

    Virtual Machine Doesn't Install on my Yosemite Install

    I just updated my hack and everything works thank God. Except When I try to install a windows virtual machine. It wont install. I tried downloading Virtual box for mac. Freeze on install. Also VMWare same problem. It's probly from Yosemite or a kext i'm using. It may be because im using the...
  15. malki

    Yosemite Installed But Only Boots From USB

    (Solved) Yosemite Installed But Only Boots From USB Using Unibeast Was able to Install 10.10 Yosemite on my Hackintosh. Having a slight problem. Once installed, It would freeze at the apple loading screen. Doing some research I found this thread...
  16. malki

    Dual Boot Problems from same hard drive install: Mavericks / Windows 7 (Bootloader being bypassed af

    I have a computer I am setting up for my dad with only 1 hard drive partitioned for both Mavericks and Windows 7. This is a brand new system and apparently I am getting rusty!!! Here is the problem: After dual install of Mavericks / Windows 7, and successful install of 10.9.2 + Multibeast...
  17. malki

    Power On Hackintosh from LAN (Wake on lan from powered off)

    Quoting this guy from this thread how exactly do we do this? I have a Hackintosh running 10.8.3 that runs perfectly... I am able to wake on lan in Windows but when I switch HD to boot from the mac, I can no longer wake on lan when powered off. any ideas? Work perfect on windows, do i need...
  18. malki

    Final Cut Pro X Freeze Problem

    Using final cut pro x 10.0.5 and i get freezes when I try to put a layer of text over the video or export directly from final cut pro... Heres my setup Mountain Lion 10.8.2 Gigabyte Z68AP-D3 (F1 Bios) I downloaded the DSDT from tonymac Intel I5 2400K Processor Nvidia Geforce GTX 460...
  19. malki

    Success! Gigabyte Z68AP-D3 - Intel I5 2500K - Nvidia Geforce GTX 460 almost flawless

    Using Multibeast, Mountain Lion App Store, And Unibeast it was done in 30 minutes!!! Heres the build Gigabyte Z68AP-D3 (F1 Bios) I downloaded the DSDT from tonymac Intel I5 2500K Processor Nvidia Geforce GTX 460 (EVGA Brand) 16 GB Memory 60 GB SSD System Drive 3 Storage Drives (2 1 TB...
  20. malki

    can NOT get NVIDIA 460 GTX working in 10.6.8!!!

    I bought the card EVGA Nvidia 460 GTX a few days ago, this isn't my first hackintosh... used the I Boot / Multibeast method on about 4 computers this is my 5th install... Anyway, I googled this card apparently its a bitch to get it working in Snow Leopard but the card is 100% supported in...
Top