Search results

Loading Google Results...
  1. Nexvac

    [Guide] Intel IGPU HDMI/DP audio (all Sandy Bridge -> Kaby Lake [and likely later])

    OK, I have removed patch conX-flags and remove FakePCIID_Intel_HDMI_Audio.kext. My Attach
  2. Nexvac

    [Guide] Intel IGPU HDMI/DP audio (all Sandy Bridge -> Kaby Lake [and likely later])

    Hi rehabman I have patchconnector-type for HDMI The connector-type for AppleIntelFramebuffer@2 is <00 04 00 00>. After patching, it change to <00 08 00 00>. Before Install FakePCIID_Intel_HDMI_Audio.kext I got audio work but not with audio hdmi after Install FakePCIID_Intel_HDMI_Audio.kext I...
  3. Nexvac

    [Guide] Intel IGPU HDMI/DP audio (all Sandy Bridge -> Kaby Lake [and likely later])

    Hi rehabman I have patch dsdt again and use your config config_HD615_620_630_640_650.plist HDMI output is good and HDMI audio not work My attach have HDMI device connected.
  4. Nexvac

    [USBInjectAll] SSxx not discover USB 3.0 when plug in

    Please make it clear I dont know "broken ACPI setup" is in my config or my dsdt/ssdt ?
  5. Nexvac

    [USBInjectAll] SSxx not discover USB 3.0 when plug in

    SR I forgot plug my USB this is my attached include USB 3.0 Pendrive plug and DT 101 G2 USB 2.0
  6. Nexvac

    [USBInjectAll] SSxx not discover USB 3.0 when plug in

    Yes, i had added kernel flag -uia_exclude_hs and then SS01-SS10 show up BUT PROBLEM is when I plug in USB 3.0 to USB 3.0 Port NONE of SSxxx show my usb ??? As you see, It's different from your picture when I plugged in
  7. Nexvac

    [USBInjectAll] SSxx not discover USB 3.0 when plug in

    Hi everyone, I have followed https://www.tonymacx86.com/threads/guide-creating-a-custom-ssdt-for-usbinjectall-kext.211311/ At the discover port step, I had discover HS01 (USB 3.0 port), HS02 (USB 3.0 port), HS05 (USB 2.0 port), HS07 wifi card, HS09 HD cam, HS10 Card reader Ok next step, I...
  8. Nexvac

    [Guide] Creating a Custom SSDT for USBInjectAll.kext

    OK, It show SSXX but when I plug in my usb(2.0 and 3.0) to usb port, I tried HS05(USB 2.0), HS01(USB 3.0), HS02(USB 3.0) but SS01-SS10 not show my usb plug in, even tried 3 HS
  9. Nexvac

    [Guide] Creating a Custom SSDT for USBInjectAll.kext

    Sr, I dont know how to Injection of SSxx USRx, What did I miss? My IOReg just show like this when i use USBInjectAll.kext FakePCIID_XHCIMux.kext And
  10. Nexvac

    [Guide] Creating a Custom SSDT for USBInjectAll.kext

    Hi rehabman My system report still show speed 480mb/s
  11. Nexvac

    [Guide] Intel IGPU HDMI/DP audio (all Sandy Bridge -> Kaby Lake [and likely later])

    Now I dont have any HDMI device to test. Are there any diffrent way to test ?
  12. Nexvac

    [Guide] Intel IGPU HDMI/DP audio (all Sandy Bridge -> Kaby Lake [and likely later])

    Boot without FakePCIID_Intel_HDMI_Audio.kext then audio work but not have hdmi audio output
  13. Nexvac

    [Guide] Intel IGPU HDMI/DP audio (all Sandy Bridge -> Kaby Lake [and likely later])

    Sorry my sh_tool.sh is "Unable to connect to the internet. Aborted"so i use run_me tools to make debug report
  14. Nexvac

    [Guide] Intel IGPU HDMI/DP audio (all Sandy Bridge -> Kaby Lake [and likely later])

    okay I've edit my config remove"#" then restart and layout id still <070000> still no sound
  15. Nexvac

    [Guide] Intel IGPU HDMI/DP audio (all Sandy Bridge -> Kaby Lake [and likely later])

    Hi rehabman, I've followed guide and i get hdmi work, but lost my audio(applealc + lilu+codexcommander inject layout 3 alc255) and hdmi audio not work too In my IOreg have hda-gfx=onbroad-1 HDEF@1F,3, layout-id =<07000000 > but my config layout-id is 3. My attachment have Can i get any suggest ?
Top