Search results

Loading Google Results...
  1. Aaroknight

    Big delay during boot

    Updated to Beta 6, problem persists.
  2. Aaroknight

    Big delay during boot

    Yes. Working perfectly fine.
  3. Aaroknight

    Big delay during boot

    Same problem, same 130 sec, same 970 Evo, OC 0.7.2. Except for having to wait 2 minutes for startup, quite a golden build. Edit: Disabled TRIM, does not seem to make a difference.
  4. Aaroknight

    Kernel Panic to the TV connected to the HDMI port (Intel HD 4600)

    Did you fix it? I'm currently facing a similar problem. On 10.15 though.
  5. Aaroknight

    [Solved] Remove "empty" Clover boot entry

    Profile is updated, thanks for noticing. Yes, Legacy Scan is disabled. BTW: When I confirm booting in the empty entry, nothing really happens. Short graphics glitch in clover, then back to normal. Thanksalot UPDATE: For whatever reason the entry disappeared and it's exactly how it is supposed...
  6. Aaroknight

    [Solved] Remove "empty" Clover boot entry

    Hi. In the attached pictures you can see my current non-hidden boot entries. Thing is: The left and middle entry is exactly what I wanted and need. The Right entry is "empty" and shows no information about the boot location or something like that (see fourth picture). Normally I just would hide...
  7. Aaroknight

    ASUS TUF X299 + i7 7820X Campatibility

    Good day fellow Hackintoshers, I’m currently planning my first CustoMac build although I’m not sure yet whether I should rather wait for the Cannon Lakes. Anyway I made a concept lineup for my CustoMac: ASUS TUF X299 Mark 1 (So. 2066) Intel Core i7 7820X 8x 3.6GHz ASUS GeForce GTX 1070 Ti Turbo...
Top