Search results

Loading Google Results...
  1. gabevf

    [Success] Radeon RX 6800 XT - Big Sur

    Sry if this has already been talked about, but have there been any efforts to make the USB-C ports usable beyond just video/audio? If not, what do we need to get them working as regular usb hubs?
  2. gabevf

    X299 Big Sur Support

    Wait, but how? Isn't bluetooth an USB device??
  3. gabevf

    X299 Designare Ex + RX 6800 XT + Big Sur

    Oooof, unfortunately I don't think there's such a thing as a perfect hackintosh.... I'm as close to perfect as i've ever been, but there's always going to be a thing or two that's going to be problematic. Like when you "fix" thunderbolt, you might break sleep, when you fix sleep, you might break...
  4. gabevf

    X299 Designare Ex + RX 6800 XT + Big Sur

    There are several posts here with useful information, you're better off just searching, but here's a thread that might help you get started But I can't over-emphasize how important it is to read the OpenCore guide, that's where you'll find the best information, I promise you. What kind of...
  5. gabevf

    X299 Designare Ex + RX 6800 XT + Big Sur

    Your best bet is to just follow the OpenCore Install Guide
  6. gabevf

    Asus X299 - Support

    shoot, I'm already using GPRW patch, something else must be going on... thank you though! Edit: looks like I didn't add the renames to the ACPI Patch section, only had the SSDT in there. Sleep is finally working now after adding the renames!
  7. gabevf

    Asus X299 - Support

    @djlild7hina did you ever figure out your sleep situation?
  8. gabevf

    Fenvi T919 Driver for windows

    Thank you @namrokb ! anyone happen to have access the 32 bit copy, just in case??
  9. gabevf

    Wake Failure since Mojave

    Oh awesome, glad to hear! Will look into it. Do you remember if it was BrcmPatchRAM, by any chance? What Bluetooth chip are you using?
  10. gabevf

    Wake Failure since Mojave

    re-opening this thread because I'm experiencing the same error, and can not, for the life of me, figure out what the 0x00000027 process is related to. Been running OC 0.7.0, so I don't think its related to Clover vs OC, either... Thought it could have been Thunderbolt issues, but it looks like...
  11. gabevf

    CPUFriend and CPUFriendFriend usage

    I'm also wondering about the usage. I've been trying to fix issues with sleep on my machine, and CPUFriend seems like a likely first step. However I can't tell if it's working, is there a way to check?? Using CPUFriendFriend, it always tells me that Current Setting: 00 (000 MHz) but idk if...
  12. gabevf

    ASUS X299-A Opencore issues (sleep, memory modules, wake from BT)

    @Junologue Reviving this old thread to ask about this script of yours. How does that work? Can you share? Would be great to wake up the mac from the couch for accessing Plex!
  13. gabevf

    WiFi works with BCM94360NG in Catalina but Bluetooth does not

    My issue with the card is with the bluetooth signal. The Magic mouse and bluetooth audio are basically unusable due to choppiness, even though my antenna is less than 3 feet away. Do any of these solutions with BrcmPatchRAM.kext and AirportBrcmFixup.kext have anything to do with connectivity &...
  14. gabevf

    Finder Sidebar Drive Icons Show as Gray Circles

    ok, commenting on my own post, I know... but hoping this can be seen by someone. Upgraded the OS to Big sur, and the issue persists, albeit with new icons
  15. gabevf

    [Success] Radeon RX 6800 XT - Big Sur

    Nice to see someone running Octane benchmarks. It's nearly impossible to find any such information on the web. What's this "Chess Set Procedural" scene you're rendering? I'd like to compare my results :)
  16. gabevf

    Gigabyte Z490 Vision D (Thunderbolt 3) + i5-10400 + AMD RX 580

    Not sure if it's any different from yours, but I was able to get mine to work like this:
  17. gabevf

    X299 Big Sur Support

    I'm having the same issue, I think, but the opposite. The 6900 XT does not allow the machine to get past the BIOS splash screen if CSM is disabled. USB ports not working at all. They show in IOReg, but no power. @applemacosxGOD did you ever figure this out? I'm on a Designare EX x299, BIOS...
  18. gabevf

    macOS 11.4 RDNA 2

    I've been having major USB issues after the update. tried to go back to stock (only using XhciPortLimit + USBInjectAll.kext), and i can't get USB to work at all - no power. Oddly, with my 6900 XT, my machine only boots with CSM enabled. Otherwise it doesn't even get past the BIOS splash screen...
  19. gabevf

    [HOW TO] OpenCore 0.6.8 > 0.6.9 differences

    whats the appropriate place to post about issues with beta OS releases?
  20. gabevf

    [HOW TO] OpenCore 0.6.8 > 0.6.9 differences

    I was using USBmap.kext, generated from hackintool. I've tried going back to just using USBInjectAll, but still not working. They show up in IOReg, just no power at all
Top