Search results

Loading Google Results...
  1. dzseti

    No audio device with ALC668

    Solved the problem by adding VoodooHDA.kext - didn't need FakePCIID_Intel_HDMI_Audio.kext Issue resolved :)
  2. dzseti

    No audio device with ALC668

    Post installation of Catalina using OpenCore (with much thanks to @Feartech and others) I have been trying to get my audio to work, but without success. I have followed the troubleshooting guide here and checked that the device appears correctly with IORegistryExplorer which shows this: I...
  3. dzseti

    Post installation bluetooth is showing but unable to turn on

    I had tried but USBInjectAll.kext produced the "prohobited" sign on some occasions (not always). Now I've been through the guide and limited the number of ports. Just one question: The guide mentions on several occasions the limit of 15, but does not say (as I've seen in some other places) that...
  4. dzseti

    Post installation bluetooth is showing but unable to turn on

    After successfully getting wifi operational with itlwm I am now trying to get bluetooth working with it's sister kext IntelBluetoothFirmware. My device, 8087_07dc (in decimal vendor id 32903 and product id 2012) is listed in among the supported ones and, after adding FakePCIID.kext and...
  5. dzseti

    Wifi and ethernet issues with OpenCore

    Posting this reply from within Catalina. Thanks to you all for your help ;)
  6. dzseti

    Wifi and ethernet issues with OpenCore

    Edited the info.plist file to add SSIDs and passwords, and local IP was assigned. Seems I have internet after all :) Catalina installing as I write
  7. dzseti

    Wifi and ethernet issues with OpenCore

    It's an Intel device inside the laptop, but connection is through a usb as there are no ethernet cable ports. Device manager shows it as Intel AX88772B. Should have been clearer. Sorry
  8. dzseti

    Wifi and ethernet issues with OpenCore

    I realised that when I checked the laptop specifications originally the ethernet cable was not plugged in and I simply forgot to unhide unused devices. Having done that I now know that the ethernet device is AX88772B. I've found drivers for this for iOS versions to 10.15 and a separate package...
  9. dzseti

    Wifi and ethernet issues with OpenCore

    Following the guide to install with recovery Catalina USB from @Feartech here Have got as far as booting from the USB and being ready to install. But an Internet connection is required to proceed. Oddly I seem to have succeeded with itlwm.kext. A faked ethernet connection appears, but I can't...
  10. dzseti

    Stuck at images prompting connect of mouse and keyboard

    I've got new issues but I'll post them in a new thread as they're post boot issues
  11. dzseti

    Stuck at images prompting connect of mouse and keyboard

    Started again, but this time from your config.plist file, then carefully went through this guide for haswell laptops. This time managed to get all the way through to the disk utility with a working trackpad and keyboard! Not quite sure what you mean by "erase the drive and start the...
  12. dzseti

    Stuck at images prompting connect of mouse and keyboard

    Quick response. Many thanks. Will check (didn't realise that the listing order is so important)
  13. dzseti

    Stuck at images prompting connect of mouse and keyboard

    After moving from Clover to OpenCore I'm making better progress on installing Big Sur from USB to laptop. I am currently getting stuck at what appears to me to be images asking me to connect (or turn on) mouse and keyboard: I am using these kexts: AirportItlwm.kext AppleALC.kext...
  14. dzseti

    Stuck at "apfs_module_start : 2436: load: com.apple.filesystems.apfs"

    Yes, OpenCore seems to get further down the line and has (in my view) better tools and documentation than Clover. Still many things to sort. Thanks for your help
  15. dzseti

    Stuck at "apfs_module_start : 2436: load: com.apple.filesystems.apfs"

    Which guide? Could you send a link please? This one? https://www.tonymacx86.com/threads/guide-booting-the-usb-installer-using-opencore.296375/#post-2108796
  16. dzseti

    Stuck at "apfs_module_start : 2436: load: com.apple.filesystems.apfs"

    Using Big Sur from Hackintosh Shop and version 5138 of Clover (currently the latest). Have these kexts: FakePCIID FakePCIID_Broadcom_WiFi FakePCIID_Intel_HDMI_Audio FakePCIID_Intel_HD_Graphics FakeSMC Lilu RealtekRTL8111 USBInjectAll WhateverGreen And these drivers: ApfsDriverLoader...
Top