Search results

Loading Google Results...
  1. nicolasd

    HD630 KabyLake no Acceleration + color glitches -> 7700k z270 HD630

    Hi I'm writing this post from my new hackintosh installation (thanks tonymacx86.com) running Catalina 10.15.6 installed with the laster unibeast. I installed WhateverGreen and Lilu kexts, but I'm still not having graphics acceleration (sloppy animations) and mostly color shifting (my finder...
  2. nicolasd

    << Solved >> Stuck at AppleFSCompressionTypeDataLess kmod start ; z270 7700k igpu

    Hi ladies and gentlemen, May I ask for some helpe concerning my hackintosh attempt. I used the lastest versions of unibeast (10.3.0), mac os catalina and created the USB key with default settings everywhere. After solving some other issues, I managed to get to the line ...
  3. nicolasd

    GTX 1080 + AMD7870 : 1080 preventing from booting when both plugged

    Hi ! I've been struggling with my hackintosh build for some time and did not manage to find full answers thru my long forum researches. Let's hope some of you guys might be able to ligthen up my dark path to a steady build :) Since I own a gtx 1080, and considering the fact that it may not...
  4. nicolasd

    bootloader (clover) not showing up anymore even when only mac os disk plugged

    Hi guys ! I've been running my recent El capitan build pretty smoothly for 2 or 3 months, with win10 dual boot. I can't remember doing anything special except some windows updates, and now the bootloader won't show up. I tried unplugging windows disk, leaving only mac os disk plugged, but...
  5. nicolasd

    el capitan kernel panic (logs inside)

    Hi everyone ! I followed all the good tutorials in there to build a new hackintosh and everything went pretty smooth. I'm facing an issue, under el capitan, using the audio software "reaper". Everytime I insert some audio plugins, the system reboots after some minutes. I guess it's audio...
  6. nicolasd

    el capitan nvidia issue when not safe mode

    Elcapitan gtx960 boot issue & graphics artefact Hi guys ! I'm pretty new to clover based tools and I'm stuck with an issue with my current build : GA Z87X UD7 TH, intel i4790k, 16go ddr3 1600 ram, SSD I managed (after some attempts) to install el capitan via unibeast prepared USB. In the...
  7. nicolasd

    Thunderbolt hackintosh pro golden build available ?

    Hi there ! I stopped building hackintosh few years ago while switching for an iMac for its thunderbolt ports. I was wondering if there was any solid, flawless golden build for custo mac pro available in there? I searched for some of these in the golden build section but did not find recent...
  8. nicolasd

    Hackintosh pro stability ?

    Hi guys in there ! I've been a mac user for years now, and I'm currently working with a 2009 4.1 mac pro running really well ! 2 years ago I tried to build a hackintosh, with the guide from this website. Even if it worked (osX installed and functionnal), I found it a little bit unstable ...
  9. nicolasd

    Boot issue after Multibeast on Lion (ivy bridge)

    Hi guys, After loads of trouble, I manage to install lion 10.7.4 using unibeast 1.5 and bridge helper 4.0.1. I made the lion disk bootable replacing the mach_kernel installed by the modified one from the USB key. Then I ran multi beast following these settings ...
Top