Search results

Loading Google Results...
  1. KyleGP

    Slow/Delayed Boot - Catalina 10.15.3

    Hi there, I have Catalina 10.15.3 installed on a HP Z220 workstation with a Samsung Evo 850 SSD. I'm using the integrated Intel 4000 graphics. All boots up and works normally, however there is a long delay during boot for some reason. Please see my video to see what happens: It seems to...
  2. KyleGP

    External HDD's unmounting forcefully then remounting on boot

    Hi all, Bit of a hard one to explain but I'll do my best. Basically when the Apple logo appears and the hackintosh starts to boot my macos system, I immediately hear a clunk from external hdds as if they are being forcefully unmounted. As the boot continues, I hear them spinning back up. It's...
  3. KyleGP

    Hostname keeps changing every boot or wake

    Hi all, I am running 10.13.5 but this issue has occurred ever since I've used my hackintosh when I started way back. I never really got to the bottom of it so I thought I would see if anyone can shed some light on this issue. The problem is that whenever I boot up my hackintosh or I wake it...
  4. KyleGP

    Filevault enabled Fusion drive (Corestoreage) won't boot sometimes

    Hi all, I have 5 disks including four SSDS and a 4TB HDD configured in a CoreStorage (Fusion drive) volume. I have Filevault enabled also. When I turn on my hackintosh, I am presented with the Filevault screen to select my user, enter my password and continue to decrypt and boot macOS. This...
  5. KyleGP

    Airdrop - iOS devices won't see mac, worked previously - 10.11.3

    I have a problem with Airdrop in 10.11.3 I have the Broadcom BCM94360CD in my hack (which I believe is the card used in the official iMac) and everything works except my iOS devices just will not see the computer in Airdrop. It worked previously for me in 10.11.1 and I think 10.11.2. I...
  6. KyleGP

    Gigabyte Z97X - D3H - Cannot get Intel HDMI Audio Working

    Hi all, I have never had any success getting the integrated HDMI port audio working. Visuals work fine, but it never detects my display which supports audio over HDMI. I have tried installing ALC1150 and Optional HD 4600HDMI audio with Multibeast and restarted, but still it doesn't detect...
  7. KyleGP

    Yosemite 10.10.1 Creates desktops/spaces on it's own

    Anyone else having an issue where randomly (usually a while after boot for me), your hackintosh just creates virtual desktops in mission control? They keep coming back! Any ideas on how to fix this or the cause?
  8. KyleGP

    Static audio, quality diminishes, audio stops working via USB interface.

    Hi all, The issue I'm having is driving me insane. I've searched far and wide for a solution but other peoples have not been my own. I'm using a Gigabyte G1 Z5S Sniper board and I use both a Propellerhead Balance (USB Interface) or a Focusrite 6i6 (USB Interface). Both experience the same...
  9. KyleGP

    GTX460 & Mountain Lion 10.8.2, Not very speedy.

    Hi all, I've got my Hackintosh all up and running. The system is just a Core 2 Duo, 2.2ghz, GTX 460, 4GB RAM. The graphics for the OS work fine. Infact, I can play some lower end games okay, but there is frame loss. I ran CineBench and only got 15.98FPS. The card is not operating at...
Top