Search results

Loading Google Results...
  1. mythamp

    List of AMD Radeon Navi cards in Catalina That work.

    While I appreciate everyone trying to recommend which kexts to include. I have never had to use Lilu/WhateverGreen/agdpmod=pikera for my 5700XT and I do not want to encouraging people to add kexts that are not at all required. The whole idea of going vanilla was to keep things as clean as...
  2. mythamp

    AMD Radeon Navi GPU

    Yeah - but make sure to have the latest EFI files. Extract it from the latest Clover Bootloader.tar.lzma using 7-zip. Basically, keep a copy of your config.plist and just replace your existing EFI folder with the content of the EFI found on the extracted folder. Then place your config.plist...
  3. mythamp

    AMD Radeon Navi GPU

    Had the same, use tab and space bar to complete the installation - if you can play around with your mouse, you should be able guess where the “next” button is, basically somewhere lower center of the screen. Lastly- I am not sure if you have the newest Clover bootloaders EFI files on your EFI...
  4. mythamp

    AMD Radeon Navi GPU

    Isn't it always better to keep things as vanilla as possible? That's why I ditched my DP cable for an HDMI 2.0 - no additional kext required.
  5. mythamp

    List of AMD Radeon Navi cards in Catalina That work.

    AMD's own Reference 5700XT works
  6. mythamp

    AMD Radeon Navi GPU

    How far through the installation process are you able to reach? You can use Tab and Spacebar and also guess where the next "(->)" button is using the mouse to start the installation. I was only having the stuck issue on the final restart stage where it asks you to select the country/keyboard...
  7. mythamp

    AMD Radeon Navi GPU

    Yah - I had a dual boot install, so through Windows using Explorer++ app I was able to copy and replace the boot.efi, cloverx64.efi and other driver files from the latest Clover Bootloader build over the existing EFI folder of mine. Just keeping config.plist the same. Boom success.
  8. mythamp

    AMD Radeon Navi GPU

    SOLVED! Just had to have the latest Clover Bootloader installed with all the updated EFI files. I never updated it previously since I initially installed High-Sierra 10.13 and that was the issue for all the glitchy installation screens. Thanks everyone, 5700XT on a 4k TV is looking fantastic! :)
  9. mythamp

    AMD Radeon Navi GPU

    (On 18,1 running i5 8400 and 5700XT reference board) Completed the glitchy install process by using tab and space bar but unable to get through the final setup step after restart. I keep reaching this phase (attached), the mouse moves but nothing after. Any ideas? Edit: It’s a Samsung 4K TV but...
  10. mythamp

    AMD Radeon Navi GPU

    Please let us know if/when you make progress with the 5700 XT, I am waiting for mine to arrive in the next two days and would be upgrading from the RX 580. Fingers crossed we find a some drivers in the next couple of months.
  11. mythamp

    Clover HDMI audio for NVIDIA & AMD cards. Easy way.

    This works great for anyone looking to get Audio from DP or HDMI on 10.13.4 which now natively supports Sapphire Pulse RX 580. I removed Shiki, Lilu and Whatevergreen kexts from EFI/Clover/Kexts/Other and just added the HDMIAudio.kext only and everything is running great on my Samsung 4K TV...
  12. mythamp

    AppleHDA HDMI Audio [Guide]

    ..solved
  13. mythamp

    RX 580 FCPX video rendering issues

    You have a skylake processor - I would recommend you try Fake ID - Intel GFX: 0x19168086 ig-platform-id: 0x19020001 Keep us posted!
  14. mythamp

    [Solved] radeon 580 pro - horribele OpenCL performance - help

    Seems pretty similar to :https://www.tonymacx86.com/threads/rx-580-fcpx-video-rendering-issues.235467/ Recommend you also have EmuVariableUEFI installed through clover along with keeping intel integrated graphics on too.
  15. mythamp

    Dual Boot Windows 10 with High Sierra

    I did it the simple way - 1. Installed OSX vanilla to primary drive (using Clover from USB) 2. Installed Clover Bootloader to primary drive 3. Started Windows install on secondary drive using USB (selecting USB as primary boot option in bios) 4. After Windows 10 installation on secondary...
  16. mythamp

    RX 580 FCPX video rendering issues

    This worked finally and I also had to turn on EmuVariableUEFI as my mobo did not support nvram natively! But its all working great now! Thanks MatiCohen & Gigamaxx!!
  17. mythamp

    RX 580 FCPX video rendering issues

    Thanks BreBro! Done!
  18. mythamp

    RX 580 FCPX video rendering issues

    Thanks for the reply Gigamaxx. I am attaching my config - i did try inject intel = false + no igplatformid, still no luck. Its as if a power management issue that causes the slowdown (my usb wifi also goes down at times, the moment I turn wifi off and on again, I know the graphics performance...
  19. mythamp

    RX 580 FCPX video rendering issues

    Can you share some more details on what you actually did? Also are you sure the degradation is not there anymore? I am still having issues.
  20. mythamp

    Final Cut Pro X (10.3.2) Crashes

    Hey Zipb, can you please share your config file? I'm in similar situation with similar hardware. Thanks
Top