Search results

Loading Google Results...
  1. OrionDB5

    [solved] UHD 630 either not booting or no acceleration on Dell XPS 15 9570 4K

    I am in the same situation. The brightness is at lowest value during boot and for some minutes after boot. After that I have full control of the brightness both through the slider in System Preferences and through the brightness keys. One thing I have noticed though is that when changing...
  2. OrionDB5

    [solved] UHD 630 either not booting or no acceleration on Dell XPS 15 9570 4K

    This works on my 9570 with 1080p screen too by changing the patch from 4 lanes to 2 lanes: The patch for 1080p with Mojave 10.14 is the following: (Plist format) <dict> <key>Comment</key> <string>Set the number of active lanes to 2 - 10.14...
  3. OrionDB5

    Cannot get UHD 630 acceleration to work

    I haven't tried changing DVMT as the BIOS says it is already set at 64MB and I have a 1080p screen so I don't think it is necessary for me to have 128MB DVMT (and I don't think it is possible anyway on the 9570)
  4. OrionDB5

    Cannot get UHD 630 acceleration to work

    I tried again without KBL spoof and when you requested PR files I switched back to KBL spoof. Had some KPs while switching. Do you suggest trying to get native CFL or spoofing KBL? I think the obvious choice is to get it to be as native as possible but browsing around and reading threads it...
  5. OrionDB5

    Cannot get UHD 630 acceleration to work

    Attached. Thank you for the suggestion, I will try following your steps.
  6. OrionDB5

    Cannot get UHD 630 acceleration to work

    I'm sorry, I have WhateverGreen.kext 1.2.3 installed too, I forgot to mention it in the list. This is the correct list: ACPIBatteryManager.kext AppleALC.kext AppleBacklightInjector.kext BrcmFirmwareData.kext BrcmPatchRAM2.kext FakePCIID_Broadcom_WiFi.kext FakePCIID.kext...
  7. OrionDB5

    Cannot get UHD 630 acceleration to work

    I have the following kexts already installed to /L/E ACPIBatteryManager.kext AppleALC.kext AppleBacklightInjector.kext BrcmFirmwareData.kext BrcmPatchRAM2.kext FakePCIID_Broadcom_WiFi.kext FakePCIID.kext FakeSMC_ACPISensors.kext FakeSMC_CPUSensors.kext FakeSMC_GPUSensors.kext...
  8. OrionDB5

    Cannot get UHD 630 acceleration to work

    Set LMAX to 0x56c in SSDT-RMCF.aml, I still can't boot (reboot after the same line) but now the reboot isn't instant after that line.
  9. OrionDB5

    Cannot get UHD 630 acceleration to work

    Changing device-id to 1b590000 as suggested leads to reboot after IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0 Verbose lines scroll really fast so I can't take a photo. Attaching EFI folder. EDIT: Also tried using 16590000 device-id, same result.
  10. OrionDB5

    Cannot get UHD 630 acceleration to work

    I am trying to get UHD 630 acceleration on Mojave on my XPS 15 9570. Since trying to boot without spoofing Kaby Lake graphics lead to my laptop rebooting after IOConsoleUsers: gIOScreenLockState 3, hs 0, bs 0, now 0, sm 0x0 I am trying to get it to work spoofing Kaby Lake graphics. Doing so I...
  11. OrionDB5

    Dell XPS 15 9570...

    Can you please share your (full) EFI folder? I have an XPS 9570 too and I'm trying to get video acceleration working. So far I can either boot with full, not adjustable, brightness but without video acceleration or with video acceleration but black screen (I can use VNCViewer to see that I have...
Top