Search results

Loading Google Results...
  1. shakakoa

    Advanced Ethernet NIC technical question - "is not serializable"

    looking for help with getting my ethernet device to show up on my ElCap install. I just freshly reinstalled Unibeast and Multibeast (reformatted all hard drives, m-Flashed bios, cleared CMOs and started completely from square zero)_ there is a specific entry in my IODevice Tree called...
  2. shakakoa

    CLOVER/EL CAPITAN/X99 Build

    Does anyone know if there is a kernel patch that exists for the latest Unibeast El Capitan install? The one that exists for X99 only seems to work for chrimera bootload?? Thanks.
  3. shakakoa

    MAC APP STORE ERROR - MLB and ROM keep resetting after restart.

    I have been trying to get my MAS to work the last 10 days and have tried all of the steps listed in this guide: http://www.tonymacx86.com/general-help/110471-how-fix-imessage.html But i keep inserting my MLB, ROM and S/N as per the guide in Clover Configurator and then save if back to the...
  4. shakakoa

    [SUCCESS] MSI X99A GODLIKE Gaming / i7-5820k / GTX 980ti / Yosemite 10.10.5

    Was able to get this hacintosh working finally after 2 weeks of installing, reformatting, rinsing and repeating. Had to follow several guides, but the key was cloning the GUID hard drive to a MBR formatted hard drive (use Carbon Cloner). Then was able to install NVDIA driver and MultiBeast...
  5. shakakoa

    Unable to start Yosemite without safe mode enabled

    Have been trying to install Yosemite on my first hacintosh and cannot get my system to start without the following boot flags: -x -v npci=0x2000 nv_disable=1 i initially installed with chrimera, but then installed clover on install SSD. enabled TRIM. installed multibeast. installed nvdia...
  6. shakakoa

    El Capitan X99A install troubles

    Have read through all of the guides and threads about installing El Capitan with UniBeast - but no matter what I do, I can't go to the install screen. Right now I am booting up with -v -x nv_disable=1 npci=0x2000 and it is getting to the screen where it says" mac-pro.local com.ape.xpc...
  7. shakakoa

    Buying Advice for First Hackintosh

    :crazy: This forum is amazing. So much information but I feel a little overwhelm because this is my first ever computer build. I would appreciate any advice or recommendation as I am just about to the point of purchasing my first ever hackintosh. First I would like to ask if there is any...
Top