Search results

Loading Google Results...
  1. cmert

    usb connected camera & hdds won't work

    guys what s wrong with my config.plist I can't see ant harddisks and any cameras for tethered shooting... any ideas ??? what to do with my USB port patches??? I read some guides but I don't know what do in my case ... my hacks config is in my bio any ideas ??? thank you for the info...
  2. cmert

    I can't view my cpu temps or fan speeds in Mojave 10.14.6

    Hello to you all, I've had this hack, since 2020 I had some other problems but everything is working like charm now, and I'm more than happy... I installed a Noctua cpu cooler, and I want to check my fan speeds but I can't view that with fanny or istatviewer... what is wrong with my...
  3. cmert

    Hackintosh wont open after psu change :(

    Hello to you all I have a hack that i build last year it was ok with one or two problems, but my thermaltake 550w rgb psu was making too much noise when it was idle... (fan noise). i bought corsair rm850x today, it is a modular psu so i connected every cable needed for the mainboard... but...
  4. cmert

    Wifi & Cpu temp Problem @ Mojave start

    Hello all, I have a Hack I build last year with the help of this forum, my specs are in my bio... My problem is when I start the machine, wifi is off @ the start but, when I open system configuration, and delete networkinterfaces.plist & restart the machine/ wifi comes back on connected(blue...
  5. cmert

    Fan Speed & Cpu temp

    Hi guys, I installed a cpu & fan temp app but it doesn't show anything except the ssd temp ... any ideas ? if you want I can upload my config file... all the best C
  6. cmert

    Mojave Start Problem

    Hello to community I made Hackintosh last year with z390 motherboard, i5 8400 processor, 16gb ram, rx570 gnu and 500w thermal take powersupply, I use two 27 inch monitors via DisplayPort daisy chained together... Everything was working for the first two months, but nowadays sometimes...
  7. cmert

    Post Sleep issues

    Hello guys, I ve have small problem with my build; When I leave the computer for a long time computer automatically goes to sleep mode and when I try to wake it everything starts again but the gpus led s won't come on so computer basically won't wake or computer wakes but gpu don't wake so I...
  8. cmert

    iMovie Export Problem

    Hello to you all, I configured my Hackintosh this month, and it was working flawlessly... Today I installed iMovie and made a small movie about our dogs, but when I try to export it, no matter which option I select it gives an error. It won't start the export even... I read in some forum icy...
  9. cmert

    fenvi wifi card setup problem

    Hello to you all, I recently installed a Mojave to my hack again, but I can't use wifi of the Fenvi T919 WiFi card, Bluetooth is working like a charm, but WiFi can't be turned on... I can see the card under the Mojave system report / WiFi tab... I unplugged the card and put it back did...
  10. cmert

    Hackintosh opening problem...

    Hello to all, First of all, I've successfully made a working Hackintosh because of this forum and you people... here is the first thread that I opened to solve some installation problems. https://www.tonymacx86.com/threads/z390m-gaming-motherboard-mojave-install-stuck.271721/ its been stable...
  11. cmert

    << Solved >> Z390m Gaming Motherboard Mojave install Stuck

    Hello This is my first Hackintosh build on z390m motherboard + i5 8400 + rx570 + m2 sata 860 samsung hdd... Ive downloaded Mojave made a installer w unibeast + added multibeast to the installer usb ... Started my computer, did bios settings and booted computer w usb stick.. After install...
Top