Search results

Loading Google Results...
  1. tecemac

    [HOW TO] OpenCore 0.7.2 > 0.7.3 differences

    @milicio Yes changing the PickerMode to External brought it back to OpenCanopy graphic mode. :headbang: Please remind me again how to set the default boot option in OpenCanopy. It is something like holding down the command key and hitting yhe enter key? Thanks for the help.
  2. tecemac

    [HOW TO] OpenCore 0.7.2 > 0.7.3 differences

    @tof92130, @milicio I have the same problem, my OpenCanopy selector /picker is not working. I'm just seeing the text picker. I have made sure that OpenCanopy.efi is enabled in my config.plist. I am attaching a copy of my config.plist, with most of the SMBIOS keys deleted, and renamed...
  3. tecemac

    macOS 11.5 Update

    Updated without even looking, successfully. Usually I monitor each step.
  4. tecemac

    [HOW TO] OpenCore 0.7.0 > 0.7.1 differences

    Doh! Edited
  5. tecemac

    [HOW TO] OpenCore 0.7.0 > 0.7.1 differences

    @Edhawk :headbang: Got it working. Despite that my config.plist for the Z97 passed ocvalidate 0.7.1 and still failed to boot the OS, I copied the slight differences that I saw between yours an mine. Maybe made about 5 changes. I then added the ClearNVRAM option to the Tools properties. I...
  6. tecemac

    [HOW TO] OpenCore 0.7.0 > 0.7.1 differences

    @Edhawk Yes I tried ResetNvram tool. No difference. Am not aware of a ClearNvram option, or do you mean the same thing? Anyhow would really appreciate it if you could share your NVRAM and children properties from your config.plist and Z97 MB with me. Thanks in advance.
  7. tecemac

    [HOW TO] OpenCore 0.7.0 > 0.7.1 differences

    Yes I realize that I may have to run the debug version of OC 0.7.1, but I thought I would ask this question here before going down that path. This is only on my Z97 Gigabyte MB. I don't see any problems on my Z370 Asus Hackintosh with 0.7.1. The OC selector comes up, displays version 071, I...
  8. tecemac

    [HOW TO] OpenCore 0.6.8 > 0.6.9 differences

    @miliuco Thanks! This may be the critical information that I need. I'm familiar with bit mask options. Its my day job too... Yes I know how to use ProperTree to set decimal values that are equivalent to hex bit masks. Anyway no combination of bit mask settings of ScanPolicy worked, in the...
  9. tecemac

    [HOW TO] OpenCore 0.6.8 > 0.6.9 differences

    Not intending to be impolite but: I had tried your sequence several times before sending in this thread. The issue was the BIOS boot selector would not recognize the NVMe drive at all. So this is what I did to 'fix' the issue: If you look at the image of my EFI folder above in post #27, you...
  10. tecemac

    [HOW TO] OpenCore 0.6.8 > 0.6.9 differences

    Hi, As per my usual OC update, I first update my USB stick, this time from 068 to 069. I boot off the USB stick, and everything comes up normally, the OpenCanopy disk selector and the new 069 version ID. Boot into Big Sur 11.2.3, copy the USB EFI partition folder, called EFI, to the...
  11. tecemac

    [HOW TO] Opencore 0.6.7 > 0.6.8 differences

    On OC 0.6.7 and earlier, I had to put my Z390 Hack to sleep manually in order for the MB to turn off. The display would turn off, but not the MB. Yes I have updated the kexts to the latest, and of course to OC 0.6.8, but now the Z390 Hack sleeps normally, and all the USB ports work after...
  12. tecemac

    Z97x MB Won't boot with OC 0.6.6 USB : Invalid Boot Disk

    The oldest copy I had on USB stick was 0.6.6, and it exhibited all the same BIOS problems. This must be some kind of HW problem with my MB. I spent many hours trying to get the M Bios of the dual to go beyond the splash screen, but I never could. Plugging in and out the USB keyboard caused...
  13. tecemac

    Z97x MB Won't boot with OC 0.6.6 USB : Invalid Boot Disk

    Thanks for the suggestion. I will check it out as soon as I can get OSX back up. I have an question. Has this something to do with NVRAM emulation in Opencore on Z97x motherboards? I'm thinking that a re-flash messes with the virtual NVRAM somehow and UEFI boot from Opencore is not seen...
  14. tecemac

    Z97x MB Won't boot with OC 0.6.6 USB : Invalid Boot Disk

    Sure, I will check, but don't hold out much hope there. After all it was working fine up to the point where I re-flashed from Windows. Then without touching the case, except to hit reset button, the NVME drive boot option disappeared. By the way in the NVME portion of the BIOS ( forget what...
  15. tecemac

    Z97x MB Won't boot with OC 0.6.6 USB : Invalid Boot Disk

    Yes I have made sure all these settings, where applicable have been set. I referred to the earlier post of yours to set them after the re-flash from Windows OS. Still can't see the EFI/opencore partition on the drive anymore.
  16. tecemac

    Z97x MB Won't boot with OC 0.6.6 USB : Invalid Boot Disk

    No it doesn't show. I don't mean that the BIOS has an Opencore setting. What I mean by this is the Boot Option - F12, before used to show an Opencore option - as 0.6.6. has implemented a replacement for BOOT/bootx64.efi (spelling?) in the EFI partition, and when it works ( as it is NOT now )...
  17. tecemac

    Z97x MB Won't boot with OC 0.6.6 USB : Invalid Boot Disk

    I don't think it overwrote the M chip. So I successfully loaded the Windows @BIOS app, and used it to flash the ROM. It produced a single ROM message - success or something like that. I rebooted and noticed that I had lost my BIOS settings, so loaded them again. Most importantly the BOOT...
  18. tecemac

    Z97x MB Won't boot with OC 0.6.6 USB : Invalid Boot Disk

    I will attempt it in Windows. Using the BIOS flash utility only seems to flash the 'S' bios. If I switch to 'M' bios on the MB I can't get out of the splash screen to flash the 'M' version. Why do you think the Windows Gigabyte app would be any different, i.e. allow a flash of the 'M' bios ROM?
  19. tecemac

    Z97x MB Won't boot with OC 0.6.6 USB : Invalid Boot Disk

    @Edhawk Yes is there is no logic in this, but I found a work around. There was nothing wrong with the CMOS battery, but I replaced it anyway. Original still held a voltage of 3.23V. New one was 3.3V. The only way I could get the BIOS to see the UEFI USB Opencore stick was to re-flash the...
  20. tecemac

    Z97x MB Won't boot with OC 0.6.6 USB : Invalid Boot Disk

    I will return to this on the weekend and check the battery etc. Yes the boot options for Windows remain. But the UEFI boot options for the Mac (OC ) never appear, except immediately after the BIOS reflash. Next time I restart they are gone...
Top