Search results

Loading Google Results...
  1. nikko20040

    macOS 11.6 Update

    MacPro5,1 mid 2012 unsupported - OC 0.7.1, updated successfully. Performed update twice - 1st Test SSD, then to Live SSD.
  2. nikko20040

    macOS 11.6 Update

    MacPro5,1 mid 2012 unsupported - OC 0.7.1, updated successfully. Performed update twice - 1st Test SSD, then to Live SSD.
  3. nikko20040

    macOS 11.5.2 Update

    OC 0.7.1 0 - kicked off Software Update "hands off" and it completed in 30-40 minutes cMP - mid 2012 Thanks to all the contributors.
  4. nikko20040

    macOS 11.5 Update

    OC 0.7.1, unsupported Mac hardware success.
  5. nikko20040

    macOS 11.4 Update

    Keeping the unsupported Mac Pro (mid 2012) going with the latest OS, running OC 0.6.7, time approximately 40 minutes, several reboots, etc. Disconnected other boot volumes in the rig. Everything seems to be running as before. Thanks for all the people who contribute and keep an eye on this.
  6. nikko20040

    macOS 11.3.1 Update

    Apple MacPro OC6.7, excluding download time 13 minutes. Note: mid 2012 MacPro is not a supported device for this release. USB seems fine. RAID issues - investigating!
  7. nikko20040

    macOS 11.2.3 Update

    Updated MacPro Mid 2012 running OC 6.7, without problems. Disconnected other OS/Windows drives prior to update, GPU is not apple flashed. Time taken to update 11m30s.
  8. nikko20040

    macOS 11.2.2 Update

    Success : )
  9. nikko20040

    macOS 11.2.1 Update

    OC 6.3 - success. Just got to work on updating to OC 6.6 at some time. However if it ain't broke don't fix it.
  10. nikko20040

    macOS 11.2 Update

    This updated like a breeze, backed everything up. Disconnected all drives accept for the boot drive. <<UPDATE NOW>> Restarted a few times and now we've got 11.2. : )
  11. nikko20040

    macOS 10.15 Catalina is Now Available on the Mac App Store

    Using Clover 4920 Updated and loaded after 3 reboots. Looks great. BUT... On initial boot up - no audio or WiFi. MultiBeast 11.3.0 Mojave did not load changes. There was an error - installation failed. If any one has suggestions, please yell out. I might have to attempt a clean install to see if...
  12. nikko20040

    macOS 10.15 Catalina is Now Available on the Mac App Store

    A common issue for me. Generally I reload the kext from MultiBeast, and its all good. This is what I expect to do this time, as well. Currently, watching it load and install after ready quite a bit of this thread. Good luck
  13. nikko20040

    macOS 10.14.6 Supplemental Update

    Seemed to go without a hitch, thanks to the community for sharing your experiences.
  14. nikko20040

    macOS 10.14.5 Update

    Backed up, updated, rebooted a couple of times. Did nothing else - works fine. Audio the lot! Easiest ever, so far.
  15. nikko20040

    macOS 10.14.3 Supplemental Update

    After getting Mojave trouble free some months ago, I was reluctant to change anything... if it ain't broken... anyway I took the plunge today on the basis many in the forum saying their experiences were relatively hassle free. With the old hardware I have it went smoothly, slow on the reboot...
  16. nikko20040

    Lepus48's Asus Strix Z370-F, with i7-8700k / RX 570 / 2x 4k Monitors

    @planet - Yes that's the one. Easy install, it requires an 8 pin PCIe socket with sufficient power. Depending on your system and what you're running you might need to consider more power. That said I have a low power overhead 2 x SSD, 1 x HHD, stock intel CPU fan, and 2 smaller CoolerMaster case...
  17. nikko20040

    Update Directly to macOS Mojave

    GA h77n-wifi Core i5 - 3570 AMD Radeon Amour RX570 OC 8GB 16 gb RAM WD blue 250 I managed to get Majavi to install without a hitch - for the install part. I had no audio so I reinstalled MultiBeast ALCxxx for my build no luck, next time I added Optional 3 port 5.1 Audio and it worked. I had not...
  18. nikko20040

    Lepus48's Asus Strix Z370-F, with i7-8700k / RX 570 / 2x 4k Monitors

    @Lepus48 - thanks so much for your post, I went with a AMD RX 570 which works like a dream in my trusty i5 3570 machine. Instal and upgrade required two things - Graphics Injectors and Reload my most recent MultiBeast go get sound back. Eventually I'll upgrade the MoBo and CPU but its good for...
  19. nikko20040

    Radeon Compatibility Guide - ATI/AMD Graphics Cards

    As with others on this forum I have found the advice and input from others extremely helpful. I went for the AMD option as through my research I understand AMD is essentially used by apple in their builds and could be installed pretty much "plug and play". I installed AMD Radeon Amour RX 570...
  20. nikko20040

    macOS 10.13.6 Update

    Thanks for the tip. Did the same. A few reboots and I was back in business, without AUDIO - happens often. I always have my successful MultiBeast on the desk top and reload the last successful configurations followed by a re-boot. Audio back. Using Clover 4458. Thanks to all who post on this...
Top