Search results

Loading Google Results...
  1. vanluu

    [Guide] Lenovo G50-80 El Capitan

    This is entire EFI folder.
  2. vanluu

    [Guide] Lenovo G50-80 El Capitan

    Specs: Model: Lenovo G50-80 Bios version B0CN40WW CPU: i5 5200u, HD 5500 Graphic Ram: 4GB Hard drive: Kingston Hyper X Savage 120 GB SSD + 500 GB Seagate HDD Audio: Conexant CX20752 Ethernet: RTL8111 Please check your bios carefully, because you’ll need to modify your bios to increase dvmt...
  3. vanluu

    [GUIDE] Intel HD Graphics 5500 on OS X Yosemite 10.10.3

    Try the above board id and this kext.
  4. vanluu

    [GUIDE] Intel HD Graphics 5500 on OS X Yosemite 10.10.3

    Mac-E43C1C25D4880AD6 also works. I guess anything that is Mac-3CBD00234E554E41 and above.
  5. vanluu

    [GUIDE] Intel HD Graphics 5500 on OS X Yosemite 10.10.3

    After a night testing, I found the solution to it. I set Board-ID to Mac-3CBD00234E554E41, and everything works great :headbang: Successfully installed Yosemite, and installing El Capitan. A guide for lenovo G50-80 will soon come.:D p/s: the hugfptshop was me too. I was at work and don't know...
  6. vanluu

    Moarfish's build - GA-B75M-D3H i5 3570K

    OK I figured out the problem. It was because I left bios setting with VT-d: enable. Disabling it did the job :clap::clap::clap:
  7. vanluu

    Moarfish's build - GA-B75M-D3H i5 3570K

    Thanks for your post, I have this newly built: Main: GA-B75M-D3H rev 1.1 CPU: Intel Xeon E3 1230v2 Ram: Corsair 8GB 1600Mhz XMS3 Graphics: ASUS 1GB EAH5450 SILENT/DI/1GD3 Hard drive: SSD Kingmax 60GB + Seagate 2TB 5600rpm I managed to installed 10.8.3, upgrading to 10.8.4. Ethernet kext works...
  8. vanluu

    Early Adopter's Guide to Intel's Haswell CPUs and 8-Series Motherboards

    I'm planning to build a machine. I can wait :)
  9. vanluu

    Ati 5450 issues with 10.8.3

    They work with me like a charm with GE=Yes and No :D My card is ASUS - EAH5450 SILENT/DI/1GD3 Thank you so much! :clap::clap::clap:
Top