Search results

Loading Google Results...
  1. rootss

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    I did that but unfortunately the same crash happens...
  2. rootss

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    That's the DREADED CHECKERBOARD GLITCH lol... Surprisingly now, after this glitch it went to login screen...
  3. rootss

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Thats how it looks now... edit Still freezing... Im getting a gpurestart on AMDRadeonx4000
  4. rootss

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    The Patch that adds to Devices you say?
  5. rootss

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Thanks my friend! Im trying but actually i dont know what are the properties to add... Ive tried some things and it is a little more stable but when I stress the video the it glitch freezes....
  6. rootss

    [GUIDE] General Framebuffer Patching Guide (HDMI Black Screen Problem)

    Could Someone please help me? I unfortunately didn't check and bought the Red Dragon Powercolor RX 570, it has one Display Port One HDMI and One DVI. Everytime im getting this checkerboard diagonal glitch and it freezes, if I have a video or audio playing it still plays, the mouse moves but...
  7. rootss

    << Solved >> Mojave 10.14.4 installs with 1x32GB module, hangs on End RandomSeed with 2x32GB

    HEY MAN, Thaks a lot this solution worked for me, I was very upset for two days not getting it to boot. In the end only editing the SMBIOS exactly like you put worked. And for me it was even worse because the installation i have access is a Mavericks so Clover Configurator didnt let me edit the...
  8. rootss

    Solving NVIDIA Driver Install & Loading Problems

    Hello friends! I'm trying to enable this GTX 1060 on Sierra 10.12, but no luck. I've managed to enable it on a few machines before. Could someone take a look at my IOReg, and, if you could kindly point anything wrong, it would be great! Edit: The Nvidia Web Option is selected on the menu bar...
  9. rootss

    Gigabyte GA-Z270XP-SLI, i7-7700K, Samsung 960 PRO, 10.12.6

    Unfortunately, no go.... Only if I patch the kext... Attached is my current IOREG and CONFIG, if you could take a look, id appreciate. Thanks!! -EDIT- Just to update my situation, with AppleUSBXHCIPCI kext patching all ports are working fine. And got what was preventing the orange external...
  10. rootss

    Gigabyte GA-Z270XP-SLI, i7-7700K, Samsung 960 PRO, 10.12.6

    @frontgear Thanks for the quick reply! Question: Could those kexts be in /efi/clover/kexts/other?? And also, I find a little tedious and complex testing all ports and compiling the SSDT, is it really necessary? I used yours and its all ports are A Working LOL.. Im gonna try turning off the...
  11. rootss

    Gigabyte GA-Z270XP-SLI, i7-7700K, Samsung 960 PRO, 10.12.6

    High mates! Glad to see more people using this board... See, I'm almost done post-installing this machine, but I'm struggling with the usb 3.0 ports.... Already tried multibeast usb options, then rolled back and now I'm trying @frontgear suggestions and Config.plist options but still no go with...
  12. rootss

    [Guide] Z/H97N-WIFI with Intel HD4600 using Clover UEFI Hotpatch

    High @VioletDragon how are you? Could you kindly help me getting HD4600 on my z97m d3h?? I think I'm in the right way but I got kinda lost in between two methods, Rehabman FAKEID kexts and patches and just doing everything in clover.... I did the GFX to IGPU patch and it seems like I'm almost...
  13. rootss

    Dodocool PCI E - Type C (ASM1142 chipset)compatibility advice - SIERRA

    Hello @raymondau, could you please confirm that you got a thunderbolt audio interface working via this asm1142 chip oob?? Im building a machine that will need both usb-c ports one for Apollo twin (tb) and the other for UAD (fw).... Thanks a lot! -EDIT- Not possible, because this chip is...
  14. rootss

    Audio - Realtek ALC AppleHDA [Guide]

    Greetings Toleda, hope everything is good, I'm having a little trouble enabling Realtek, 1150 (I didn't want to use voodoo...) on this Z170m D3H, when I try Multibeast Alc1150 with 100 series, it gives me a black screen when I reboot, and after that I can't boot anymore... Could you kindly give...
  15. rootss

    Quick Fix for Intel HD 4600 Graphics Acceleration on 9 Series Motherboards

    DUH!! My Bad! In Config I was selecting ATI injection instead of Intel...... 4600 beautifully running now!! Edit: Thanks!!!!
  16. rootss

    Quick Fix for Intel HD 4600 Graphics Acceleration on 9 Series Motherboards

    Hello RehabMan, Toleda, thank you all for your help!! You see, i`m struggling a bit to get the 4600 working on this rig. Im using Clover as the bootloader, attached is my Conf. With the 9 Series Fix provided in Multibeast, (Im in 10.9.4, because i need Pro Tools) the IntelHD5000 and...
  17. rootss

    Mavericks: Native CPU/IGPU Power Management

    Hello Toleda, First off thank you for your great work!! See, Im building this Z97m D3H machine, and Im a little confused if my CPU management is correctly enabled. I have an iMac 14,2 spec with the following components: CPU 4790K, MB Z97m D3H , GPU GB GTX 760. Attached are the files...
  18. rootss

    [Success] Gigabyte H97M-D3H, i7 4790, HD4600

    Gtx 750 is not supported! I know because i have just given one to my mother to put on her pc.... 500 bucks here in Brazil... Research deeply before buying if you dont want to loose money as i did....
  19. rootss

    HP Envy 17-j016sr

    Yeah Got it!!! Got my speakers under the laptop working... Now that i understood the process, im gonna test with other appleHDA kexts to see if I can enable the top ones, the sub ive already gave up... But at least I have clean audio with vanilla kext. Didnt test the HDMI yet, but later ill...
  20. rootss

    HP Envy 17-j016sr

    Oh, I see... I have double clicked the shell, and ran it with Xcode... Is it ok?? Oh no, it didn't run, it only sows me the patch isn it?? Sorry... Gonna use the . on the command now. Thanks Again!!!
Top