Search results

Loading Google Results...
  1. srmusico

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi! have you tried this firmware? I will try it in my Titan Card if could help to get Antelope recognized. @qthegaijin @CaseySJ Regards!
  2. srmusico

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    If can help i can install other systems . maybe we could port the way that they work if in Sierra or High Sierra works.
  3. srmusico

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Well, I don’t remember what version at this moment, but one old. Yes, Cable unplugged because old TH2 cable isnt compatible with Z390 mobos. Nope, I’m using Mojave in this Z390 system. I don’t know if affects the system that you have.... Its very weird. If there is a way to test everything...
  4. srmusico

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Cool , i will restore back and take a look if everything goes. Thanks. One More thing, I don't know if you remind me, i have some hackintosh and i have helped in the possible developing of a driver for Antelope who support Hackintosh thunderbolt. I had read somewhere in the forum ,that old...
  5. srmusico

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    It have appeared just after flash. But why could it happen? Could you check at my system reports? I had attached and ioreg and my files. BTW, all the Z390 Designare have the same firmware as stock? Thanks.
  6. srmusico

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I Have Z390 Designare, your Motherboard. With the internal Thunderbolt flashed with correct firmware. everything have been followed . Nop, anything work. If i just boot with them (as you do when you dont have hotplug ) also 1 only is dettected. Also, if i delete the hotplug dsdt , any...
  7. srmusico

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hello @CaseySJ , I have a flashed Thunderbolt and "Working" Z390 Designare i9 9900K , Vega 64. Have 2 Universal Audio Devices. An Apollo Twin Audio interface and UAD 2 Satellite. Works hotplug, works everything, but you cant connect both devices at the same time. If you connect both, only one...
  8. srmusico

    Asus X299 - Support

    so you have also audio problems like me in my video??
  9. srmusico

    Asus X299 - Support

    But Im with Radeon VII and problems happens jajaja Nothing Guys, any idea?
  10. srmusico

    Asus X299 - Support

    Okey!, i will try it. Audio glitches happen in all Hz output . In 44100Hz, 48000Hz,96000Hz,..... let me try and ill reply back. I have hear about it before but i didn't have found any solution.
  11. srmusico

    Asus X299 - Support

    Hello Guys. I have been trying to fix an audio problem that I have with my Asus Prime X299 Deluxe. I have been using this system from 2 years ago. My latest update was add an MSI Radeon VII GPU. The Complete System is: -i9 9960X. -Asus X299 Prime Deluxe. -Corsair Vengeance 64 GB RAM 3200MHZ...
  12. srmusico

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hello guys, I have been these days full of work and i could't do anything about the Thunderbolt Antelope work. @CaseySJ , @qthegaijin finally i had sent the X299X Aorus Master back to store. Now i have 1 Gigabyte X299 Designare EX and 2 Gigabyte Z390 Designare to test. X299 Designare works...
  13. srmusico

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Okey, so lets wait @CaseySJ to check it :) thanks @qthegaijin
  14. srmusico

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    guys, sometimes fails, also belkin dock falis,.. so im not clear with it. Could you help me with the Thunderbolt DROM ? im not clear at all what files do i have add in ACPI :) thanks.
  15. srmusico

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    When you hit restart server on the control panel does the unit still not show? nop, nothing changes. - Are you able to change the sample rate in the Apple Audio/Midi settings app? yes just changes in the device. so the connection is ok , but only if you change it in system. if you use the...
  16. srmusico

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hello Guys. Good News. Antelope Thunderbolt Audio works :) @CaseyCZ @qthegaijin . As i have said in my other comments, I have an Asus X299 Prime Deluxe with a Titan Ridge Card Pcie and a Radeon VII. I had problems with the Zeb Tour after add the VII to my system, having drops in audio and...
  17. srmusico

    "Mac in the Box" Hackintosh, for the budget minded.

    I have mine like this now xD . When you are testing things its the best way :)
  18. srmusico

    [TOOL] VGTab: Control your Vega in macOS without flashing the vBios

    Its there any option similar to control VII?
  19. srmusico

    AMD Radeon Performance Enhanced SSDT

    Im Still having problems glitches and more with my X299 and Radeon VII.... very buggy with this system seems... xd
  20. srmusico

    Name the Next macOS (11.0)

    Mac Os X
Top