Contribute
Register

Search results

Loading Google Results...
  1. Bradish

    Clover weird start up behaviour (missing config.plist?)

    After you have edited the config file are you sure that you saved the file back to the EFI folder? Getting the same theme after edit may suggest the edited file is not replacing the original...just a thought.
  2. Bradish

    What is the life cycle of a very well-built Hackintosh?

    Indeed true. But even those Apple products get out of date as well...laptops, MacPro, etc. It is just a matter if time when they become obsolete.
  3. Bradish

    NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.3 (367.15.10.35)

    I too have the same problem, AND the NvidiaWeb portion is in the config.plist. I have also done the usual permission fix etc. but to no avail!
  4. Bradish

    The Perfect Customac-Pro: X99-A II, i7-6950X, 128GB G.Skill TridentZ, Aorus GTX 1080 TI Xtreme

    Thank you kip! I have been using Asus X99 boards (Deluxe II, A II and Deluxe) with the 6950X and had managed to get Yosemite and El Cap installed using a variety of frustrating methods. Yesterday I tried your method (TO THE 'T') and both my machines and four SSDs were up and running, all...
  5. Bradish

    [SOLVED] Slow connection 100baseT

    I had similar problem with a Z170 system. I did like you...change drivers, fix permissions, pull hair and finally found the problem as being the LAN cable. Perhaps this will not help your problem but fixed mine!
  6. Bradish

    Bought a 6850K - need advice

    I have an ASUS X99Deluxe II that is up and running on the 6950X. I was guided by the following -http://www.insanelymac.com/forum/topic/313296-guide-mac-osx-1012-with-x99-broadwell-e-family-and-haswell-e-family/ There is of course quite a bit of advice on this board which is a good place to...
  7. Bradish

    Super Fast mac - Build Advice

    I am not sure about the motherboard but my 6950X works (on an ASUS X99-Deluxe II) with el Capitan as well as Sierra. With the latter I have some trouble with web drivers for the video card so I dropped back down to ElCap. It is indeed a speedy demon.
  8. Bradish

    OS X Default Graphics Driver overriding NVIDIA Web Driver

    If you have another Mac and you have set screen sharing on, on the test machine then you can check if the machine has fully booted into OSX and if the driver is loaded. I have the same problem on my X99/6950X machine...it boots half way with the Apple logo then the monitor goes to sleep. When I...
  9. Bradish

    NVIDIA Releases Alternate Graphics Drivers for macOS Sierra 10.12.0 (367.15.10.05)

    Try at the clover boot screen to uncheck nvda=1 and check nv-disable=1...then boot
  10. Bradish

    New Method for Enabling NVIDIA Web Drivers in Clover

    My solution on the Z170 system is to make sure post #1 is followed. The Nvidia driver should be in place (367.15.10.05f01). After updating to 10.12.1 the driver will be disabled but still there. My solution (and credit belongs elsewhere to another member on TonyMac86 whom I cannot remember -...
  11. Bradish

    New Method for Enabling NVIDIA Web Drivers in Clover

    I have exact same effect on my system (X99-Deluxe II/6950X/Sierra Beta) whilst on my other more 'standard' system the Nvidia driver is working fine and all is well. Try booting with nv-disable=1 as the web driver just plain does not work. This should get you to your screen but with no...
  12. Bradish

    Black screen halfway the boot screen (with Nvidia Web Drivers)

    Rebooted with Beta 5 now I am locked in at a resolution that is not even worth mentioning! Aside from the beta 5 update, the web driver that I modified for Beta 4 is now not compatible...so I will make it compatible and see what the effect is...
  13. Bradish

    Black screen halfway the boot screen (with Nvidia Web Drivers)

    I have the same problems with my X99 system but no problems with my Z170 system. It appears from what I have read the only common denominator is Sierra. Different cables, graphic cards, motherboards, CPU etc provide no relief. Even then different Sierra systems (release and subsequent beta...
  14. Bradish

    X99-UD4 - R9-290x - black screen after install

    And voila...on a reboot it did not and I cannot repeat m,y initial success. I deselected and reselected as in my earlier post to no avail... That has me really baffled.
  15. Bradish

    X99-UD4 - R9-290x - black screen after install

    So I followed the post that you mentioned. Changed to iMac17.1, ran AGDPfix and rebooted with Web driver not enabled and nvda=1. Voila as they say now I am running with the Nvidia driver working and acceleration as it should be. Not sure if this will survive a reboot and setting the web driver...
  16. Bradish

    X99-UD4 - R9-290x - black screen after install

    Are you getting the full graphics acceleration?
  17. Bradish

    X99-UD4 - R9-290x - black screen after install

    I have a similar system (X99-Deluxe II) and I have done much the same 'experiments' to get the system to boot without the black screen. I have had occasional success when I have the web driver AND nvda=1 selected but that is good for one boot-up only and thereafter...the black screen on...
  18. Bradish

    Broadwell E - i7-6950X x99 - Working

    Anybody Have Sierra running on a 6950X yet? I am currently up with el cap and is pretty solid. I have not tested all the USB ports but those that I have used..they do work .
  19. Bradish

    UniBeast: Install macOS Sierra on Any Supported Intel-based PC

    You need to reset your LAN assignment. Search for en0 in Tonymac86 and there are a couple of simple solutions that will fix the problem...
  20. Bradish

    Intel i219 Ethernet Drivers for Skylake / 100 Series Motherboards [TESTING]

    I have installed IntelMausiEthernet.kext and have LAN working but at 100K, not the 1,000 that should be functional in my ASUS Maximus VIII Hero-Alpha. The speed is confirmed with download tests as well as in System Information where it is listed as 100baseTX. I have removed and reinstalled...
Top