Contribute
Register

Search results

Loading Google Results...
  1. Texangeek

    Update Directly to macOS High Sierra

    Finally going to update to High Sierra. I downloaded the latest version of Clover Bootloader (2.4k_r4658) which seems, unsurprisingly, to supersede the version Post #1. Can you please confirm that I am able to update to HS using this latest version of Clover. Thanks
  2. Texangeek

    Update to High Sierra

    Pilgrim......thanks for the quick response. For my own education I have a couple of follow-up questions. Does the SuperDuper clone process copy Clover to the new SSD? Is a EFI partition present on ever drive that is formatted as HFS+ on a Mac? Would you advise that I disable the conversion...
  3. Texangeek

    Update to High Sierra

    I have a Sierra build running on an ASrock H97M-itx board with a spinning HDD as the boot / storage drive (there is a 64GB partition on the drive for the OS). I'm getting ready to update to High Sierra and as part of this process would like to install a SSD as a new boot drive. I'm thinking...
  4. Texangeek

    NVMe SSD for H97M-itx Motherboard

    I currently have a MacOS Sierra build that runs on an H97M-itx motherboard with a spinning HDD as the boot/storage drive. As part of an update to High Sierra I'd like to install an SSD for the OS and storage of frequently used files (apps, etc.). The H97M-itx board does not natively support...
  5. Texangeek

    An iDiot's Guide To iMessage

    As a point of reference, I followed this guide to get iMessage up and running on my Skylake hack that runs High Sierra today. Working with a system id of iMac14,2. It seems that if you follow each of the steps carefully that the process will be successful. Note that for the ROM and MLB...
  6. Texangeek

    AppleHDA Realtek Audio [Guide]

    It turns out that the fix was as simple as going to Sound in the control panel and turning up the output volume (slider at the bottom of the dialog box). So just to clarify, the following are the steps that I took: Installed High Sierra as described in the guide. Ran Multibeast specifying...
  7. Texangeek

    AppleHDA Realtek Audio [Guide]

    Toleda.......thanks for all the hard work that you have put in on creating this thread. I apologize but after having read through your guide multiple times I'm still a little confused regarding the process to enable audio with my ASRock H170m-itx board. I ran MultiBeast post the initial...
  8. Texangeek

    How to Fix iMessage

    I'm hoping someone might point me in the right direction with regard to configuring iMessage on High Sierra. I previously had iMessage working fine under Sierra with a system specification of iMac17,1 (ASRock H170M-ITX board and i5 6500 processor). After upgrading to Sierra I found that...
  9. Texangeek

    [GUIDE] Intel i5 6500 + Asus H170 Pro Gaming + GTX 1060 6GB

    I have an i5 6500 system that is now running High Sierra. The system is configured with an ASRock H170M-ITX motherboard and Intel HD530 graphics. When I initially built the system I used the iMac17,1 identifier however having recently updated to Hugh Sierra I see that MultiBeast has set the...
  10. Texangeek

    iMac17,1 Identifier with High Sierra

    I posted this in the High Sierra Desktop Support area but thought that it may also be worthwhile posting here as I suspect the issue is related to graphics somehow. My Skylake system (ASRock H170m-ITX, i5 6500, HD530 graphics) ran successfully using an iMac17,1 identifier. After updating to...
  11. Texangeek

    System id for High Sierra

    My Skylake system ran successfully using an iMac17,1 identifier After update to High Sierra I noted that iMessage was not working. I therefore modified my config.plist to reflect parameters that I used in making iMessage work on Sierra. This included changing the iMac14,2 definition that I had...
  12. Texangeek

    Implementing iMessage - Now Machine Won't Boot

    OK, so the problem was in changing the system id from 14,2 to 17,1. When I specified 14,2 using the clover boot options I am able to successfully boot the machine from the High Sierra drive. I guess this also explains why I was unable to boot from the clone. According to Everymac.com ID iMac...
  13. Texangeek

    Implementing iMessage - Now Machine Won't Boot

    I recently successfully upgraded from Sierra to High Sierra (although there were a number of bumps along the way!). Today I attempted to get iMessage working as the user of the machine had indicated that it wasn't working since the upgrade to High Sierra (it was working fine in Sierra). When...
  14. Texangeek

    [Solved] Failure Trying To Install High Sierra

    I appreciate all your help. I managed to run the Mac OS configuration and then MultiBeast to install the various kexts specific to my system. I then ran the Migration Assistant to restore files from the Time Machine backup disk that I was using with the Sierra install. I haven't checked in...
  15. Texangeek

    [Solved] Failure Trying To Install High Sierra

    I copied the latest versions of the Lilu and IntelGraphicsFixUp into the /kexts/other folder on the EFI partition of the High Sierra USB stick. I also specified "nv_disbable=1" as a boot flag in Clover (I noted that this was set on my Sierra boot). The above seemed to do the trick and I now...
  16. Texangeek

    [Solved] Failure Trying To Install High Sierra

    Thanks for the feedback. I will try booting with them on the USB as suggested. Any ideas why I can't get past the gIOLockScreen error? I just tried booting with the USB installer that I used for Sierra and I was able to get to the OS X install screen. Unfortunately it wouldn't allow me to go...
  17. Texangeek

    [Solved] Failure Trying To Install High Sierra

    Do I need to have the Lilu and IntelGraphicsFixUp kexts installed in /kexts/other during the initial installation process? I seem to recall that I installed these after the initial setup when I configured Sierra.
  18. Texangeek

    [Solved] Failure Trying To Install High Sierra

    Update to my previous post. You will see from the BIOS pictures that I had incorrectly set the Primary Graphics as PCI Express. However I have now changed this to be "Onboard" (the only other option and the one which I believe tells the MoBO to use the integrated graphics) but I still get the...
  19. Texangeek

    [Solved] Failure Trying To Install High Sierra

    OK, I tried booting with only the "FixOwnerShip" flag selected in the Config.plist. Boot hangs with gIOScreenLockState message. From what I can see on the forums this can happened if I'm trying to boot with an Nvidia graphics card. However I don't have a card and I have selected PCI Express as...
  20. Texangeek

    [Solved] Failure Trying To Install High Sierra

    I didn't specifically set the boot flags when booting with the installer. Rather they seem to be a holdover from the boot flags that I had set when booting Sierra from the original hard drive (using "uia_exclude" to stay within the USB port limit). I've attached a picture of the Clover screen...
Top