Contribute
Register

Search results

Loading Google Results...
  1. Inje

    Can't boot El Capitan anymore / Can't re-install either

    I was using El Capitan with absolutely no problems. After the latest update i couldn't boot to El Capitan anymore. I kept receiving the "missing bluetooth controller transport". After a lot of hours that i've spend trying to fix this problem, i've decided to re-install. So i've created a USB...
  2. Inje

    Big List of Solutions for El Capitan Install Problems

    When i try to boot with safe mode i get the following message: System Policy: deny(1) file-write-unlink /PKInstallSandboxManager....... " Anyone knows what this means or what should i do?
  3. Inje

    Couple of questions for Mac pro

    Hello, i've been using mac on a custom build computer for a couple of years now. Recently i've found a used Mac pro that is for sale and thought to give it a go. Its a late 2013 model + Thunderbolt display in a very good condition. My questions are: The price: Is 3500euros too much or a good...
  4. Inje

    Cant boot after installing El Capitan

    I've followed this guide but only the post installation part. The system was working fine, but after a few restarts it couldn't boot to the new installation. The only flags i was using was kext-dev-mode=1 and dart=0. I haven't done any changes to the flags or the system, i just restarted and...
  5. Inje

    Cant boot after installing El Capitan

    Hello everyone, i am facing a huge problem after installing El Capitan on my computer. The installation went fine, but after using the clover configurator my computer wont boot. The loading bar reached 100% but won't go any further. I've tried many boot flags but the result is always the same...
  6. Inje

    Cant boot or install

    Anyone?
  7. Inje

    Cant boot or install

    I have 2 ssd, one with clover yosemite and the other with clover mavericks. Ever since i've applied an update from appstore i cant get past the boot process, not even the installation screen when i insert my USB to re-install This is the info that i get from when i boot with -v
  8. Inje

    UniBeast: Install OS X El Capitan on Any Supported Intel-based PC

    When booting from USB i get the apple logo for a few seconds but after that i get a stop sign. Anyone has the same problem??
  9. Inje

    Planning for an upgrade, which parts are worth to keep?

    Hello fellow "hackers", i'm planning to update my hackintosh system which was initially build in early 2013. I'm using Photoshop and Illustrator a lot, and after upgrading to Yosemite, my system feels kind of slow now. These are the main specs of my current system: Processor: 3,5 GHz Intel...
  10. Inje

    Your system has restarted...?

    That didn't make any difference. Do you think my problem is related to the graphic card?
  11. Inje

    Your system has restarted...?

    still the same :( Always when i restart i get "you computer has restarted...."
  12. Inje

    Your system has restarted...?

    Kernel Extensions in backtrace: com.apple.nvidia.driver.NVDAResman(10.0.2)[887AA320-9757-3030-996B-2DA348C9F19A]@0xffffff7f80e97000->0xffffff7f81117fff dependency: com.apple.iokit.IOPCIFamily(2.9)[52E715FC-521D-3869-B2EA-5228FA4BEA34]@0xffffff7f80b24000...
  13. Inje

    Your system has restarted...?

    I tried both suggestions but now i get random restarts.. Now the log says this "BSD process name corresponding to current thread: kernel_task"
  14. Inje

    Your system has restarted...?

    Nope. Cuda Driver is only installed on one system, and was installed after the problem.
  15. Inje

    Your system has restarted...?

    in the past two days i've build my two computers (one running with GA-Z97-D3H and the other with z77-ud5h) installing Yosemite using Clover. On both systems, every time i restart, i get a message "Your computer has restarted because of a problem" From the kernel panic logs i get this...
  16. Inje

    How To Install OS X Yosemite Using Clover

    I've installed successfully on a GA-Z77X-UD5H, but no Audio or Ethernet (i've added the correct kexts), so i had to install those with Multibeast. Is this expected or should they have worked without Multibeast?
  17. Inje

    Success Guide Yosemite 10.10.1 Clover UEFI Guide - Gigabyte GA-Z77X-UD5H

    I've tried your method, installation finished without any problems, but right after step 5 i get this screen when booting I try running the setup again but i get the same screen :banghead:
  18. Inje

    Z97-D3H + Yosemite + Multibeast 7.2 = Black Screen

    MultiBeast Configuration - 2015-04-09 07:49:19-----------------------------------------------------------------Quick Start > DSDT Free Drivers > Audio > Realtek ALCxxx > ALC1150 Drivers > Disk > 3rd Party SATA Drivers > Misc > FakeSMC v6.14.1364 Drivers > Misc > FakeSMC v6.14.1364 Plugins...
  19. Inje

    Z97-D3H + Yosemite + Multibeast 7.2 = Black Screen

    You are right :) I'm back on my PC now, and I couldn't copy paste the information i've used for Multibeast 7.2, so i've pasted the same info i've found from another user here on tonymac
Top