Search results

Loading Google Results...
  1. alexmathayes

    Help in installing Sierra, cannot get past the first 3 lines of code.

    Hi! My current build: Processor: Intel i7 7700k Motherboard: Asus Maximus IX Hero Graphic Card: GTX 980ti HDD: Samsung Evo SSD I tried using the Sierra UniBeast guide but, I just cant get beyond the 3 3 lines of text or the Apple Logo. It just freezes after showing ++++++++++++++++++++++++++...
  2. alexmathayes

    Attention ALC888B Users

    hahahaha... when I connected it to the back panel.... it gave me the audio.... strange But, i have a habit of changing cables from headphones to speakers... it's eaiser to use the front panel... any reason why it isn't working from the front panel???
  3. alexmathayes

    Attention ALC888B Users

    No I've connected the cable to the front panel in the green port
  4. alexmathayes

    Attention ALC888B Users

    I tried to re-install with the latest version (Teamviewer) and it again gives me the same error 'Access to the teamViewer server has been denied!" OR TRy this: User ID: 123.238.22.199 Passw: 3611
  5. alexmathayes

    Attention ALC888B Users

    It was giving some errors when i started it... I'm re-downloading it and will re-install it... gimme just a couple mins
  6. alexmathayes

    Attention ALC888B Users

    As a matter of fact i have it installed.... hold on
  7. alexmathayes

    Attention ALC888B Users

    It's already selected Under Output device: Line Out is selected and Under Inout Device: External Microphone / Line In is selected.
  8. alexmathayes

    Attention ALC888B Users

    I had alc related kext, applehda.kext as well as hdaenabler888b.kext hence, I deleted all those, ran kext utility after deleting all of them. Restarted the computer to make sure the audio drivers were all gone. And it was gone in fact after checking the system profiler as well as the audio icon...
  9. alexmathayes

    Attention ALC888B Users

    I did all the steps from the 1st post. Apparently after restarting I see 2 entries for "Intel High Definition Audio" when I click on 'Audio (Built In)' and is also lists Audio ID: 887 in the same place (System Profiler). I have also checked the rest of the settings in system preferences for...
  10. alexmathayes

    [GUIDE] Installing ATI Radeon HD4350 on Lion 10.7 Final

    As a matter of fact, I was also not able to play chess, I tried but it just hangs. I guess u can't have it all... Apart from that everything else works perfectly hence, I'm satisfied.
  11. alexmathayes

    [GUIDE] Installing ATI Radeon HD4350 on Lion 10.7 Final

    I'm not really sure about the VGA thing since I didn't try using it. I had DVI Cable connected and it worked like a charm. But, you are welcome to try it, who knows it might actually work.
  12. alexmathayes

    [GUIDE] Installing ATI Radeon HD4350 on Lion 10.7 Final

    Did you clone your working mac before following the steps? If you have cloned, you can boot into your clone and then restore, meaning copy everything from clone to your main partition using the same software through which you cloned. If you have not cloned, then you will have to try again from...
  13. alexmathayes

    Cannot Install ATI Radeon HD4350 on OS X Lion

    I'm glad its working for u too .... I havent tried with 10.7.1... to be honest I didn't even know the update was out... will try very soon
  14. alexmathayes

    [GUIDE] Installing ATI Radeon HD4350 on Lion 10.7 Final

    I had almost spent about a week to get my Graphics Card ATI Radeon HD4350 working on Mac OS X Lion. There were a few links which I checked on insanelymac, hackintosh as well as tonymac's site but all were failing. Hence, I started the hit and trial method which seemed to be the last option for...
  15. alexmathayes

    Cannot Install ATI Radeon HD4350 on OS X Lion

    HURRAY..... F#CK YEAH I have the graphics card installed..... finally after so many hit and trial methods. I am writing down the procedure that worked for me: TRIED Baraka's Method (METHOD 3) but with minor modifications 1. Opened the EVOenabler and ATY_init folder, Open Applications folder...
  16. alexmathayes

    Cannot Install ATI Radeon HD4350 on OS X Lion

    Recently My Graphics Card ATI Radeon HD4350 had gone for replacement (therefore I never had any chance to test it with Snow Leopard) and in the meantime I went ahead and installed OS X Lion using the onboard graphics. After getting my Graphics card I installed it and then started my system. OS X...
  17. alexmathayes

    10.7 for those having trouble

    I'm now having the exact same problem as you
  18. alexmathayes

    10.7 for those having trouble

    Its actually the 5th part of the Step 1
  19. alexmathayes

    10.7 for those having trouble

    I'm trying to follow the guide of tonymac: xMove + MultiBeast: Install OS X 10.7 Lion on any Supported Intel Core 2 or Core i based PC http://tonymacx86.blogspot.com/2011/07/ ... -lion.html But, failing toward the end of Step 1. Towards the end it says the computer is restarting.. after some...
  20. alexmathayes

    Mac OS X 10.6.8 Update - The Official Thread

    There's nothing better than the smell of victory.... :headbang: Hurray! I have successfully been able to update to Snow Leopard 10.6.8. NOTE: If you follow tonymacx86 and insanelymac blog, you won't face any issues. As always keep a clone of your working mac. NOW, I am all set for Lion :headbang:
Top