Search results

Loading Google Results...
  1. teolino

    iMessage & Facetime

    Hi, I have a problem to log in into iMessage & Facetime. I've installed ML with a clean installation, upgrading it to 10.8.4 with the combo update, and installed chimera and the other kexts with the latest version of Multibeast. I haven't any problem with the App Store, but when i try to log in...
  2. teolino

    Chimera & Windows 8, dual boot

    I've already do it. Now on my hard drive with windows 8, i've only one partition, the partition with the OS..but chimera can't boot it! Display this message: \Boot\BCD not found ecc ecc... Are you sure that the method that you wrote is for Windows 8?
  3. teolino

    Chimera & Windows 8, dual boot

    Windows 8 doesn't have this partition such as Windows 7
  4. teolino

    Chimera & Windows 8, dual boot

    Hello! Today i installed Windows 8, but chimera can't boot it! I've 1 SSD for Win 8, and a 1 TB HD for Mountain Lion..Chimera is installed in the ML partition that can boot it easily, but how i can boot Windows 8 without change the HD boot order?
  5. teolino

    Chimera & Windows 8

    Hello! Today i installed windows 8, but chimera can't boot it! I've 1 SSD for Win 8, and a 1 TB HD for Mountain Lion..chimera is installed in the ML partition..how i can boot win 8 without change the HD boot order?
  6. teolino

    Problem with the boot of the ML installation

    Hello world! Today i've created the USB key using unibeast..all ok, no errors..but when i have to boot into the installation..my pc load it for 1 or 2 second and, after that..it reboot, at the apple logo! I have a GA X58-USB3, intel core i5! How i can solve this? I have this problem since...
  7. teolino

    Do You Use a Webcam? Recommend One Here.

    Logitech C210! Works OOB!
  8. teolino

    few hackintosh issues

    For the audio kext, in multibeast select one of the VoodoHDA option.
  9. teolino

    Lion USB won't load

    Try with -v -x npci=0x2000 Post the results here
  10. teolino

    failing to load lion

    Try to use: cpus=1
  11. teolino

    anyone have intel wireless 2200bg drivers/kexts for 10.6.3/4

    Have you tried with the iwidarwin kext? http://code.google.com/p/iwidarwin/
  12. teolino

    PS/2 keyboard in 10.7.3

    Have you controlled the settings in the bios?
  13. teolino

    failing to load lion

    Generally rBoot is used to boot all the machine..because with this you can do a rescue boot in case of KP
  14. teolino

    Snow Leopard installs fine, Lion fails to install

    At boot, try with cpus=1
  15. teolino

    failing to load lion

    Have you tried with rBoot?
  16. teolino

    Install from USB Thumb drive without UniBeast?

    You can't boot the usb from the apple store. You need to use Unibeast or xMove and a OS X already installed.. When you have found and OS X, you have to follow this guide: http://tonymacx86.blogspot.it/2011/10/u ... using.html
  17. teolino

    Install from USB Thumb drive without UniBeast?

    Try to explain the situation: You have Mac OS X in the USB Thum drive or not? If not, you have to use Unibeast or xMove..but you need an installed OS X
  18. teolino

    PS/2 keyboard in 10.7.3

    Have you tried with the option in multibeast?
  19. teolino

    Lion install doesn't start

    Can you post an image of the error?
Top