Search results

Loading Google Results...
  1. tedyun

    Gigabyte Z390 M Gaming build with working NVRAM

    If resetting the NVRAM doesn't work, go into your BIOS and look at your boot options. Try to set your SSD as your primary boot device. If you don't see your Mac OS SSD as a separate device, you may have to clear the CMOS. On a separate note, do you have Windows and Mac on the same SSD but on 2...
  2. tedyun

    Gigabyte Z390 M Gaming build with working NVRAM

    This was happening with me and my wife's phone. I could iMessage or text everybody else, but with just her phone, I would always get "Not Delivered" It eventually fixed itself after several months. I don't know how. The work around was to do a group chat with myself and my wife. Which is...
  3. tedyun

    Is my HP Hackintosh-able?

    :D That would only look odd to non-Hackintoshers. We would all look at that and say, "I wonder if how I can get two, in SLI mode?"
  4. tedyun

    OC 0.7.0 OCS: Missing key Flavour, context <Tools>!

    After I moved from Canada (British English) to US (American English) it took me a long time to drop my "u's" from various words. There are some words that are spelled the same but pronounced differently, like "capillary." CA-pil-lar-y (American) vs ca-PIL-lar-y (British). We can always tell the...
  5. tedyun

    Gigabyte Z390 M Gaming build with working NVRAM

    What do you define as feedback? I hear background noise like buzzing and hissing if I turn up the volume high enough. That's because the the circuitry is unshielded and the audio out is sitting close to my PSU. For critical audio mastering, I have a USB out, going into a standalone DAC (Sound...
  6. tedyun

    HackinDROM App for OpenCore EFI Creation and Update

    What Feartech and Inqnuam said...mine was stuck on OC 0.6.5 (even though it was upgraded up to 6.8), and resetting the nvram fixed it.
  7. tedyun

    Big Sur 11.3.1 update breaks USB 3.0

    I don't know if it's related but with OC 0.6.9 and BS 11.3.1, whenever I wake from a deep sleep, the USB fails to respond. It usually take 2 clicks from my USB BT mouse or keyboard to wake. The rig responds to the first click but fails to respond to any USB input on the second click (meaning the...
  8. tedyun

    [SUCCESS] Opus i9 Build: Gigabyte Gaming X Z390 - i9-9900K - Radeon RX Vega 56

    Hi @thepawn I'm using BIOS beta F10g. The main benefit of that version and higher is that there is an option in the BIOS menu to easily unlock the MSR 0xE2 register. If you want to use an older BIOS, you need to unlock it manually. It's not hard, but the menu config definitely saves time. You...
  9. tedyun

    Gigabyte Z390 M Gaming build with working NVRAM

    Ok - thanks, and I’ll keep plugging away at it. Maybe it will be fixed in 0.7.0
  10. tedyun

    Gigabyte Z390 M Gaming build with working NVRAM

    Yes, I'm using a USBPorts kext that I made ages ago, back in Catalina. It looks like it is still correct in OC 0.6.9 and showing 15 port in IORegistryExplorer and Hackintool. Do you think it's a USB problem? I could try remapping them.
  11. tedyun

    Gigabyte Z390 M Gaming build with working NVRAM

    Hi @pastrychef - I've been adapting your EFIs with pretty great success to my Gigabyte Z390 Gaming X system up till now. With the transition to OC 0.6.9, I'm having trouble waking my computer from sleep. I am still on the 2-button press to wake (I had bad luck with the kext that allows a...
  12. tedyun

    Mixing and matching RAM

    I've tried this before on the Z390 Gaming X, and I think it varies with the pairs of RAM. I couldn't get it to work. They recommend buying a package of RAM, so if you wanted 32 GB, you would buy a pack of 4 x 8 GB. There are people who say that the 4 are tested to work together. The way I did...
  13. tedyun

    pastrychef's Asus ROG Strix Z370-G Gaming (WI-FI AC) build w/ i9-9900K + AMD Vega 56

    When the system wakes from sleep and there is no display on the monitor, if you unplug then replug it in on the computer side, does it restore the picture?
  14. tedyun

    Gigabyte Z390 M Gaming build with working NVRAM

    That's good to know! It's surprising how many of these little problems can be solved by a power off/on cycle, sign out/in, etc. My Apple Watch wasn't unlocking my Mac for a while there, and I couldn't figure it out. But, then I read to turn the watch on and off. Lo and behold, it was that...
  15. tedyun

    Gigabyte Z390 M Gaming build with working NVRAM

    I'm getting the same error. It really bugs me -- some updates of NordVPN download fine, but occasionally I get the error.
  16. tedyun

    Cloning Big Sur possible?

    This is an issue with the way that Apple overhauled the system drive process for Big Sur. If you Google "Carbon Copy Cloner and Big Sur" you will find the Bombich FAQ entry describing the issue. They present a workaround, but it sounds like you clone the drive, then install Big Sur on top of it.
  17. tedyun

    Gigabyte Z390 M Gaming build with working NVRAM

    It is more difficult to make a bootable clone of a Big Sur drive. The CCC website has a good explanation of the changes that Apple made, and a workaround: Edit -- actually, I've gotten in trouble for posting external links before, so just Google "Carbon Copy Cloner Big Sur" and it should pull...
  18. tedyun

    Fry’s Electronics to close

    I saw this too. When I lived in San Diego, my closest Fry's was just a few miles away. I spent many Black Fridays lined up at 3-4 am, sometimes just for the tradition of it, picking up FAR items that I didn't really need. For a few years, the employees used to bring coffee and donuts to the...
  19. tedyun

    HDMI port not working (UHD630) on BIG SUR 11.2 (OPENCORE)

    With my rig and running off the IGPU, I have to have this argument in order to restore the HDMI signal from sleep: igfxonln=1 Mine is fine after restart though, so I'm not sure if this will fix it.
  20. tedyun

    Gigabyte Z390 M Gaming build with working NVRAM

    I've actually started cheating. I wait for Open Core Configurator to update. I will open the 0.6.5 config.plist in OCC, then save it in the 0.6.6 format. So much faster. I was trying to configure by hand after each update, but I am not very good with attention to detail. I usually mess something...
Top