Search results

Loading Google Results...
  1. skulaksiz

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Just tried the 0.6.2 mini-guide and get a black screen. Is that guide enough or should it be followed by the sticky guide from the first page? I only get the three options: Windows, EFI, openshell.efi, keyboard strokes aren't accepted, and after a few seconds of the "picker", I get black screen...
  2. skulaksiz

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi all! Updating clover to 5123 gave the common Quirks issue so I downgraded. Might need to switch to OC at some point, just haven't had the time. Anyone knows if a new version will autodetect the current setup and not break the previous plist? More importantly though, the "install OSX"...
  3. skulaksiz

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    You have to use a USB drive (put the bios file onto a USB drive) to do it via the BIOS utility (press END when it's booting) I think as the tool they offer doesn't work for 64 bit versions of Windows 10.
  4. skulaksiz

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    I asked about this earlier and got no response. But here's my fix for now (using external TV, via HDMI, on iGPU): Change platform ID like so (if you're using Clover) Mine was 07009B3E previously. Everything works as before for me now. Please test and report if it works for you too!
  5. skulaksiz

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Has anyone here got 10.15.5 and iGPU working via DHMI on this board? Everything was fine all the way to and including 10.15.4 :/ Now I get no screen after the initial Apple logo disappears and desktop should show. I wanted to ask here before changing framebuffer and platform ID changes.
  6. skulaksiz

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    Hi mate. Thanks for the response! It's actually my second hackintosh build, but the first one was in 2008. So you can tell how out of it I am :) I tried a few things including the platform ID you mentioned as well as the HDMI help linked on the first post but couldn't get it to work. I didn't...
  7. skulaksiz

    [SUCCESS] Gigabyte Designare Z390 (Thunderbolt 3) + i7-9700K + AMD RX 580

    @CaseySJ Hi mate! Followed the mini guide (Catalina) and kept getting a kernel panic. Couldn't really troubleshoot on my own having read the first few pages here and everything since the mini guide. iGPU on HDMI with i7-9700K on Z390 Designare. Any ideas would be appreciated! Also, a general...
Top